Fórum Ubuntu Linux - PT
01 de Novembro de 2014, 01:12 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: [RESOLVIDO] Windows apagando MBR GRUB não inicia  (Lida 5472 vezes)
Gestat
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« em: 06 de Outubro de 2008, 15:41 »

Galera,

instalei o Ubuntu juntamente com o Windows XP:

Windows XP: /dev/sda1
Ubuntu:       /dev/sda2
Swap           /dev/sda3
Arquivos       /dev/sda4

Após a instalação do Ubuntu o GRUB funcionou certinho, bootou o Linux na boa... agora quando reiniciei a máquina e entrei no Windows quando reiniciei a maquina novamente o GRUB não bootava mais... ele ficava reiniciando a máquina em loop, escrevendo na tela "Loading Stage 1_5..." dai reiniciava novamente...

Reinstalei o GRUB pelo cd modo live do ubuntu e o GRUB voltaou a funcionar... mas era só entrar no windows novamente que ferrava tudo de novo!

Li em alguns fóruns gringos que o WIndows tem uma politica de segurança que pensa que o Grub é algum arquivo malicioso e o deleta... e acredito que seja isso... alguem teve o mesmo problema? Pode me ajudar?
« Última modificação: 06 de Outubro de 2008, 16:49 por Gestat » Registrado
Felix
Equipe Ubuntu
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 2.771



Ver Perfil WWW
« Responder #1 em: 06 de Outubro de 2008, 15:47 »

Em certo momento, quando é apresentada a mensagem "Loading Stage 1.5..." você pode pressionar a tecla 'ESC' e provavelmente será apresentada uma outra mensagem de erro... se conseguir fazer isso, essa outra mensagem será mais útil. Eu como estou sempre a mudar meus hd's de vez em quando tenho algum problema assim, então tenho que mudar a ordem dos meus hd's na BIOS para o boot correr normalmente.
Registrado

Gestat
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #2 em: 06 de Outubro de 2008, 15:56 »

Em certo momento, quando é apresentada a mensagem "Loading Stage 1.5..." você pode pressionar a tecla 'ESC' e provavelmente será apresentada uma outra mensagem de erro... se conseguir fazer isso, essa outra mensagem será mais útil. Eu como estou sempre a mudar meus hd's de vez em quando tenho algum problema assim, então tenho que mudar a ordem dos meus hd's na BIOS para o boot correr normalmente.

Felix, não deu certo... apertei a tecla ESC e nada acontece... fica escrito em cima na tela "Loading stage 1.5." e logo em seguida ele reinicia a maquina, e isso fica em loop. Obrigado.

No site gringo eu li algo sobre renomear os arquivos stage1_5 localizados nas pastas /boot/grub/ e /usr/lib/grub/i386/... ja tentei isso e também n deu certo.
Registrado
Gestat
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #3 em: 06 de Outubro de 2008, 16:51 »

Galera,

ja consegui resolver... utilizei o SUPER GRUB DISK e restaurei o Grub na MBR sem o estágio 1.5... mandei ele ir do 1 diretamente para o 2... agora o windows não consegue mais deletar esse setor da MBR.

Link do tópico do fórum gringo que li sobre o SGD:

http://www.supergrubdisk.org/forum/index.php?topic=73.0
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!