Fórum Ubuntu Linux - PT
02 de Outubro de 2014, 13:29 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 14.04 - Trusty Tahr
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Banrisul Office Banking  (Lida 7997 vezes)
Marc-Linux
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« em: 14 de Agosto de 2008, 09:27 »

Olá,
Tento acessar o OFFICE BANKING do BANRISUL, através do cartão com chip SMART CARD da Perto.
Parecia estar tudo OK, mas quando vai tentar ler o cartão aparece uma janela com a seguinte mensagem:
"Usuario ainda nao aceitou janela de seguranca, a carga do applet falhou."
Como faço para aceitar esta janela de segurança???
Ao que parece, só falta isto.
Uso o Ubuntu 8.04 + Firefox 3.0.1

OBS: No Windows XP + IE7 funciona perfeitamente. Mas quero, cada vez mais, ficar só no Linux.

Agradeço ajuda!!!
Registrado
claudiocqr
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 21


Ver Perfil
« Responder #1 em: 14 de Agosto de 2008, 11:26 »

também sou iniciante no Linux mas a maioria dos internet banking requerem o java instalado.
Registrado

Linux User #268754
Marc-Linux
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #2 em: 29 de Agosto de 2008, 19:09 »

também sou iniciante no Linux mas a maioria dos internet banking requerem o java instalado.

Já verifiquei. Tenho o java instalado, mas assim mesmo não funciona!
Quando acesso pelo OPERADOR, tudo bem! Mas quando é pelo CARTÃO, abre sempre aquela janelinha. Não achei em lugar nenhum (nem no firefox) uma opção onde eu possa "aceitar a janela de segurança".

No site do Office Banking deveria, com acesso pelo CARTÃO, abrir um retângulo onde apareceria os números do cartão com chip. No entanto, só aparece um quadrado e depois a janela informada acima.
Registrado
mvkako
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 80



Ver Perfil
« Responder #3 em: 03 de Setembro de 2008, 15:05 »

O que o suporte do banco tem a dizer sobre o seu problema ? Afinal de contas, no meu entendimento, eles tem que dar uma solução ou pelo menos um prazo para a solução - se o problema for incompatibilidade com o Linux + Firefox 3
Registrado
Marc-Linux
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #4 em: 02 de Novembro de 2008, 21:41 »

O Banco diz que no momento só possui apenas versões para Windows e não tem nenhuma previsão de quando ou mesmo se terão uma versão para linux. Dizem que o jeito é utilizar o windows.
E veja só: eles utilizam linux como base para os programas dos caixas eletrônicos!!!! Como pode não criarem um acesso para usuário linux então?Hein??
Troco de banco, mas não largo meu Linux!!!!!!!!!!!!!!!!!
Abraço,
Registrado
rodrigotcavalheiro
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #5 em: 11 de Fevereiro de 2011, 21:19 »

Saudações.

O Banrisul lançou uma nova versão do home e office banking na qual é possível utilizar o smart card e respectiva leitora.
Basta atualizar o java e utilizar o comando sudo apt-get install pcscd pcsc-tools
Registrado
Bruno aka HC2
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #6 em: 05 de Março de 2011, 20:02 »

Saudações.

O Banrisul lançou uma nova versão do home e office banking na qual é possível utilizar o smart card e respectiva leitora.
Basta atualizar o java e utilizar o comando sudo apt-get install pcscd pcsc-tools

Fiz isso aqui no pc de casa e funcionou pro Home Banking, que é o que eu usava no Windows. Valeu, rodrigotcavalheiro.
A leitora que eu tenho é a Teo by Xiring, mas deve servir pra todas que o Banrisul indica no seu site, embora só indique como S.O. o Windows.

Abraços.
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!