Fórum Ubuntu Linux - PT
29 de Julho de 2014, 07:41 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Pacote Debian Flash Player 10!!!  (Lida 11159 vezes)
sprit
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 65


Ver Perfil
« em: 18 de Julho de 2008, 17:30 »

Passei raiva tentando funciona o Flash Player 9 travava, quando tava assistia algum vídeo no youtube....
Pensei em fazer melhor, pegar uma versão e criar um pacote debian.
Procedimento: Remova todo ou qualquer flash player antes, pode ocorre conflito.

Download: http://www.infogeral.xpg.com.br/flashplayer_-_10b2_all.deb

instale uma vez, para conferir que instalo use o comando:
Código:
firefox "about:plugins"
ou
entrando na pagina: "about:plugins" do firefox.

Trecho da pagina:
Citar
Shockwave Flash

    Nome do arquivo: libflashplayer.so
    Shockwave Flash 10.0.0 d525

Vlw pessoal, espero que Ajude!!!
Aceito elogios e criticas!!! srsrsrs...
« Última modificação: 18 de Julho de 2008, 17:31 por sprit » Registrado
mskuster
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #1 em: 18 de Julho de 2008, 17:39 »

Sprit, Beleza?
Este teu pacote funciona em 64 bits? Voltei a usar o Ubuntu32 pelo fato de o Flash e o Java nao funcionarem direito...
...chegasse a testar em uma maquina com 64 bits?
No ubuntu64, tentei seguir "trocentas" dicas do forum e nenhuma funcionou, devido ao fato de muitos pacotes nao instalar, mas creio que seja porque o pessoal nao coloca de qual repositorio pegou.

Valeu e um forte abraco!
Registrado
sprit
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 65


Ver Perfil
« Responder #2 em: 18 de Julho de 2008, 17:46 »

Nao sei!!!
Bom eu tenho uma maquina de 64 bits mas uso o Ubuntu de 32 bits, por cause de falta de compatibilidade.
Mas se quiser testar, e o seguinte instala, depois ve se o firefox reconheceu na pagina about:plugins se nao
aparece alguma palavra parecida com isso > "Shockwave Flash" remova manualmente com o
comando:
Código:
sudo rm /usr/lib/xulrunner-addons/plugins/libflashplayer.so
Vai remover o arquivo sem problemas.

Se o Ubuntu 64 tive-se suporte para 32 ai seria muito melhor!!!
« Última modificação: 18 de Julho de 2008, 17:50 por sprit » Registrado
sprit
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 65


Ver Perfil
« Responder #3 em: 19 de Julho de 2008, 12:54 »

Tive alguns problemas de compatibilidade de video com o flash player 10b2, precisei usar a versão 9 final
Download:
http://www.infogeral.xpg.com.br/flashplayer9_i386.deb


A questao e que o flash player 10 roda videos 3D sem problema, mas ainda esta em faze beta,
e o flash player 9 nao roda videos 3D, mas o resto ele da conta do recado.
« Última modificação: 19 de Julho de 2008, 12:56 por sprit » Registrado
claudiocqr
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 21


Ver Perfil
« Responder #4 em: 01 de Agosto de 2008, 09:21 »

Sprit, Beleza?
Este teu pacote funciona em 64 bits? Voltei a usar o Ubuntu32 pelo fato de o Flash e o Java nao funcionarem direito...
...chegasse a testar em uma maquina com 64 bits?
No ubuntu64, tentei seguir "trocentas" dicas do forum e nenhuma funcionou, devido ao fato de muitos pacotes nao instalar, mas creio que seja porque o pessoal nao coloca de qual repositorio pegou.

Valeu e um forte abraco!


tem essa dica aqui para o flash 9 e está funcionando.
http://ubuntuforum-br.org/index.php/topic,37563.0.html
PS. no link da dica há procedimento para remover e reinstalar.
Espero que ajude!!
Registrado

Linux User #268754
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!