Fórum Ubuntu Linux - PT
01 de Agosto de 2014, 21:20 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: [Resolvido] Problemas para configurar monitor Syncmaster 932BW widescreen  (Lida 10190 vezes)
joeblack
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 15


Ver Perfil
« em: 29 de Março de 2008, 17:14 »

Pessoal,

Estou com um problema para configurar meu monitor Samsung Syncmaster 932BW 19" no ubuntu 7.10.
Já tentei várias soluções de fóruns do ubuntu e google. Já tenteidpkg-reconfigure -phigh xserver-sorg e até mesmo colocar na mão no xorg.conf.
As frequências e resoluções são reconhecidas corretamente e automaticamente pelo ubuntu: V -> 56 - 75 e H->30 - 81. Resolução de 1440x900.
Minha placa de vídeo é uma Intel(R) 82945G Express Chipset Family, onboard com 64MB.

O que não consigo é deixar a tela widescreen, ficando espaços pretos nos lados. Alguém passou por problema semelhante e sabe como resolvê-lo?
Agradeço a todos desde já.
« Última modificação: 28 de Abril de 2008, 19:02 por joeblack » Registrado
Nossile
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 807

Loading...


Ver Perfil
« Responder #1 em: 01 de Abril de 2008, 00:31 »

Hã??? Mas a resolução 1440x900 é wide, estranho ter ficado com as tarjas pretas. Tem certeza que está em 1440x900 mesmo?

Vá em Sistema>Administração>Telas e placas de video

Na aba "tela", clique em "modelo", na janela que se abre escolha o modelo Syncmaster 931bf (dvi ou vga dependendo de que conexão de video tu use, pela sua placa deve ser vga), esse é o modelo mais próximo do seu. Marque a caixa "monitor widescreen" no canto inferior esquedo na mesma janela e dê ok.

Voltando a janela anterior va em "resolução" e escolha 1440x900 .
Registrado

sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y
joeblack
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 15


Ver Perfil
« Responder #2 em: 02 de Abril de 2008, 17:55 »

Olá Nossile, obrigado por responder.
Realmente é muito estranho o que está acontecendo com este monitor. Tentei a configuração que você sugeriu, mas mesmo assim insiste em não ficar widescreen.
Detalhe que no windows ele consegue 1440x900 a 75Hz, já no linux apenas a 60Hz.
Já não sei mais o que fazer pra este monitor funcionar corretamente.
Obrigado.
Registrado
Nossile
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 807

Loading...


Ver Perfil
« Responder #3 em: 03 de Abril de 2008, 09:37 »

Muito estranho... Tente esse comando:

sudo apt-get install xserver-xorg-video-intel

Quanto a quantidade de Hz, desencana, em monitor LCD isso não tem influencia nenhuma.
« Última modificação: 03 de Abril de 2008, 09:44 por Nossile » Registrado

sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y
joeblack
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 15


Ver Perfil
« Responder #4 em: 03 de Abril de 2008, 15:59 »

Resposta do comando:

Código:
sudo apt-get install xserver-xorg-video-intel
Lendo lista de pacotes... Pronto
Construindo árvore de dependências       
Reading state information... Pronto
xserver-xorg-video-intel já é a versão mais nova.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
Registrado
Nossile
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 807

Loading...


Ver Perfil
« Responder #5 em: 03 de Abril de 2008, 16:16 »

Hum... tente o seguinte, mude a identificação do monitor de "Syncmaster 931bf" para monitor Plug'n'Play e reinicie a sessão.

Se isso não funcionar não tenho mais ideias. Realmente é um problema muito estranho.
Registrado

sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y
Marcelo trindade
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #6 em: 03 de Abril de 2008, 16:21 »

Eu estou tendo o mesmo problema com monitor AOC. A resolução fica em 1440X900 mas o monitor "espreme"  a imagem (comprime no sentido horizontal) e aparecem duas faixas pretas uma em cada lateral do vídeo.
Registrado
joeblack
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 15


Ver Perfil
« Responder #7 em: 03 de Abril de 2008, 19:49 »

Nossile,

Eu também já havia tentado como Plug'n play. E ao reiniciar o X, simplesmente trava é preciso reiniciar o PC na marra (reset). Ao reiniciar o sistema, aparece como PLug'n play, mas ainda com o problema de não ficar widescreen.

Não sei mais o que fazer!!!
De todo modo, obrigado!
Registrado
Oni-BR-
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 191

Ubuntu 8.10 Recém Instalado!!!! :D


Ver Perfil
« Responder #8 em: 04 de Abril de 2008, 00:11 »

Nossile,

Eu também já havia tentado como Plug'n play. E ao reiniciar o X, simplesmente trava é preciso reiniciar o PC na marra (reset). Ao reiniciar o sistema, aparece como PLug'n play, mas ainda com o problema de não ficar widescreen.

Não sei mais o que fazer!!!
De todo modo, obrigado!

quando vc da um boot no pc usando o live cd do kubuntu como fica a tela?Hein? normal em wide??? se sim vc pode copiar o xorg.conf usado pelo live cd e comparar com o seu....e se preciso deixar a seu igual.....
pelo menos eu faço assim no meu AOC e fica certinho!!!! Sem Graça
Registrado

Ubuntu 8.10 Recém Instalado!!!!
joeblack
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 15


Ver Perfil
« Responder #9 em: 04 de Abril de 2008, 13:24 »

Olá Oni,

Segui sua orientação, mas mesmo no live cd do ubuntu a imagem não fica widescreen. Só ocupa toda a área visível da tela quando seleciono alguma outro resolução abaixo de 1440x900, mas em compensação a imagem fica ruim.
Acho que vou ter que me contentar com o windows mesmo.

Obrigado.
Registrado
Oni-BR-
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 191

Ubuntu 8.10 Recém Instalado!!!! :D


Ver Perfil
« Responder #10 em: 04 de Abril de 2008, 18:25 »

Olá Oni,

Segui sua orientação, mas mesmo no live cd do ubuntu a imagem não fica widescreen. Só ocupa toda a área visível da tela quando seleciono alguma outro resolução abaixo de 1440x900, mas em compensação a imagem fica ruim.
Acho que vou ter que me contentar com o windows mesmo.

Obrigado.

tente essa resolução nele....1280x720 60hz....hj na minha noiva eu usei essa resolução e ficou tudo certinho....
Obs: o monitor dela é um LG flatron L177WS.
Registrado

Ubuntu 8.10 Recém Instalado!!!!
Nossile
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 807

Loading...


Ver Perfil
« Responder #11 em: 06 de Abril de 2008, 16:29 »

Vai ficar ruim, qualquer resolução que não seja a nativa, 1440x900 no caso, em monitor LCD fica péssima.

Uma pergunta, em outra distibuição ou sistema operacional o erro tambem acontece?
Registrado

sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y
silveiraclaudio
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 22


Ver Perfil
« Responder #12 em: 06 de Abril de 2008, 23:06 »

Tenho monitor SyncMaster931BW e configurei como Genérico Flat Panel 1440x900 wide, tanto no Kubuntu como no Ubuntu e funciona normal. Tente esta configuração.
Registrado
olinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 127



Ver Perfil
« Responder #13 em: 06 de Abril de 2008, 23:34 »

Olá, comprei ontem um AOC 19" 1440x900. No manual está dizendo que deve funcionar em 60Hz, mas com esta configuração ficou com as tarjas pretas do lado.
Em Sistema / Administração / Telas e placas de vídeo coloquei modelo Plug'n'Play widescreen e mudei para 75Hz. Ficou tudo OK.
Um abraço,
Antônio
Registrado

Antônio Olinto
Linux User 455618
Ubuntu User 31203
joeblack
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 15


Ver Perfil
« Responder #14 em: 07 de Abril de 2008, 11:10 »

Nossile,

No windows o monitor funciona sem problemas,  a 1440x900.

Olinto,

 Não consigo colocar meu monitor a 75hz no ubuntu, pois quando faço isso a tela fica apenas uma grande mancha preta. No windows fica a 75hz normal.
Registrado
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!