Fórum Ubuntu Linux - PT
24 de Julho de 2014, 09:22 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: [Resolvido]Mouse e Teclado travando. Conflito?  (Lida 7164 vezes)
Panthovillas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6



Ver Perfil
« em: 20 de Fevereiro de 2008, 08:29 »

boas galera...

procurei bastante nos topicos aqui do forum mas não encontrei nada que me ajudasse.

vamos ao problema...

meu ubuntu 7.10 trava mouse e teclado do nada, do nada mesmo... não esta processando e nem executando nada e os 2 simplismente páram, e o incrivel é que apenas os 2 travam... o micro continua a funcionar normamelmente, continua recebendo mensagens em msn, vejo aparecer notificação de rss e email tudo normal, mas o mouse e o teclado não respondem.

qual seria o problema? pode estar acontecendo algum tipo de conflito entre os 2? sera problema de hardware mesmo?

se alguem já passou por algo parecido me de uma luz...

[]'s
« Última modificação: 12 de Março de 2008, 17:13 por Panthovillas » Registrado

Registered User #459883
Generic
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 28

Mas louko é quem me diz... Que não é FELIZ !!!


Ver Perfil
« Responder #1 em: 20 de Fevereiro de 2008, 17:39 »

Seus periféricos saum USB ou PS2 ?
Naum sei se isso implica em algo,mas talvez o linux precise de algo para rodar periféricos USB ou certa marca,já que também naum vi ninguem comentando sobre este problema..
a seguir mais comentarios intteligentes  Legal
vlW !!!
Registrado

Assinatura e avatar removidos pela Equipe do Fórum. Leia as regras.
Panthovillas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6



Ver Perfil
« Responder #2 em: 20 de Fevereiro de 2008, 21:29 »

é ps2... e o problema nao é hardware, troquei e mesmo assim ta travando!!

alguem pode ajudar??
Registrado

Registered User #459883
rjbgbo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.863

Ubuntu 14.04LTS


Ver Perfil WWW
« Responder #3 em: 21 de Fevereiro de 2008, 09:06 »

Vc testeou isso no windows caso vc o tenha em dual boot?
Já tive um problema parecido 2x e teve a haver c/ a minha pl.-mãe
Na entrada do Grub fica tudo travado e entrava direto o 1º SO listado no caso o Ubuntu, que funcionava normal/ tudo.
No meu caso tive que limpar a CMOS p/ voltar tudo ao normal.
Registrado

Linux User #440843 / Ubuntu User #11469 / Não respondo via mp
FAQ: Frequently Asked Questions / Apostilas / Guia de uso: Unity
Panthovillas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6



Ver Perfil
« Responder #4 em: 21 de Fevereiro de 2008, 19:53 »

so tenho o ubuntu instalado...
antes eu estava com o fedora e nunca deu esse pau....
Registrado

Registered User #459883
rjbgbo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.863

Ubuntu 14.04LTS


Ver Perfil WWW
« Responder #5 em: 22 de Fevereiro de 2008, 08:01 »

Panthovillas, vou postar umas obs.

No tópico - http://ubuntuforum-br.org/index.php/topic,14605.0.html fala na desativação do NOAPIC e também em teclados USB.
O meu é um kit s/ fio mouse/teclado da Clone e ñ dá problema.

Nas FAQ, há os tópicos:
http://ubuntuforum-pt.org/index.php?topic=13784.0
http://ubuntuforum-pt.org/index.php?topic=13784.0

Lá vc vai tem umas regras que é importante vc postar aqui p/ que usuários mais experientes do que eu possam te ajudar, também.
No terminal, digite

Código:
sudo mousepad /etc/X11/xorg.conf

E post aqui o resultado, dê uma conferida nos tópicos que te indiquei acima.
Registrado

Linux User #440843 / Ubuntu User #11469 / Não respondo via mp
FAQ: Frequently Asked Questions / Apostilas / Guia de uso: Unity
Panthovillas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6



Ver Perfil
« Responder #6 em: 27 de Fevereiro de 2008, 13:56 »

Desculpa a demora rjbgbo!! To tao enrolado com trampo aqui q, como o travamento não voltou a acontecer nem lembrei do topico...

mas eu so troquei, novamente o mouse, e parou de travar... faz bastante tempo q não trava!

obrigado pela ajuda!!
Registrado

Registered User #459883
rjbgbo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.863

Ubuntu 14.04LTS


Ver Perfil WWW
« Responder #7 em: 28 de Fevereiro de 2008, 07:47 »

Muito bem Panthovillas
Qdo puder acrescente [Resolvido] no título do tópico
Um abraço
Registrado

Linux User #440843 / Ubuntu User #11469 / Não respondo via mp
FAQ: Frequently Asked Questions / Apostilas / Guia de uso: Unity
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!