Autor Tópico: Em que Hardware o Ubuntu está rodando? Poste o seu aqui!  (Lida 488512 vezes)

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.530
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Online: 14 de Janeiro de 2006, 15:02 »
Gostaria com esse tópico, inaugurar uma lista do Hardware (seja PC ou Notebook) de nossas máquinas, com a finalidade de sabermos se o Ubuntu/Kubuntu/Xubuntu funciona bem ou não.

Não se trata de uma competição para postarmos os PCs mais turbinados!

Apenas para saber o que funciona e o que não funciona.

Por favor não postem dúvidas ou problemas!


Seria bom que a medida que a sua configuração fosse sofrendo up-grades, um novo post fosse colocado.
OpenSuse  42.3 64bits / Windows 10 64bits - PC * CentOS 7 64bits Servidor Samba/DNS * MacOS High Sierra * Kbuntu 17.10 64bits - Note1 * Ubuntu 17.10 64bits - Note 2

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.530
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #1 Online: 14 de Janeiro de 2006, 15:03 »
Minha configuração atual:


Linux: Ubuntu 5.10 com Kernel 2.6.12-10 para K7 + Gnome, KDE e XFCE

CPU: AMD Athlon XP 2600+ (sem overclock)
Placa Mãe: ABIT NF7-S2 (Chipset NForce2)
Memórias: 2 X 512MB Kingston Valueram DDR400 (mas funcionam como DDR 333 por causa do meu processador) em Dual Channel
Video: MSI GeForce FX 5200 128MB AGP
HD: Segate 80GB SATA de 7200 RPM
Teclado: Dr. Hank ABNT2 PS/2
Mouse: Microsoft óptico USB com dois botões e com rodinha
Audio: AC 97 on board com caixas de som 2.1
Rede: LAN On board (VIA - ethernet) 10/100M
Modem ADSL: Quickconnect
Provedor de ADSL: BrTurbo
Monitor: LCD LG de 17pol.
Leitor de Cartões de memória USB (genérico): cartão de memória SD
Impressora: Canon BJC-240L
Gravadora de DVD: LG GSA 4163b
CD-ROM: 56X
Drive de 1.44
Fonte: DR. Hank 300W (irreais) :)

Todo o Hardware listado acima funciona 100% bem no Ubuntu 5.10. Tudo é corretamente reconhecido. Desde o Ubuntu 5.04 que tudo funciona bem. Apenas no Ubuntu 4.10 que a minha placa de som On board não era reconhecida.
OpenSuse  42.3 64bits / Windows 10 64bits - PC * CentOS 7 64bits Servidor Samba/DNS * MacOS High Sierra * Kbuntu 17.10 64bits - Note1 * Ubuntu 17.10 64bits - Note 2

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #2 Online: 14 de Janeiro de 2006, 15:19 »
Minha configuração atual:


Linux: Ubuntu 5.10
CPU: AMD Athlon XP 1800+ (sem overclock)
Placa Mãe: ASUS A7S333
Memórias: 2 X 256MB DDR
Video: MSI GeForce FX 5200 128MB AGP
HD: Segate 80GB ATA de 7200 RPM
Teclado: Compaq ABNT2 PS/2
Mouse: Microsoft óptico USB 1.0
Audio: C-Media PCI CMI8738-MC6 on board
Rede: LAN (VIA - ethernet) 10/100M
Cable Modem : Motorola
Monitor: LCD LG de 17pol.
Impressora: Epson Stylus Color 777i
Gravadora de CD: LG
CD-ROM: 56X
Drive de 1.44

Todo o Hardware listado acima funciona 100% bem no Ubuntu 5.10. Tudo é corretamente reconhecido. Desde o Ubuntu 5.04 que tudo funciona bem
Arch Linux Overlord
Kernel 2.6.25-ARCH

Offline Snails

  • Usuário Ubuntu
  • *
  • Mensagens: 39
  • Voltei Para Ficar
    • Ver perfil
    • http://www.snails.alojagratis.org
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #3 Online: 14 de Janeiro de 2006, 17:30 »
Linux: Ubuntu 5.10
Ruindows XP (computador "comunitario)
CPU: Intel Celeron D 2.26Ghz
Placa Mãe: ECS (uma bem vagabunda)
Memórias: 2 X 128MB DDR
Video: S3 savage Pro DDR
HDs: Maxtor 30 e 40Gbs (ambos sao 7200 RPM)
Teclado: ABNT2 PS/2 Comprado em Feira
Mouse: Clone PS2 3 Botoes
Audio: Realtek Via AC'97
Rede: LAN (VIA - ethernet) 10/100M
Cable Modem : Vendi o meu.
Monitor: Samsung Syncmaster 3Ne.
Impressora: -------------------------
Gravadoras de CD: LG 52x32x52 (sao duas)
Drive de 1.44

Todo o Hardware listado acima funciona 100% bem no Ubuntu 5.10. Tudo é corretamente reconhecido. Eu uso ubuntu desde ontem  ^^ (e é a primeira vez que eu nao preciso instalar nada na "mao")
Voltei Para Ficar... depois do tal "libicu" do FC que ferrou o meu sistema -.-

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.348
    • Ver perfil
    • http://www.tuxresources.org
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #4 Online: 14 de Janeiro de 2006, 23:49 »
Código: [Selecionar]
ledstyle@breezy:~$ cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 6
model name      : AMD Athlon(TM) XP 1700+
stepping        : 2
cpu MHz         : 1466.575
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
bogomips        : 2908.16


ASUS A7V8X-X
GF4MX440 (64MB)
512MB Ram DDR 333 Kingston
40GB HD IDE Maxtor
CDRW LG
DVD
Floppy
LG 15'' StudioWorks 560N
3 LAN, 1 encore e 2 realtek.


Tudo funfou 100%. Só a Nvidia que tive que instalar pelo Guia do Ubuntu que veio junto da Ajuda do Gnome sem nenhuma dor de cabeça. Hardware 200% compatível!

[]s

Offline RC2006

  • Usuário Ubuntu
  • *
  • Mensagens: 823
  • Ubuntu 10.10
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #5 Online: 15 de Janeiro de 2006, 09:13 »
Configuração atual

Pentium 4 - 2,53 GHZ
512MB de RAM DDR 333 L2 cache=512kb
Asus P4P800-X
HD 80 GB + 40GB seagate
Nvidia GeForce FX5200 128mb
RW/DVD GCC-4480b
DVDRAM GSA-4081B
Samsung SyncMaster713N
Cable Modem; WebStar
Zip Drive 100 paralelo
Pendrive LG 256mb
Ubuntu 5.10 - WindowsXP - Outra partição linux para teste
Ethernet controller: Realtek RTL-8139/8139C/8139 C+
Intel AC'97 Audio controller
Impressora: Multifuncional HP PSC 1315

Tudo funcionando 100%
HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2

hide

  • Visitante
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #6 Online: 20 de Janeiro de 2006, 12:04 »
Ubuntu 5.10 x86_64
Sempron 2500+ 64-bit
MoBo Foxconn 760GXK8MC
512MB DDR 400 (2x256MB, mas tive que diminuir pra DDR333 por incompatibilidade da placa de video)
Chipset SiS 760
Vídeo Onboard SiS 760
Som onboard Realtek AC'97
HD 40GB Samsung SV4012H
CD-RW Samsung SW-252B

Offline Z1nhow

  • Usuário Ubuntu
  • *
  • Mensagens: 201
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #7 Online: 20 de Janeiro de 2006, 12:24 »
Notebook Compaq Presario 2195US

Athlon XP2500
HD 40gb
512mb
Placa de Video ATI Integrada
CD-RW (apenas lê dvd)
Placa de rede wireless (a única q não reconheceu automaticamente)

Offline Goathi

  • Usuário Ubuntu
  • *
  • Mensagens: 82
    • Ver perfil
    • thiago-augusto.eti.br
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #8 Online: 20 de Janeiro de 2006, 15:49 »
Notebook Compaq Presario R400

Ubuntu 5.10 (Dual boot com XP)

Athon 64 - 3.2+
1GB RAM
HD 80 GB
ATI Radeon Xpress 200M (problema com resolução widescreen)
Monitor Widescreen 15.4
DVD/RW
Broadcom 802.11b/g WLAN (não reconhecida)
Realtek RTL8139/810x Family Fast
HP dv6140us
AMD Turion 64 X2 Dual-Core 1.8GHz, 2GB RAM DDR2 , NVIDIA GeForce 6150 256MB, HD SATA 120 GB, LightScribe Super Multi 8X DVD+/-RW w/Double Layer, 802.11b/g WLAN, Webcam 1.3 MP

[Blog]

Offline RenatoHS

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Notebook Acer 3003
« Resposta #9 Online: 21 de Janeiro de 2006, 12:37 »
Ele esta rodando em um
Notebook Acer 3003

Mobile Sempron 3000+
512 mb ram
HD 40 g
DVD/CDRW(Combo)
Placa de video SiS M760GX Chipset
Wi fi Broadcom rodando pelo ndiswapper unico periférico não reconhecido pelo mesmo.
Ubuntu melhor distribuição de linux ja VISTA.Rodando em um Notebook Gateway P6860/4gb mb ram/ 17"/HD 320gb +120gb/Processador Core 2 Duo 5500 Centrino /Ubuntu 8.10 64bits Ele roda em dual boot com Windows vista 64 bits, devido ao CS S que no WINE num ta rodando legal.

Offline ravila

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #10 Online: 22 de Janeiro de 2006, 10:24 »
Linux: Ubuntu 5.10
CPU: AMD Athlon 1333 Mhz  (sem overclock)
Placa Mãe: ABIT NF2-S2G
Memórias: 256MB DDR 400
Video: MSI GeForce 4 MX 400 64MB de Ram
HD: Segate 40GB ATA de 7200 RPM Seagate
Teclado:  ABNT2 PS/2
Mouse: 3 Botoes com Scroll, PS/2
Audio: Um aí da Nvidia q funciona bem
Rede: LAN (VIA - ethernet) 10/100M e Realtek 8139
ADSL Modem : Speed Stream 5200 over ethernet
Monitor: 14 pol.
Impressora: Epson C43
Gravadora de CD: LG 52X24X52
CD-ROM: 52X
Drive de 1.44



Máquina com alergia a Windows

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #11 Online: 22 de Janeiro de 2006, 10:58 »
Linux: Ubuntu 5.10
Windows: XP SP2
CPU: AMD Athlon XP 2500+@3200+
Placa Mãe: ABIT NF7-S2 (Chipset NForce2)
Memórias: 2 X 512MB Kingston Valueram DDR400 em Dual Channel
Video: ATI 9200SE 64 bits
HD: Samsung 40GB 7200RPM
Teclado: Genius de 30 reais
Mouse: Microsoft óptico USB com 4 botões e com rodinha
Audio: AC 97 on board com caixas de som 2.1
Rede: LAN On board (VIA - ethernet) 10/100M
Modem ADSL: ds-ling 500g
Provedor de ADSL: BrTurbo
Monitor: CRT IBM P275 20" ( tubo sony trinitron )
Impressora: Epson Stylus c45
Fonte: seventeam 400WAP

Offline Alysson Neto

  • Administrador
  • Official Ubuntu Member
  • Usuário Ubuntu
  • *****
  • Mensagens: 606
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #12 Online: 22 de Janeiro de 2006, 20:15 »
HP Pavilion ZD8080 US
Pentium 4 3.4ghz HT
1024mb DDR400
HD 100gb
DVDRW + CDRW
Rede wireless
Monitor Widescreen 17 polegadas    
ATI MOBILITY RADEON X600 256Mb DDR dedicada
Multifuncional HP PSC 1315
Zip Drive Paralelo 100mb
Memory Key Kingston 2GB
HD Externo 1 USB  120 GB
HD Externo 2 USB  200 GB
Ubuntu 5.10
WinXP
"Eu rejeito sua realidade e substituo pela minha" Adam Savage,

Offline maurogf

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #13 Online: 23 de Janeiro de 2006, 13:31 »
Notebook IBM Thinkpad R31

Processador: Pentium III 1ghz
Hard disk: 30gb
Memoria: 256mb SDRAM 133mhz
Leitor CD/DVD

Kubuntu 5.10 (com Win XP em dual boot)

Nao funciona:

1) Saida para TV
2) Modem
Valeu,
Mauro Fonseca

Offline malakl

  • Usuário Ubuntu
  • *
  • Mensagens: 124
    • Ver perfil
    • http://macaxeiradigital.blogspot.com
Em que Hardware o Ubuntu está rodando? Poste o seu aqui!
« Resposta #14 Online: 02 de Fevereiro de 2006, 00:06 »
Código: [Selecionar]
malakl@lara:~$ cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 13
model name      : Intel(R) Pentium(R) M processor 1.73GHz
stepping        : 8
cpu MHz         : 798.627
cache size      : 2048 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss tm pbe nx est tm2
bogomips        : 1576.94


Ubuntu 5.10

HP DV4000

Centrino 1.7
1024 MB de memoria
HD 100 GB
DVD-RW
Wireless
Tela 15 WideScreen
Video Intel i810

Pen Drive 128MB

Quase todo o hardware funfa com o Ubuntu somente a leitora de cartoes q nao foi detectada e o touchpad q esta com uma sensiblidade extrema mas no mais tudo de bom =D

"O que eu espero senhores, é que depois de um razoável período de discussão, todo mundo concorde comigo" Winston Churchill