Autor Tópico: Novato no pedaço  (Lida 1652 vezes)

Offline Flatac

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Novato no pedaço
« Online: 30 de Novembro de 2007, 09:25 »
Instalei o 7.10 há 3 semanas e está tudo funcionando.
Acho que não deve nada ao XP. Precisei por mais memória. Tinha 256 e instalei mais 512.
Com 256 era muito lento.
Ouço falar do Linux há muito tempo e sempre tive curiosidade de usar. Um dia li uma reportagem no UOl e resolvi me aventurar. Sou usuário de informática desde 1982 (um do Dinos), comecei num Itautec I 700 com disquetes de 8 polegadas. Mas isso é outro assunto.
Instalei o Ubuntu via Wubi Instaler e não tive problemas com partição, etc. Ainda bem, porque não sei lidar com isso. O problema maior foi com a placa de video. Era detectada, mas não dava resolução de 1024. Pesquisei de monte na Ajuda, mexi no config-xorg muitas vezes, até mandar não detectar nada. Entrou como genérico e funcionou. Depois a novela da Internet, mas nessa a anta aqui é que fez bobagem. Mais pesquisa, baixei um programa que não funcionou também (rp-pppoe) e por fim "descobri" que estava pondo o nome de usuário errado no pppoeconf. Faltava o "@terra.com.br". Depois funcionou normal.
Problema seguinte a reprodução de som mp3, wav, etc.  Fui fuçando e instalei os codecs e agora o "som dos Beatles na vitrola" é perfeito.
O lindinho do Ububtu se tocou sozinho que tinha de atualizar a lingua no OpenOffice e no Firefox.
Lição aprendida. Procure no sistema o que tem para instalar. Não baixe na internet. O lindinho faz direito quando é por conta dele mesmo.
Muito boa a qualidade das imagens e do som.
Enfim, estamos em lua de mel. Tem umas coisinhas ainda que andei vendo aqui no forum e vou mudar.
Aliás este forum é muito bom. Parabéns a todos.
Não vou mais usar o XP em casa.

Abraços

Flavio

arlei

  • Visitante
Re: Novato no pedaço
« Resposta #1 Online: 30 de Novembro de 2007, 09:29 »
Legal Flatac,

seja muito bem vindo então ao mundo Livre e ao nosso fórum.

T+
Arlei

Offline golfinho

  • Usuário Ubuntu
  • *
  • Mensagens: 78
    • Ver perfil
Re: Novato no pedaço
« Resposta #2 Online: 30 de Novembro de 2007, 10:14 »
É sempre bom ver relatos de boas experiencias no forum, normalmente é gente pedindo ajuda!

O linux e o mundo livre é assim... se tem um problema, vc resolve ao inves de comecar do zero :D

viva a estabilidade e segurança :)

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.890
  • Ubuntu 14.04LTS
    • Ver perfil
    • About.me
Re: Novato no pedaço
« Resposta #3 Online: 30 de Novembro de 2007, 13:04 »
Seja bemvindo ao mundo Linux Flavio

Citar
O linux e o mundo livre é assim... se tem um problema, vc resolve ao inves de comecar do zero Contente

viva a estabilidade e segurança Sorridente

Sabias palavras golfinho.

Inclusive também ando c/ um tédio danado c/ o Gutsy, ñ trava!!! S/ falar que ñ me preocupo mais c/ vírus... Que chatice!  ;D ;D ;D ;D
Linux User #440843 / Ubuntu User #11469 / Não respondo via mp
FAQ: Frequently Asked Questions / Apostilas / Guia de uso: Unity

Offline Flatac

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Re: Novato no pedaço
« Resposta #4 Online: 30 de Novembro de 2007, 16:57 »
Esqueci de mencionar a impressora. Uma Epson CX 4900 - multifuncional. Fui no site da Avasty e fucei o que tinha. Depois cliquei no menu de instalar impressora e só tinha a CX 4800. Mandei ver essa mesmo. Não sei como, apareceu depois a 4900 disponível também. Resultado: impressora funcionando. Só achei estranha a página de teste: imprimiu um monte de faixas de várias cores. Gastou um monte de tinta....hehe.

Abraços

Flavio

Offline koianiskatsi

  • Usuário Ubuntu
  • *
  • Mensagens: 151
    • Ver perfil
Re: Novato no pedaço
« Resposta #5 Online: 31 de Dezembro de 2007, 13:04 »
Seja muito Bem vindo.