Fórum Ubuntu Linux - PT
23 de Julho de 2014, 19:09 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: (Resolvido) Cursor do mouse não aparece  (Lida 8084 vezes)
AndreVonWeimar
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« em: 06 de Junho de 2007, 10:38 »

Olá pessoal,

Quando eu inicializo o computador com o LiveCD do Ubuntu(feisty) e do Kubuntu(feisty), o cursor do mouse não aparece.

O que eu posso fazer para corrigir?

AMD64, Placa-mãe ASUS (Chipset nVidia), Placa de Video GeForce 6800XT

Grato pela atenção.
André

« Última modificação: 15 de Junho de 2007, 18:37 por AndreVonWeimar » Registrado
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 13.870



Ver Perfil
« Responder #1 em: 06 de Junho de 2007, 19:24 »

Seu mouse é serial ?

Se for, arrume um USB emprestado. Tive este problema num desktop.

Se for instalar o Ubuntu no HD, depois tem como fazer ele reconhecer o mouse serial.
Registrado
AndreVonWeimar
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #2 em: 07 de Junho de 2007, 00:25 »

Olá,

Meu mouse é PS/2.

O mouse está funcionando, mas o cursor não aparece. Dá para usar o mouse, mas fica muito complicado porque o cursor está invisível.

Grato,
André
Registrado
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 13.870



Ver Perfil
« Responder #3 em: 07 de Junho de 2007, 16:18 »

Bem a primeira tentativa seria trocar o tema do cursor.
Vá em sistema =>Preferencias => mouse e troque o tema e vê se funciona.
Se não der resultado, teria que editar o xorg.conf

entre em terminal digite "sudo gedit /etc/X11/xorg.conf" sem aspas e procure a sessão abaixo:

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "ImPS/2"
   Option      "ZAxisMapping"      "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

( não faça igual ao meu aí em cima que é para touch pad, veja abaixo )

        Option      "CorePointer" => MARCA DO SEU MOUSE
   Option      "Protocol"      "PS/2"TIPO DO MOUSE

Salve e reinicie o X com ctrl+alt+backspace

Antes de fazer as nodificações anote num papel o endereço do xorg.conf /etc/X11
Faça uma copia do xorg.conf e depois altere.
Se não funcionar voce pode via terminal como root (sudo ) restaurar o xorg.conf antigo.

É no que eu poderia ajudar

Mesmo sendo em Live Cd serve como treino

Boa sorte e dê noticias, se funcionar acrescente ao seu post a palavra resolvido.
« Última modificação: 07 de Junho de 2007, 17:24 por Tota » Registrado
AndreVonWeimar
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #4 em: 12 de Junho de 2007, 11:14 »

Infelizmente ainda não consegui resolver.

Eu tentei as seguintes opções:

Código:
Option      "Protocol"      "PS/2"

e também:

Código:
Option      "Protocol"      "Mouse PS/2"

Essa última, é a que aparece no Kurumin.


Alguém sabe o que mais eu posso fazer?
Grato pela atenção,
André
Registrado
Tota
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 13.870



Ver Perfil
« Responder #5 em: 12 de Junho de 2007, 17:14 »

Seu xorg.conf está desta maneira?

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "PS/2"
   Option      "ZAxisMapping"      "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Deveria estar funcionando.

De qualquer maneira, experimente arrumar um mouse emprestado para ver.

De uma pesquisada em "mouse " nos outros tópicos do forum. Deve ajudar.

Boa sorte
Registrado
AndreVonWeimar
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #6 em: 12 de Junho de 2007, 21:38 »

Pessoal,

Eu acredito que o problema não é com o mouse.

O mouse está funcionando quando eu dou boot como LiveCD (Kubuntu e Ubuntu - Feisty).
É só o cursor do mouse que não aparece.

Não pode ser um problema de configuração com meu monitor LCD?  Eu utilizo um monitor LG 1753.

Quero agradecer pela disposição de vocês todos.
Uma braço,
Andre W
Registrado
golfinho
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 78



Ver Perfil
« Responder #7 em: 12 de Junho de 2007, 23:20 »

Vai em Sistema > Preferencias > Mouse
Na aba Cursores altera pra ver se o mouse aparece...
é uma tentativa! Contente
Registrado
AndreVonWeimar
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #8 em: 13 de Junho de 2007, 00:43 »

Existe uma maneira de mudar o tema do mouse por linha de comando?

Fica quase impossível de se fazer isso sem aparecer o cursor do mouse.
Registrado
nuno_nunes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 327


Linux Ubuntu 12.04 / Windows 7 Ultimate


Ver Perfil WWW
« Responder #9 em: 14 de Junho de 2007, 14:54 »

Neste pc é um bocado estranho...
Registrado
AndreVonWeimar
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #10 em: 15 de Junho de 2007, 18:37 »

O problema foi resolvido.

Se trata de um bug do driver para placas nVidia.
Para corrigir basta desligar o tratamento do cursor do mouse por hardware.

A seção do xorg.conf fica assim:

Código:
Section "Device"
    Identifier    "nVidia Corporation NV42 [Geforce 6800 XT]"
    Driver        "nv"
    BusID        "PCI:1:0:0"
    Option        "HWCursor"    "off"
EndSection

A linha adicionada foi:
Código:
    Option        "HWCursor"    "off"
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!