Autor Tópico: Wireless no ubuntu 7.04 (algumas placas)  (Lida 44901 vezes)

Offline sefo40

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #15 Online: 21 de Outubro de 2007, 13:27 »
TO TOMANDO UMA SURRA....
Sou novo em linux - preciso mais de um socorro do que de uma ajuda :)
Tenho um laptop toshiba e placa PRO/Wireless 3945ABG
Nao conecto a internet nem com reza brava. Dá a mesma mensagem aqui do forum sobre driver restrito, eu sigo os passos que você ensinou mas continua dando problema.
Pior de tudo: já tentei instalar manualmente o driver e fique todo perdido.
Será que tem jeito de me dar uma ajudinha?
Obrigado.

Offline louzada

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #16 Online: 25 de Outubro de 2007, 19:39 »
Depois de instalar wireless no Ubuntu 7.04, fiz a besteira de atualizar para o 7.10.

Tá tudo instalado, driver pelo ndiswrapper, tudo correto mas no ícone das redes não quer aparecer nada de wireless. Estou seriamente em fazer downgrade. >:(

Offline RC2006

  • Usuário Ubuntu
  • *
  • Mensagens: 823
  • Ubuntu 10.10
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #17 Online: 25 de Outubro de 2007, 21:08 »
Depois de instalar wireless no Ubuntu 7.04, fiz a besteira de atualizar para o 7.10.
Tá tudo instalado, driver pelo ndiswrapper, tudo correto mas no ícone das redes não quer aparecer nada de wireless. Estou seriamente em fazer downgrade. >:(
O 7.10 é tão facil de instalar quanto o 7.04. Se vc conseguiu com o 7.04, deve conseguir com o outro.
Veja em gerenciador de drivers restritos se sua placa é incluida. Tenta mais umas vezes, nem sempre na primeira vez se consegue.Caso sua placa apareça, não é nem necessário ndiswrapper.
Antes de fazer, reinicia o micro com tudo ligado (roteador e wireless).
HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2

Offline louzada

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #18 Online: 26 de Outubro de 2007, 09:43 »
Depois de instalar wireless no Ubuntu 7.04, fiz a besteira de atualizar para o 7.10.
Tá tudo instalado, driver pelo ndiswrapper, tudo correto mas no ícone das redes não quer aparecer nada de wireless. Estou seriamente em fazer downgrade. >:(
O 7.10 é tão facil de instalar quanto o 7.04. Se vc conseguiu com o 7.04, deve conseguir com o outro.
Veja em gerenciador de drivers restritos se sua placa é incluida. Tenta mais umas vezes, nem sempre na primeira vez se consegue.Caso sua placa apareça, não é nem necessário ndiswrapper.
Antes de fazer, reinicia o micro com tudo ligado (roteador e wireless).


RC2006, cheguei em casa, matei o 7.10. Instalei de volta o 7.04, fiz os comandos para instalar a placa wireless, de primeira já pegou todas as redes aqui perto, fiquei muito satisfeito. Só que agora fui ligar o micro, só que no ícone da configuração da rede, cadê wlan0? :o

Fiz ifconfig e está lá eth0 mas nada de aparecer mais o wlan0. Quero registrar que usei sudo ndiswrapper -m para sempre iniciar no boot a placa wireless, mesmo assim, mais um problema. Wireless está me deixando louco !  :-\

Offline RC2006

  • Usuário Ubuntu
  • *
  • Mensagens: 823
  • Ubuntu 10.10
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #19 Online: 02 de Novembro de 2007, 23:32 »
As vezes, o wlan0 pode ser reconhecido como eth1
HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2

Offline louzada

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #20 Online: 03 de Novembro de 2007, 11:23 »
As vezes, o wlan0 pode ser reconhecido como eth1

Aqui não aparece como eth1 não. É wlan0 mesmo.

Voltei a atualizar do 7.04 para 7.10 com esperança de funcionar wireless. Que nada, só rede cabeada funciona. Lí no Ubuntu HAL que não tem suporte para RT8185 no 7.10. Deve ser esse problema. Tenho que esperar ter suporte para essa versão, mas como é que funciona numa versão anterior e na nova não funciona?

Realmente não tem jeito de entender isso. :-[

Offline Tuta

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #21 Online: 09 de Novembro de 2007, 09:27 »
Bom dia galera,

este é o meu primeiro post aqui no forum e eu também sou iniciante no mundo linux!!

Adquiri um Dell Latitude d531 com placa Wireless 1505 a/b/g/ (draft n)... E instalei o ubuntu 7.10.

Pesquisando em vários tutoriais, verifiquei que os exemplos são dados com o driver bcmwl5 e no meu caso o driver é o bcmwl6...

Consegui instalar o bcmwl6 sem problemas através do ndiswrapper -i , mas na hora de adicionar o arquivo bcmwl6.sys ao /lib/firmware atraves do comando bcm43xx-fwcutter -w /lib/firmware o mesmo apresenta um erro como se a versão não fosse suportada pelo comando... (ele apresenta uma msg com alguma coisa do tipo: MD5sum...)

Ai eu baixei o bcmwl5 fiz todo este procedimento e levantou a minha placa wireless...

Pergunta: (desculpem a minha ignorância!!) sera que isso pode danificar a minha placa wireless ja que ela contem o padrão n e o driver que veio com o windows é o bcmwl6??

Desculpe o tamanho do post e obrigado!

Offline p4ul0r0g3ri0

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #22 Online: 13 de Novembro de 2007, 15:46 »
Amigos preciso de ajuda, tenho o gutsy instalado num hp pavilion dv6230br, a rede sem fio esta corretamente instalada com driver bcm43xx-fwcutter automaticamente pelo gutsy, ao clicar no icone de rede obtenho duas redes sem fio abertas, numa delas ja me conectei pelo windows xp da minha outra partição sem problemas, mas no ubuntu não conecta em nenhuma, ao posicionar o mouse sobre o icone de rede diz que esta tentando se conectar dai não conecta, alguem teve uma experiencia dessa, se alguem puder me ajudar ficarei grato, abraços!

Offline louzada

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #23 Online: 13 de Novembro de 2007, 16:38 »
Amigos preciso de ajuda, tenho o gutsy instalado num hp pavilion dv6230br, a rede sem fio esta corretamente instalada com driver bcm43xx-fwcutter automaticamente pelo gutsy, ao clicar no icone de rede obtenho duas redes sem fio abertas, numa delas ja me conectei pelo windows xp da minha outra partição sem problemas, mas no ubuntu não conecta em nenhuma, ao posicionar o mouse sobre o icone de rede diz que esta tentando se conectar dai não conecta, alguem teve uma experiencia dessa, se alguem puder me ajudar ficarei grato, abraços!

Mesmo problema comigo, só foi atualizar pro 7.10 que nunca mais achou rede alguma e tá configurado exatamente como no 7.04 (este funcionava muito bem aliás).

Como é que pode funcionar perfeito na versão mais antiga e não na mais nova?  >:(

Offline p4ul0r0g3ri0

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #24 Online: 14 de Novembro de 2007, 09:53 »
Pior, aqui acha a rede mas não conecta, e na mesma rede conectei no xp da minha outra partição, vai entender.  ???

Offline Lopitos

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #25 Online: 21 de Novembro de 2007, 16:41 »
TO TOMANDO UMA SURRA....
Sou novo em linux - preciso mais de um socorro do que de uma ajuda :)
Tenho um laptop toshiba e placa PRO/Wireless 3945ABG
Nao conecto a internet nem com reza brava. Dá a mesma mensagem aqui do forum sobre driver restrito, eu sigo os passos que você ensinou mas continua dando problema.
Pior de tudo: já tentei instalar manualmente o driver e fique todo perdido.
Será que tem jeito de me dar uma ajudinha?
Obrigado.

Boas a todos,

Antes de mais qualquer outro assunto quero aproveitar esta minha primeira mensagem para Felicitar e Agradecer a todos os que contribuem para este e outros projectos do género.

Estou com o mesmo problema do sefo40 e passo a descrever com algo de novo face ao texto dele:

  - Acer Aspire 5672 WLMI processador Intel Core Duo T2300 1,66 GHz
  - Placa Wireless: 3945ABG Intel(R) PRO/Wireless
  - Utilizo uma ou várias redes com protecção WPA
  - O ubuntu reconhece a placa (versão 7.1 instalado em outra partição, porque ainda estou dependente do Windows).
  - Pelo que tenho lido, estou a utilizar o driver mais recente (o estável) - aparece a mesma imagem que no tutorial sobre o driver restrito.
  - O programa que utilizo é o Network Manager (a versão mais recente 0.6.5), instalado de origem.

Por vezes o programa detecta a ou as redes e liga-se. O que se passa é que se estiver muito perto do Router (uns 5 metros - Sinal óptimo) a net é boa e não existem falhas de ligação.

Sempre que tenho necessidade de estar um pouco mais  longe do router a ligação está constantemente a ir a baixo e é muito limitada (muita instabilidade - nem dá para navegar). O programa chega a empancar, e outra vezes perde a "vista" à rede ou redes. De referir que com o programa da intel (no windows) a ligação não falha e para a mesma distancia indica que o sinal é excelente ( e é mesmo).

Já fiz o seguinte: Instalei de novo o Ubuntu 7.10, o Ubuntu 7.04, o Kubunto e até corri a versão Live do openSUSE. Em todos estes sistemas o problema é o mesmo: por vezes detecta a ou as redes e quando (poucas vezes) se liga é muito instável. Neste momento estou a utilizar o Windows :(

Já cheguei a configurar pela consola (soluções com base nos fóruns) e o problema é sempre o mesmo: ou não detecta, ou quando está ligado a ligação é fraca e inconstante e acaba por desligar e não detectar a rede.

Não sei mais o que fazer. Neste momento tenho instalado o Ubuntu 7.10, mas não dá para ter net :(.

Obrigado pela Vossa disponibilidade e agradeço desde já a Vossa ajuda.

Lopitos

Offline p4ul0r0g3ri0

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #26 Online: 30 de Novembro de 2007, 00:42 »
to usando o 7.10 e não conecta em algumas redes sem fio, da um erro relacionado ao ipv4, alguem sabe de algo assim???

Offline ptarso_gel

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #27 Online: 02 de Dezembro de 2007, 12:36 »
Estou com um toshiba A215-S7422
o ubuntu 7.10 não reconheceu a rede wireless e nem o som. Alguém tem alguma dica??
agradeço antecipadamente.

segue abaixo o resultado do comando lspci
sds
Código: [Selecionar]
lspci
00:00.0 Host bridge: ATI Technologies Inc RS690 Host Bridge
00:01.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (Internal gfx)
00:04.0 PCI bridge: ATI Technologies Inc Unknown device 7914
00:05.0 PCI bridge: ATI Technologies Inc Unknown device 7915
00:06.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 2)
00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia
00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon X1200 Series
08:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E PCI Express Fast Ethernet controller (rev 01)
14:06.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
14:06.1 Generic system peripheral [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
14:06.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12)
14:06.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
14:06.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)

Offline Mathias

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #28 Online: 08 de Janeiro de 2008, 00:45 »
Pior, aqui acha a rede mas não conecta, e na mesma rede conectei no xp da minha outra partição, vai entender.  ???


to com o mesmo problema.....
to com o 7.10 instalado, axa minha conexao de rede, + naum consegue conectar....
ja deixei sem criptografia, ja colokei criptografia WEP e nada....ele pede a senha, + naum consegue conectar....
das unicas vezes q conectou, ficou alguns segundos depois caiu...
alguem tm alguma dica???

Offline Digipix

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Wireless no ubuntu 7.04 (algumas placas)
« Resposta #29 Online: 11 de Abril de 2008, 16:06 »
pessoal

adquiri recentemente um portatil da e-escola e aproveitei para trocar de disco para (essencialmente) dar uma hipótese ao ubuntu, portanto, sou novato neste OS

É o sattelite l40 da tmn e a placa de rede wireless é uma das desgraçadas que nao têm suporte para ubuntu

nisto, gostava ke alguém me indicasse um bom tutorial para usar o ndiswrapper porque foi o que encontrei de melhor, agradecía ke fosse o quanto antes porque é realmente preciso!

fiquem bem e desculpem por já ser um assunto muito debatido e eu ainda nao ter resposta...