Fórum Ubuntu Linux - PT
31 de Outubro de 2014, 02:00 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: SENHA DO PHPMYADMIN  (Lida 59906 vezes)
tk21
Visitante
« em: 06 de Novembro de 2005, 17:09 »

após instalar o phpmyadmin juntamente com o apache2, mysql e o php 4, quando vou entar no phpmyadmin  :arrow: ( 127.0.0.1/phpmyadmin ) coloco o usuario q eu criei, mais  dá acesso negado.  tbm já tentei root, senha vazio, dá o mesmo erro. Já desintalei todos os pacotes, ja reinstalei e acontece sempre a mesma coisa.
Se tiverem alguma explicação, me ajudem.
abraços
Registrado
FaBMak
Administrador
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 552



Ver Perfil WWW
« Responder #1 em: 07 de Novembro de 2005, 00:14 »

Creio que vc esteja trocando um pouco as bolas. O PHPMyAdmin é um frontend para o MySQL e só pode ser acessado via browser, já o mysqladmin pode ser acessado via console, embora não tenha achado um maneira de criar usuários via o mesmo.

Geralmente uso o próprio PHPMyAdmin para criar novos usuários, basta acessar o link Privileges ( Privilégios ) e depois Add User ( Adicionar Usuário ).

Dúvidas -> http://dev.mysql.com/doc/refman/4.1/pt/adding-users.html

FaBMak
Registrado

"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak
tk21
Visitante
« Responder #2 em: 07 de Novembro de 2005, 00:24 »

Eu poderia criar meus usuarios da forma q vc falou, pelo phpmyadmin, se conseguisse entrar nele, é claro...
Registrado
FaBMak
Administrador
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 552



Ver Perfil WWW
« Responder #3 em: 07 de Novembro de 2005, 00:31 »

Haaaaa agora entendi.

Tente isto -> http://dev.mysql.com/doc/refman/4.1/pt/resetting-permissions.html

FaBMak
Registrado

"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak
adlermedrado
Visitante
« Responder #4 em: 24 de Janeiro de 2006, 17:21 »

Mano, dá uma olhada num arquivo no phpmyadmin chamado config.inc.
Lá você informa o username e senha do usuário e aí ele funciona.
Se entendi bem sua questão... tente isso. Se não entendi, me desculpe.

[]s

adler medrado
Registrado
alexkurumin
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7



Ver Perfil
« Responder #5 em: 22 de Fevereiro de 2006, 14:04 »

Olha mensagem q aparece:

Erro

Mensagens do MySQL : Documentação
#2002 - O servidor não está respondendo (ou o soquete do servidor MySQL local não está configurado corretamente)
Registrado

Não seja pirata, seja livre!
adlermedrado
Visitante
« Responder #6 em: 22 de Fevereiro de 2006, 14:07 »

Você "startou" o mySQL ?

[]s

adler medrado
Registrado
alexkurumin
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7



Ver Perfil
« Responder #7 em: 22 de Fevereiro de 2006, 14:34 »

E aí como faço
Registrado

Não seja pirata, seja livre!
ferfabricio
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #8 em: 18 de Maio de 2010, 03:22 »

/etc/inid.d/mysql start

E aí como faço
Registrado
Felix
Equipe Ubuntu
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 2.771



Ver Perfil WWW
« Responder #9 em: 18 de Maio de 2010, 10:10 »


Caramba, ressuscitando tópico de 2006?
Registrado

alerocha79
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #10 em: 23 de Novembro de 2010, 23:19 »

loga como root da máquina,
depois:
 cat /etc/phpmyadmin/config-db.php

vai aparecer:
<?php
##
## database access settings in php format
## automatically generated from /etc/dbconfig-common/phpmyadmin.conf
## by /usr/sbin/dbconfig-generate-include
## Tue, 23 Nov 2010 22:08:11 -0300
##
## by default this file is managed via ucf, so you shouldn't have to
## worry about manual changes being silently discarded.  *however*,
## you'll probably also want to edit the configuration file mentioned
## above too.
##
$dbuser='XXXXXXXXX';
$dbpass='XXXXXXXXX';
$basepath='';
$dbname='phpmyadmin';
$dbserver='';
$dbport='';
$dbtype='mysql';

Pegue o user e o pass para logar no phpmyadmin.
Registrado
wdevsite
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 8

Webmaste&SEO/SMO


Ver Perfil WWW
« Responder #11 em: 31 de Outubro de 2012, 18:52 »

eu encontrei este link com una soluçao
http://www.develop-site.com/pt-pt/node/139
Registrado

Lucas Levindo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #12 em: 16 de Novembro de 2012, 02:43 »

tente logar como root uzando a senha que vc criou para seu usuario phpmyadmin.
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!