Autor Tópico: Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio  (Lida 413 vezes)

Offline Remittere

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Online: 14 de Outubro de 2017, 13:38 »
Boa tarde, sou novo no fórum. Procurei por tópicos com os mesmos problemas que o meu, mas não consegui resolver o problema.

Eu instalei o Ubuntu Studio em Dual Boot com Windows 10 (o grub ja ta funcionando perfeitamente e eu desativei a inicialização rápida do windows também, assim consigo acessar os arquivos pelo linux). Mas eu estou com um problema, que é o seguinte: Meu auto falante do notebook nao sai som.

Quando eu ligo uma música ou vídeo e conecto o fone de ouvido, o som funciona, mas no auto falante não. Eu também a liguei uma placa usb externa da Behringuer (U-phoria UM2) o Sistema Operacional reconheceu e o som funcionou pela placa de audio também, mas pelo auto falante do notebook, não sai som nenhum.

Eu vi no site da ubuntu studio que o kernel é o low latency, mas não sei se isso que ta dando problema no auto falante.
Eu vi num site que eu tinha que instalar o kernel 3.22 (nao lembro se era esse mesmo) e dps que eu segui o passo a passo da instalação do kernel apareceu a mensagem de erro que está no print q vou mandar logo abaixo.

Vi varios foruns o pessoal falando pra abrir o alsamixer, então ja vou adiantar o tempo de vcs enviando o print de como ta o alsa mixer e o gerenciador de volume do proprio Ubuntu Studio.

Link do print: http://i.imgur.com/2YjARfd.png

Eu não sei o que eu faço, ja procurei em foruns em ingles também e nao achei solução. Eu to usando o Ubuntu Studio pq eu uso programas de produção musical, video e imagens e queria conhecer essas ferramentas gratuitas que o Ubuntu Studio juntou num Sistema só.
« Última modificação: 14 de Outubro de 2017, 13:41 por Remittere »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #1 Online: 16 de Outubro de 2017, 01:32 »
Vamos tentar desenrolar isso aí, começando pelo começo.  :)

1) Certifique-se que o sistema esteja atualizado, executando os comandos abaixo:

Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt upgrade
Os dois comandos acima devem terminar sem erros de quaisquer espécie.

Não precisa trazer ao tópico o resultado do processamento dessa atualização, não ajuda em nada, a menos que ocorra algum erro, aí sim será necessário examinar do que se trata.

2) Traga ao tópico informações sobre o cenário existente, hardware e software, usando o pacote inxi.

Para poder instalar o pacote inxi o repositório Universe precisa estar habilitado.


Citar
Configurações do sistema/Programas e atualizações/Aplicativos Ubuntu

Se já não estiverem, deixe os quatro checkbox assinalados: main universe restricted multiverse

Click em Fechar, vair pedir para Recarregar (=Reload), faça isso.

Depois, para instalar:

Código: [Selecionar]
sudo apt install inxi
As informações da saída da instalação do pacote inxi não precisa trazer ao tópico, não ajuda em nada, a menos que ocorra um improvável erro.

Isso posto, então faça o comando abaixo e, agora sim, marque a saída com o mouse, copie e cole e ainda com o mouse cole aqui no seu tópico:

Código: [Selecionar]
inxi -FxZ
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #2 Online: 16 de Outubro de 2017, 01:35 »
Traga também ao tópico o resultado dos comandos:

Código: [Selecionar]
aplay -l
(sinal de hífen mais letra ele minúscula no final do comando acima)

Código: [Selecionar]
aplay -L
(sinal de hífen mais letra ele maiúscula no final do comando acima)

Código: [Selecionar]
lspci -knnv | grep -i -A7 "audio"
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #3 Online: 16 de Outubro de 2017, 01:39 »
1) Certifique-se que o 'Mute" não esteja acionado ou o volume de som não esteja totalmente baixo.

2) Teste a saída de som fazendo:

Código: [Selecionar]
speaker-test -t wav -c2
Consegue ouvir algum som?

Use as teclas Ctrl C para interromper o processamento.

Traga ao tópico o resultado do processamento acima.

Depois esse:

Código: [Selecionar]
aplay /usr/share/sounds/alsa/Front_Center.wav
Se não funcionar experimente acrescentando o sudo:

Código: [Selecionar]
sudo aplay /usr/share/sounds/alsa/Front_Center.wav
Algum resultado?

Caso tenha havido necessidade de usar o sudo para produzir o som, informe essa circunstância, pois isso tem implicações quanto à inclusão do grupo.

Igualmente traga ao tópico também essa saída.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Remittere

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #4 Online: 16 de Outubro de 2017, 19:21 »
Vamos tentar desenrolar isso aí, começando pelo começo.  :)

1) Certifique-se que o sistema esteja atualizado, executando os comandos abaixo:

Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt upgrade
Os dois comandos acima devem terminar sem erros de quaisquer espécie.

Não precisa trazer ao tópico o resultado do processamento dessa atualização, não ajuda em nada, a menos que ocorra algum erro, aí sim será necessário examinar do que se trata.

2) Traga ao tópico informações sobre o cenário existente, hardware e software, usando o pacote inxi.

Para poder instalar o pacote inxi o repositório Universe precisa estar habilitado.


Citar
Configurações do sistema/Programas e atualizações/Aplicativos Ubuntu

Se já não estiverem, deixe os quatro checkbox assinalados: main universe restricted multiverse

Click em Fechar, vair pedir para Recarregar (=Reload), faça isso.

Depois, para instalar:

Código: [Selecionar]
sudo apt install inxi
As informações da saída da instalação do pacote inxi não precisa trazer ao tópico, não ajuda em nada, a menos que ocorra um improvável erro.

Isso posto, então faça o comando abaixo e, agora sim, marque a saída com o mouse, copie e cole e ainda com o mouse cole aqui no seu tópico:

Código: [Selecionar]
inxi -FxZ


Fiz o procedimento, quando eu executei o comando "sudo apt upgrade" apareceu a seguinte mensagem:

Código: [Selecionar]
maycon@maycon-NH4CU53:~$ sudo apt upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
 linux-headers-3.4.0-030400-generic-pae:i386 : Depende: linux-headers-3.4.0-030400:i386 mas não é instalável
                                               Depende: libc6:i386 (>= 2.11) mas não está instalado
 linux-image-3.4.0-030400-generic-pae:i386 : Depende: module-init-tools:i386 (>= 3.3-pre11-4ubuntu3)
E: Dependências desencontradas. Tente usar -f.

Offline Remittere

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #5 Online: 16 de Outubro de 2017, 19:25 »
Código: [Selecionar]
System:    Host: maycon-NH4CU53 Kernel: 4.10.0-28-lowlatency x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Ubuntu 16.04 xenial
Machine:   System: Digibras (portable) product: NH4CU53 v: 1.0
           Mobo: Digiboard model: NH4CU53 v: 1.0
           Bios: American Megatrends v: 1.01W date: 05/31/2013
CPU:       Dual core Intel Celeron 1037U (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7182
           clock speeds: max: 1800 MHz 1: 819 MHz 2: 988 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.19.3 drivers: (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.07hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-28-lowlatency
Network:   Card-1: Realtek RTL8188CE 802.11b/g/n WiFi Adapter
           driver: rtl8192ce port: e000 bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: 54:27:1e:f0:30:24
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 02:00.2
           IF: enp2s0f2 state: down mac: 80:ee:73:d8:b7:9d
Drives:    HDD Total Size: 508.1GB (7.3% used)
           ID-1: /dev/sda model: ST500LM012_HN size: 500.1GB temp: 32C
           ID-2: USB /dev/sdb model: Cruzer_Blade size: 8.0GB temp: 0C
Partition: ID-1: / size: 109G used: 28G (27%) fs: ext4 dev: /dev/sda6
           ID-2: swap-1 size: 8.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 47.0C mobo: 29.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 184 Uptime: 11 min Memory: 645.2/3844.4MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

Essa é a informação que o inxi me  mandou

Offline Remittere

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #6 Online: 16 de Outubro de 2017, 19:30 »
Traga também ao tópico o resultado dos comandos:

Código: [Selecionar]
aplay -l
(sinal de hífen mais letra ele minúscula no final do comando acima)

Código: [Selecionar]
aplay -L
(sinal de hífen mais letra ele maiúscula no final do comando acima)

Código: [Selecionar]
lspci -knnv | grep -i -A7 "audio"

Resultado do codigo aplay -l:

**** Lista de Dispositivos PLAYBACK Hardware ****
placa 0: PCH [HDA Intel PCH], dispositivo 0: ALC269VB Analog [ALC269VB Analog]
  Dispositivo secundário: 1/1
  Dispositivo secundário #0: subdevice #0


Resultado do codigo aplay -L:

default
    Playback/recording through the PulseAudio sound server
null
    Discard all samples (playback) or generate zero samples (capture)
pulse
    PulseAudio Sound Server
sysdefault:CARD=PCH
    HDA Intel PCH, ALC269VB Analog
    Default Audio Device
front:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    Front speakers
surround21:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
dmix:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    Direct sample mixing device
dsnoop:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    Direct sample snooping device
hw:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    Direct hardware device without any conversions
plughw:CARD=PCH,DEV=0
    HDA Intel PCH, ALC269VB Analog
    Hardware device with all software conversions

Resultado do código lspci -knnv | grep -i -A7 "audio":

00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04)
   Subsystem: Holco Enterprise Co, Ltd/Shuttle Computer 7 Series/C210 Series Chipset Family High Definition Audio Controller [1297:2032]
   Flags: bus master, fast devsel, latency 0, IRQ 29
   Memory at f7c00000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel driver in use: snd_hda_intel
   Kernel modules: snd_hda_intel

00:1c.0 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 [8086:1e10] (rev c4) (prog-if 00 [Normal decode])

Offline Remittere

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #7 Online: 16 de Outubro de 2017, 19:36 »
1) Certifique-se que o 'Mute" não esteja acionado ou o volume de som não esteja totalmente baixo.

2) Teste a saída de som fazendo:

Código: [Selecionar]
speaker-test -t wav -c2
Consegue ouvir algum som?

Use as teclas Ctrl C para interromper o processamento.

Traga ao tópico o resultado do processamento acima.

Depois esse:

Código: [Selecionar]
aplay /usr/share/sounds/alsa/Front_Center.wav
Se não funcionar experimente acrescentando o sudo:

Código: [Selecionar]
sudo aplay /usr/share/sounds/alsa/Front_Center.wav
Algum resultado?

Caso tenha havido necessidade de usar o sudo para produzir o som, informe essa circunstância, pois isso tem implicações quanto à inclusão do grupo.

Igualmente traga ao tópico também essa saída.

Resultado do teste speaker-test -t wav -c2:

speaker-test 1.1.0

Dispositivo de reprodução é default
Parâmetros do stream são 48000Hz, S16_LE, 2 canais
Arquivo(s) WAV
Taxa alterada para 48000Hz (requisitada 48000Hz)
Tamanho do buffer tem um intervalo de 96 à 1048576
Tamanho do período tem um intervalo de 32 à 349526
Usando tamanho máximo de buffer 1048576
Períodos = 4
period_size definido = 262144
buffer_size definido = 1048576
 0 - Da Esquerda
 1 - Da Direita
Tempo por peíodo = 3,054069
 0 - Da Esquerda
 1 - Da Direita
Tempo por peíodo = 3,052262
 0 - Da Esquerda
 1 - Da Direita
Tempo por peíodo = 3,049777
 0 - Da Esquerda
 1 - Da Direita
Tempo por peíodo = 3,045731
 0 - Da Esquerda
^C 1 - Da Direita
Falha na transferência: Endereço inválido


Resultado do segundo teste:

Tocando WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Taxa 48000 Hz, Mono

Com e sem o "sudo" ocorreu o mesmo resultado
Certifiquei que o mute não estava ativado e o volume no máximo, ainda não saiu nenhum som.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #8 Online: 16 de Outubro de 2017, 19:55 »
Fiz o procedimento, quando eu executei o comando "sudo apt upgrade" apareceu a seguinte mensagem:

Código: [Selecionar]
maycon@maycon-NH4CU53:~$ sudo apt upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
 linux-headers-3.4.0-030400-generic-pae:i386 : Depende: linux-headers-3.4.0-030400:i386 mas não é instalável
                                               Depende: libc6:i386 (>= 2.11) mas não está instalado
 linux-image-3.4.0-030400-generic-pae:i386 : Depende: module-init-tools:i386 (>= 3.3-pre11-4ubuntu3)
E: Dependências desencontradas. Tente usar -f.

Depois, com mais tempo, comento melhor, tem muita coisa para olhar e analisar aí, mas por enquanto apenas essa observação: a instalação que tem aí é a versão 16.04 Xenial, 64-bit, não dá para simplesmente colocar nela um kernel da série 3, e pior ainda, 32-bit, não vai dar certo, não vai funcionar, ao contrário, vai criar confusão na instalação, não é por aí.

É o que a mensagem do apt upgrade está dizendo.

Tente corrigir os fundamentos que é uma instalação não ter erro básico de atualização, então veja se consegue corrigir isso fazendo:

Código: [Selecionar]
sudo apt-get remove --purge linux-headers-3.4.0-030400*
(duplo hífen antes do --purge acima)

Se processar corretamente, depois repita os comandos de atualização para ver se resulta sem erros:

Código: [Selecionar]
sudo apt update&&sudo apt upgrade
Informe se deu certo a correção.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Remittere

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #9 Online: 16 de Outubro de 2017, 22:49 »
Fiz o procedimento, quando eu executei o comando "sudo apt upgrade" apareceu a seguinte mensagem:

Código: [Selecionar]
maycon@maycon-NH4CU53:~$ sudo apt upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
 linux-headers-3.4.0-030400-generic-pae:i386 : Depende: linux-headers-3.4.0-030400:i386 mas não é instalável
                                               Depende: libc6:i386 (>= 2.11) mas não está instalado
 linux-image-3.4.0-030400-generic-pae:i386 : Depende: module-init-tools:i386 (>= 3.3-pre11-4ubuntu3)
E: Dependências desencontradas. Tente usar -f.

Depois, com mais tempo, comento melhor, tem muita coisa para olhar e analisar aí, mas por enquanto apenas essa observação: a instalação que tem aí é a versão 16.04 Xenial, 64-bit, não dá para simplesmente colocar nela um kernel da série 3, e pior ainda, 32-bit, não vai dar certo, não vai funcionar, ao contrário, vai criar confusão na instalação, não é por aí.

É o que a mensagem do apt upgrade está dizendo.

Tente corrigir os fundamentos que é uma instalação não ter erro básico de atualização, então veja se consegue corrigir isso fazendo:

Código: [Selecionar]
sudo apt-get remove --purge linux-headers-3.4.0-030400*
(duplo hífen antes do --purge acima)

Se processar corretamente, depois repita os comandos de atualização para ver se resulta sem erros:

Código: [Selecionar]
sudo apt update&&sudo apt upgrade
Informe se deu certo a correção.


maycon@maycon-NH4CU53:~$ sudo apt-get remove --purge linux-headers-3.4.0-030400*[sudo] senha para maycon:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote linux-headers-3.4.0-030400_3.4.0-030400.201205210521_all.deb
E: Couldn't find any package by glob 'linux-headers-3.4.0-030400_3.4.0-030400.201205210521_all.deb'
E: Não foi possível encontrar o pacote através da expressão regular 'linux-headers-3.4.0-030400_3.4.0-030400.201205210521_all.deb'
E: Impossível encontrar o pacote linux-headers-3.4.0-030400-generic-pae_3.4.0-030400.201205210521_i386.deb
E: Couldn't find any package by glob 'linux-headers-3.4.0-030400-generic-pae_3.4.0-030400.201205210521_i386.deb'
E: Não foi possível encontrar o pacote através da expressão regular 'linux-headers-3.4.0-030400-generic-pae_3.4.0-030400.201205210521_i386.deb'

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #10 Online: 16 de Outubro de 2017, 23:36 »
Traga ao tópico:

Código: [Selecionar]
dpkg-query -l | awk '/linux-image-*/ {print $2}'

Veja se vai assim:


Código: [Selecionar]
sudo apt-get remove --purge  linux-image-3.4.0-030400*
(duplo hífen antes do --purge) e note o * no final)

Código: [Selecionar]
sudo apt update&&sudo apt upgrade
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Remittere

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #11 Online: 16 de Outubro de 2017, 23:50 »
Do código "dpkg-query -l | awk '/linux-image-*/ {print $2}'"

linux-image-3.4.0-030400-generic-pae:i386
linux-image-4.10.0-28-lowlatency
linux-image-lowlatency-hwe-16.04

Do código "sudo apt-get remove --purge  linux-image-3.4.0-030400*"

Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote linux-image-3.4.0-030400-generic-pae_3.4.0-030400.201205210521_i386.deb
E: Couldn't find any package by glob 'linux-image-3.4.0-030400-generic-pae_3.4.0-030400.201205210521_i386.deb'
E: Não foi possível encontrar o pacote através da expressão regular 'linux-image-3.4.0-030400-generic-pae_3.4.0-030400.201205210521_i386.deb'

Do código "sudo apt update&&sudo apt upgrade"

Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
180 packages can be upgraded. Run 'apt list --upgradable' to see them.
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
 linux-headers-3.4.0-030400-generic-pae:i386 : Depende: linux-headers-3.4.0-030400:i386 mas não é instalável
                                               Depende: libc6:i386 (>= 2.11) mas não está instalado
 linux-image-3.4.0-030400-generic-pae:i386 : Depende: module-init-tools:i386 (>= 3.3-pre11-4ubuntu3)
E: Dependências desencontradas. Tente usar -f.


Todos os códigos que você passou eu copiei e colei com o mouse, pra não dar erro na digitação

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #12 Online: 17 de Outubro de 2017, 00:13 »
Se ainda não fez, cancele, não faça mais, vamos antes por um outro meio. (mas se fez avise, preciso do resultado para avaliar)

Vamos ver o que vai dá, faz aí:

sudo apt-get -f install

Caso ocorra o processamento, depois repita a remoção do kernel 3 como mencionado no post anterior.


« Última modificação: 17 de Outubro de 2017, 16:46 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Auto-Falante interno de notebook CCE não funciona no Ubuntu Studio
« Resposta #13 Online: 17 de Outubro de 2017, 16:46 »
Acho que consegui reproduzir o erro, então remova dessa forma:

Código: [Selecionar]
sudo dpkg -P linux-image-3.4.0-030400-generic-pae:i386
Código: [Selecionar]
sudo dpkg -P linux-headers-3.4.0-030400-generic-pae:i386
Depois faça o comando padrão de atualização:

Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt upgrade
Vamos ver se agora vai, aqui deu certo.
« Última modificação: 17 de Outubro de 2017, 18:08 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.