Fórum Ubuntu Linux - PT
22 de Outubro de 2014, 21:05 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 14.04 - Trusty Tahr
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 [2]   Ir para o fundo
  Imprimir  
Autor Tópico: Efeitos nno ubuntu  (Lida 4832 vezes)
RETURNS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 30



Ver Perfil
« Responder #15 em: 02 de Dezembro de 2006, 23:13 »

no terminal digite: "sudo aptitude install gdesklets" (sem as aspas)

ou vá em: Sistema - Administração - Gerenciador de Pacotes Synaptic, clique em procurar, na caixa que abrir digite gdesklets, irão aparecer dois resultados na busca, marque os dois para instalar e clique em Aplicar.

Obs. O instalador lhe fará algumas perguntas, responda Sim/Yes e aceite as outras configurações do jeito que vierem por padrão, o programa ficará disponível em Aplicações - Acessórios

Espero ter ajudado
ta dando arkivo ñ suportado, como que abro arkivo deb???


vlw

Nas formas em que eu lhe passei não precisa abrir arquivo .deb, mas se vc baixou de algum lugar instale com um dpkg -i "nomedopacote"
desse jeito ai aparece: a operação precisa de nivel de superusuario.

só tem eu de usuario, como arrumo isso?

desculpe, faltou isso, se vc baixou o pacote .deb:
Código:
sudo dpkg -i "nomedopacote"

aliás, o que postei anteriormente, no passo a passo, vale se vc estiver usando o Edgy..., vc não especificou qual o sistema, se for o Dapper, ou outro a lista de repositórios é diferente
por isso que deu errado.
o meu é o 5.05...
Registrado
RETURNS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 30



Ver Perfil
« Responder #16 em: 03 de Dezembro de 2006, 00:01 »

no terminal digite: "sudo aptitude install gdesklets" (sem as aspas)

ou vá em: Sistema - Administração - Gerenciador de Pacotes Synaptic, clique em procurar, na caixa que abrir digite gdesklets, irão aparecer dois resultados na busca, marque os dois para instalar e clique em Aplicar.

Obs. O instalador lhe fará algumas perguntas, responda Sim/Yes e aceite as outras configurações do jeito que vierem por padrão, o programa ficará disponível em Aplicações - Acessórios

Espero ter ajudado
ta dando arkivo ñ suportado, como que abro arkivo deb???


vlw

Nas formas em que eu lhe passei não precisa abrir arquivo .deb, mas se vc baixou de algum lugar instale com um dpkg -i "nomedopacote"
desse jeito ai aparece: a operação precisa de nivel de superusuario.

só tem eu de usuario, como arrumo isso?

desculpe, faltou isso, se vc baixou o pacote .deb:
Código:
sudo dpkg -i "nomedopacote"

aliás, o que postei anteriormente, no passo a passo, vale se vc estiver usando o Edgy..., vc não especificou qual o sistema, se for o Dapper, ou outro a lista de repositórios é diferente
esse nome do pacote ,aonde que vo sabe o nome?
pq arrumo o nome do arkivo e eles ñ acham ele...
Registrado
Felix
Equipe Ubuntu
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 2.771



Ver Perfil WWW
« Responder #17 em: 03 de Dezembro de 2006, 08:23 »

(...)
esse nome do pacote ,aonde que vo sabe o nome?
pq arrumo o nome do arkivo e eles ñ acham ele...

Você disse que baixou o arquivo .deb, não foi, então, esse é o "nomedopacote"
Registrado

RETURNS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 30



Ver Perfil
« Responder #18 em: 03 de Dezembro de 2006, 15:12 »

(...)
esse nome do pacote ,aonde que vo sabe o nome?
pq arrumo o nome do arkivo e eles ñ acham ele...

Você disse que baixou o arquivo .deb, não foi, então, esse é o "nomedopacote"
dá  certo ñ...
me add no msn ai:  claudiocesar100@hotmail.com
Registrado
ins3rt c0in
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 700


Ver Perfil
« Responder #19 em: 03 de Dezembro de 2006, 15:41 »

Abra o terminal e faça:

Código:
sudo apt-get install gdesklets

depois:

Código:
sudo apt-get install gdesklets-data


Você tentou desse jeito??? Escreveu certinho???
Registrado
RETURNS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 30



Ver Perfil
« Responder #20 em: 03 de Dezembro de 2006, 16:07 »

Abra o terminal e faça:

Código:
sudo apt-get install gdesklets

depois:

Código:
sudo apt-get install gdesklets-data


Você tentou desse jeito??? Escreveu certinho???
sim, copie e colei isso no terminal
Registrado
ginho
Visitante
« Responder #21 em: 03 de Dezembro de 2006, 16:18 »

Por partes:
Qual é a versão do teu Ubuntu?
Registrado
ins3rt c0in
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 700


Ver Perfil
« Responder #22 em: 03 de Dezembro de 2006, 16:23 »

por isso que deu errado.
o meu é o 5.05...

Não seria 5.04??? Se sim, o que você ta fazendo com uma versão antiga??? Não adianta você pegar pacotes .deb (são para versões mais novas) nem mexer na source.list (são para versões mais novas).

Acho melhor você checar melhor qual a sua versão do Ubuntu. E se for a 5.04 trata logo de arrumar uma mais nova!

p.s - Não reparei que você tinha dito a versão!
« Última modificação: 03 de Dezembro de 2006, 16:25 por inc3rt c0in » Registrado
RETURNS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 30



Ver Perfil
« Responder #23 em: 03 de Dezembro de 2006, 20:08 »

por isso que deu errado.
o meu é o 5.05...

Não seria 5.04??? Se sim, o que você ta fazendo com uma versão antiga??? Não adianta você pegar pacotes .deb (são para versões mais novas) nem mexer na source.list (são para versões mais novas).

Acho melhor você checar melhor qual a sua versão do Ubuntu. E se for a 5.04 trata logo de arrumar uma mais nova!

p.s - Não reparei que você tinha dito a versão!
é pq meu cd do 6.06 ta bixado...
vo tenta atualiza ele,pq to sem driver de cd....
Registrado
RETURNS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 30



Ver Perfil
« Responder #24 em: 03 de Dezembro de 2006, 20:11 »

vlw a todos ai pela ajuda...
ja vi que o erro é  a versão do meu ubuntu...
semana que vem vo coloca o 6.10 ai volto aki se tiver duvidas...

vlw galera
Registrado
Páginas: 1 [2]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!