Autor Tópico: Wordpress não corre com php7.0 ou 7.1 com ubuntu16.04.3  (Lida 322 vezes)

Offline ismaelbonifacio

  • Usuário Ubuntu
  • *
  • Mensagens: 104
    • Ver perfil
Wordpress não corre com php7.0 ou 7.1 com ubuntu16.04.3
« Online: 06 de Outubro de 2017, 23:51 »
Viva!
Tenho o ubuntu 16.04.03 desktop, com Lamp, a atualiazação  do php5.6 para php7.0 e7.1 não correm os blogues do wordpress (já desinstalei os plugins). Não abre aparecendo tela branca.

Encontrei este tópico para alternar entre os php 5.6, 7.0 e 7.1.  https://sempreupdate.com.br/2017/07/como-instalar-versoes-diferentes-do-php-5-6-7-0-e-7-1-no-ubuntu.html  O problema é que alguns sites funcionam muito bem com o 7.0 como o websitebaker, mas se colocar esta versão não funciona o wordpress.

Se alguém me conseguir ajudar agradecia.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.530
    • Ver perfil
Re:Wordpress não corre com php7.0 ou 7.1 com ubuntu16.04.3
« Resposta #1 Online: 07 de Outubro de 2017, 10:00 »
ismaelbonifacio, e a versão do Wordpress?

Testou a compatibilidade do Wordpress com o PHP7?  Algumas versões não são compatíveis e em alguns casos são os plugins que não são compatíveis.

Então estão  faltando informações para poder te ajudar mais!

Rodou o "Checador de compatiblidade" do PHP7?

https://wpengine.com/blog/php-7-compatibility-checker-plugin/?SSAID=1361965&utm_source=SAS&utm_medium=affiliate&utm_campaign=1361965&utm_content=980939

OpenSuse  42.3 64bits / Windows 10 64bits - PC * CentOS 7 64bits Servidor Samba/DNS * MacOS High Sierra * Kbuntu 17.10 64bits - Note1 * Ubuntu 17.10 64bits - Note 2