Autor Tópico: Dificuldade para acessar alguns sites.  (Lida 643 vezes)

Offline guibre

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Dificuldade para acessar alguns sites.
« Online: 30 de Setembro de 2017, 15:25 »
Buenas!
Uso o Ubuntu 16.04 e Firefox 55. Minha conexão é ADSL cabeada e o modem é o DLink 500B. Há semanas estou com dificuldade para acessar alguns sites, enquanto que outros funcionam normalmente, sem qualquer limitação. Pelo que pude notar, os que não abrem ficam com "TLS Handshake" em curso.
Já tentei, inutilmente, a indicação de servidores DNS conforme sugerido em outros tópicos. A alteração de MTU, outra sugestão, tem como resposta "Dispositivo inexistente" no Terminal. Limpar cookies, cache e os outros itens do histórico do navegador não solucionou por completo o problema.
Ressalto, por fim, que uso o Windows 7 em dual-boot e que nele não enfrento qualquer dificuldade para acessar os sites.
Grato desde já!

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.714
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Dificuldade para acessar alguns sites.
« Resposta #1 Online: 01 de Outubro de 2017, 00:52 »
Tentou desabilitar o IPv6? Se for tentar, tem que desabilitar no Ubuntu e no navegador também:

Execute o comando
sudo sysctl net.ipv6.conf.all.disable_ipv6=1

e

Abra uma janela "about:config" no Mozilla e procure pelo controle "network.dns.disableIPv6", mude seu valor para "true".

Veja se assim os tais sites abrem.
« Última modificação: 01 de Outubro de 2017, 00:55 por zekkerj »
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline guibre

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:Dificuldade para acessar alguns sites.
« Resposta #2 Online: 01 de Outubro de 2017, 10:57 »
Tentou desabilitar o IPv6? Se for tentar, tem que desabilitar no Ubuntu e no navegador também:
Execute o comando
sudo sysctl net.ipv6.conf.all.disable_ipv6=1
e
Abra uma janela "about:config" no Mozilla e procure pelo controle "network.dns.disableIPv6", mude seu valor para "true".
Veja se assim os tais sites abrem.

Buenas!
Fiz as duas alterações e o problema continuou praticamente idêntico.
Pior: tornou-se impossível reconectar até que eu desfizesse o comando sugerido no terminal.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.714
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Dificuldade para acessar alguns sites.
« Resposta #3 Online: 01 de Outubro de 2017, 13:39 »
Estranho, uma conexão baseada no DSL-500b e que só tem IPv6???
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline guibre

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:Dificuldade para acessar alguns sites.
« Resposta #4 Online: 01 de Outubro de 2017, 17:33 »
Estranho, uma conexão baseada no DSL-500b e que só tem IPv6???

Isso explicaria que alguns sites funcionam e outros não, já que nem todos os sites estão "adaptados"?
Esclareço que fiz a configuração pela interface gráfica sem qualquer (aparente) direcionamento para IPv6.

Offline guibre

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:Dificuldade para acessar alguns sites.
« Resposta #5 Online: 01 de Outubro de 2017, 21:58 »
Buenas!
Depois de muito me exasperar com o problema, decidi tentar utilizar o Ubuntu a partir do pendrive de boot. Lá, utilizei o comando "pppoeconf" no Terminal e consegui acessar a parte do site que precisava.
Retornando ao Ubuntu instalado no PC, excluí as duas conexões ADSL que havia criado no ambiente gráfico e executei o "pppoeconf" na condição de administrador.
Para minha satisfação, problema novamente resolvido, pelo menos até agora.
Muito obrigado pela ajuda!