Autor Tópico: Erro ao atualizar para Kubuntu 14.04.2  (Lida 333 vezes)

Offline Ivancarlosg

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Erro ao atualizar para Kubuntu 14.04.2
« Online: 30 de Julho de 2017, 08:02 »
Olá amigos, eu estou com um problema grave no computador do meu trabalho. O sistema apresentou falhas, e resolvi atualizar. Okay... Atualizou tudo certo, porém quando vou iniciar me dá a mensagem: Failed to Start Session, já fiz tudo oq recomendaram em outros fóruns, porém retorna um erro:

/var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb

Diz q esse tróço não existe.

Sou novato, e recém apreciador do Linux, alguém poderia me dar uma luz?

Também tentei o comando adduser mas n rolou :(
Graaato.
« Última modificação: 04 de Agosto de 2017, 10:03 por galactus »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.467
    • Ver perfil
Re:ERRO AO ATUALIZAR PARA KUBUNTU 14.04.2
« Resposta #1 Online: 30 de Julho de 2017, 11:00 »
Ivancarlosg, primeiramente mude o título do tópico! É contra as regras do Fórum colocar tudo em letras maiúsculas, você está gritando!

Segundo, o que você já fez em relação: "já fiz tudo oq recomendaram em outros fóruns"

Coloque os links dos possíveis tutoriais para resolver o problema que você tentou, assim não vamos ficar correndo em círculos!

Terceiro, você colocou outro problema diferente do erro de entrar na sessão.  Como a não existência do pacote kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb apareceu aí?

Qual o motivo de usar a versão 14.04?  Não seria melhor usar a 16.04?


* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.632
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:ERRO AO ATUALIZAR PARA KUBUNTU 14.04.2
« Resposta #2 Online: 03 de Agosto de 2017, 09:26 »
Qual o motivo de usar a versão 14.04?  Não seria melhor usar a 16.04?
Era o que eu ia sugerir também.



Enviado do meu smartphone.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ivancarlosg

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Erro ao atualizar para Kubuntu 14.04.2
« Resposta #3 Online: 03 de Agosto de 2017, 21:27 »
Resolvi o problema refazendo a atualização e reparando os pacotes quebrados.