Autor Tópico: Erro ao instalar o Lamp no ubuntu desktop 14.04  (Lida 276 vezes)

Offline ismaelbonifacio

  • Usuário Ubuntu
  • *
  • Mensagens: 87
    • Ver perfil
Erro ao instalar o Lamp no ubuntu desktop 14.04
« Online: 18 de Junho de 2017, 20:28 »
Viva!
Ao colocar no terminal o cmd : sudo apt-get install lamp-server^ aparece o erro que vai em anexo. Tinha anteriormenete instalado o 14.04, a seguir instalei o ubuntu 16.04 formatei os discos, vim instalar de novo a versão 14.04 com lamp não consigo instalar. Alguém tem uma solução?

Os pacotes a seguir têm dependências não satisfeitas:
 apache2-bin : Depende: libapr1 (>= 1.5.0) mas não é instalável
               Depende: libaprutil1 (>= 1.5.0) mas não é instalável
               Depende: libaprutil1-dbd-sqlite3 mas não é instalável ou
                        libaprutil1-dbd-mysql mas não é instalável ou
                        libaprutil1-dbd-odbc mas não é instalável ou
                        libaprutil1-dbd-pgsql mas não é instalável ou
                        libaprutil1-dbd-freetds mas não é instalável
               Depende: libaprutil1-ldap mas não é instalável
 libdbd-mysql-perl : Depende: perl-dbdabi-94 mas não é instalável
                     Depende: libdbi-perl mas não é instalável
 mysql-client-5.5 : Depende: libdbi-perl mas não é instalável
                    Depende: libterm-readkey-perl mas não é instalável
 mysql-server-5.5 : Depende: libdbi-perl mas não é instalável
                    Recomenda: libhtml-template-perl mas não é instalável
 mysql-server-core-5.5 : Depende: libaio1 (>= 0.3.93) mas não é instalável
 php5-common : Depende: php5-json mas não é instalável
E: Não foi possível corrigir problemas, você tem pacotes mantidos (hold) estragados.


Obrigado
« Última modificação: 18 de Junho de 2017, 21:17 por galactus »

Offline ismaelbonifacio

  • Usuário Ubuntu
  • *
  • Mensagens: 87
    • Ver perfil
Re:Erro ao instalar o Lamp no ubuntu desktop 14.04
« Resposta #1 Online: 18 de Junho de 2017, 21:04 »
Já está! Tem que se ir a sistema, atualização de software, e mudar o servidor padrão para servidor principal. Está a rolar!! Abraço pessoal! Obrigado.