Autor Tópico: Erro de dependência  (Lida 418 vezes)

Offline marceloamp2

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Erro de dependência
« Online: 15 de Junho de 2017, 16:45 »
Boa tarde pessoal,

Estou tentando instalar o emissor de nfe e estou com o erro ao usar o apt-get upgrade:

Código: [Selecionar]
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
 libfontconfig1 : Depende: fontconfig-config (= 2.11.94-0ubuntu1) mas 2.11.94-0ubuntu1.1 está instalado
                  Quebra: libfontconfig1:i386 (!= 2.11.94-0ubuntu1) mas 2.11.94-0ubuntu1.1 está instalado
 libfontconfig1:i386 : Quebra: libfontconfig1 (!= 2.11.94-0ubuntu1.1) mas 2.11.94-0ubuntu1 está instalado
E: Dependências desencontradas. Tente usar -f.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.249
    • Ver perfil
Re:Erro de dependência
« Resposta #1 Online: 15 de Junho de 2017, 18:40 »
[...] Você pode querer executar 'apt-get -f install' para corrigí-los.

Geralmente resolve fazer o que está escrito na própria mensagem de erro.
Aí não está resolvendo?

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.