Autor Tópico: Erro no comando apt-get. [RESOLVIDO]  (Lida 1404 vezes)

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.216
    • Ver perfil
Erro no comando apt-get. [RESOLVIDO]
« Online: 15 de Maio de 2017, 10:53 »
jdt@jdt:~$ sudo apt-get update && sudo apt-get upgrade
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease                                                                 
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease                                                                     
Atingido:3 http://security.ubuntu.com/ubuntu xenial-security InRelease                                                           
Ign:4 http://dl.bintray.com/aluxian/deb stable InRelease                                                                         
Atingido:7 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu xenial InRelease                                                   
Atingido:9 http://dl.google.com/linux/chrome/deb stable Release                                                                 
Obter:10 http://dl.bintray.com/aluxian/deb stable Release [1.839 B]                                                             
Atingido:11 http://ppa.launchpad.net/costales/unity-webapps-telegram/ubuntu xenial InRelease                                     
Obter:6 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]                                                   
Ign:13 http://repository.mein-neues-blog.de:9000  InRelease                                                                     
Atingido:15 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu xenial InRelease                                           
Obter:16 https://repo.skype.com/deb stable InRelease [4.487 B]                                                                   
Ign:16 https://repo.skype.com/deb stable InRelease                                                                               
Atingido:17 http://repository.mein-neues-blog.de:9000  Release                                                                   
Atingido:5 http://screenshots.getdeb.net xenial-getdeb InRelease                                                         
Atingido:19 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease                         
Obter:8 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]             
Atingido:20 http://ppa.launchpad.net/numix/ppa/ubuntu xenial InRelease
Atingido:21 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease             
Atingido:22 http://ppa.launchpad.net/ravefinity-project/ppa/ubuntu xenial InRelease       
Atingido:23 http://ppa.launchpad.net/rebuntu16/avidemux+unofficial/ubuntu xenial InRelease 
Obter:24 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [529 kB]   
Obter:25 http://br.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [515 kB]
Ign:26 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata   
Ign:27 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons       
Obter:28 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [461 kB]
Obter:29 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [447 kB]
Ign:30 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata
Ign:31 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons   
Ign:32 http://br.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata
Atingido:33 http://ppa.launchpad.net/thomas-schiex/blender/ubuntu xenial InRelease 
Ign:34 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata                         
Obter:26 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [298 kB]
Atingido:35 http://ppa.launchpad.net/webupd8team/atom/ubuntu xenial InRelease                 
Atingido:36 http://ppa.launchpad.net/webupd8team/sublime-text-3/ubuntu xenial InRelease                                     
Ign:26 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata
Obter:27 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [186 kB]
Ign:27 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons                                               
Obter:30 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [160 kB]                             
Err:30 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata                                         
  Hash Sum incorreto
Obter:31 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [188 kB]                                 
Err:31 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons                                           
 
Obter:34 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3.324 B]                               
Err:34 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata                                           
  Hash Sum incorreto
Ign:27 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons                                               
Baixados 562 kB em 8s (66,0 kB/s)                                                                                               
Lendo listas de pacotes... Pronto
W: Erro GPG: https://repo.skype.com/deb stable InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 1F3045A5DF7587C3
W: The repository 'https://repo.skype.com/deb stable InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/main/dep11/Components-amd64.yml.gz  Writing more data than expected (298488 > 298196) [IP: 200.236.31.4 80]
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/universe/dep11/Components-amd64.yml.xz  Hash Sum incorreto
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/universe/dep11/icons-64x64.tar.gz 
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/multiverse/dep11/Components-amd64.yml.xz  404  Not Found [IP: 200.236.31.4 80]
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-backports/main/dep11/Components-amd64.yml.xz  Hash Sum incorreto
E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.
jdt@jdt:~$ sudo apt-get update && sudo apt-get dist-upgrade
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease
Obter:3 https://repo.skype.com/deb stable InRelease [4.487 B]                                                                   
Ign:4 http://dl.google.com/linux/chrome/deb stable InRelease                                                                     
Ign:5 http://dl.bintray.com/aluxian/deb stable InRelease                                                                         
Obter:2 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]                                                   
Atingido:7 http://security.ubuntu.com/ubuntu xenial-security InRelease                                                           
Ign:3 https://repo.skype.com/deb stable InRelease                                                                               
Atingido:8 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu xenial InRelease                                                   
Obter:9 http://dl.bintray.com/aluxian/deb stable Release [1.839 B]                                                               
Ign:11 http://repository.mein-neues-blog.de:9000  InRelease                                                                     
Atingido:12 http://dl.google.com/linux/chrome/deb stable Release                                                                 
Atingido:13 http://ppa.launchpad.net/costales/unity-webapps-telegram/ubuntu xenial InRelease                                     
Obter:6 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]                                                 
Atingido:14 http://repository.mein-neues-blog.de:9000  Release                                                                   
Atingido:17 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu xenial InRelease                                           
Atingido:10 http://screenshots.getdeb.net xenial-getdeb InRelease                                                       
Atingido:18 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease                         
Atingido:20 http://ppa.launchpad.net/numix/ppa/ubuntu xenial InRelease                     
Obter:21 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [529 kB]   
Atingido:22 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease                                 
Obter:23 http://br.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [515 kB]                         
Ign:24 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata                               
Ign:25 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons 
Obter:26 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [461 kB]                 
Obter:27 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [447 kB]                       
Ign:28 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata                         
Ign:29 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons                             
Ign:30 http://br.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata                       
Obter:24 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [298 kB]                   
Atingido:31 http://ppa.launchpad.net/ravefinity-project/ppa/ubuntu xenial InRelease                                         
Ign:24 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata                                       
Atingido:32 http://ppa.launchpad.net/rebuntu16/avidemux+unofficial/ubuntu xenial InRelease     
Obter:25 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [186 kB]                                     
Atingido:33 http://ppa.launchpad.net/thomas-schiex/blender/ubuntu xenial InRelease       
Ign:25 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons             
Atingido:34 http://ppa.launchpad.net/webupd8team/atom/ubuntu xenial InRelease       
Obter:28 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [160 kB]             
Atingido:35 http://ppa.launchpad.net/webupd8team/sublime-text-3/ubuntu xenial InRelease
Err:28 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata
  Hash Sum incorreto
Obter:30 http://br.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [2.520 B]
Err:30 http://br.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata
 
Ign:36 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata
Obter:24 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [471 kB]
Ign:24 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata
Ign:25 http://br.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons
Obter:36 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3.324 B]
Ign:36 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata
Obter:36 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3.487 B]
Err:36 http://br.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata
  Hash Sum incorreto
Baixados 376 kB em 3s (112 kB/s)             
Lendo listas de pacotes... Pronto
W: Erro GPG: https://repo.skype.com/deb stable InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 1F3045A5DF7587C3
W: The repository 'https://repo.skype.com/deb stable InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/universe/dep11/Components-amd64.yml.xz  Hash Sum incorreto
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/universe/dep11/icons-64x64.tar.gz  404  Not Found [IP: 200.236.31.4 80]
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/multiverse/dep11/Components-amd64.yml.xz 
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-backports/main/dep11/Components-amd64.yml.gz  Hash Sum incorreto
E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.
jdt@jdt:~$
« Última modificação: 22 de Maio de 2017, 09:01 por JoaoDamasceno.ufc »

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.216
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #1 Online: 15 de Maio de 2017, 12:36 »
É o Skype?

Como o removo?
- sudo apt-get remove skype*
- sudo apt-get remove skype
- sudo apt-get --purge remove skype

Nenhum dos comandos acima deu certo. Sempre resultando em E: Impossível encontrar o pacote skype



Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.385
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #2 Online: 15 de Maio de 2017, 19:46 »
É simples.  Como ele não consegue a chave de autenticação do repositório do Skype, ele o desativa por padrão!  Então não vai aparecer o pacote do skype pra você!

Então tem que remover este repositório do Skype que você ou  alguém colocou aí!  Não sei que versão do Ubuntu ou família você usa aí!  Mas use o Synaptic ou outro gerenciador de pacotes para alterar a sua sources.list!

Também recomendo usar os repositórios "do servidor principal" ! 

Outra coisa, não precisa de repositórios externos para ter o Skype no Ubuntu! Ele está presente no repositórios de "parceiros da Canonical", é só ativar!
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.216
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #3 Online: 16 de Maio de 2017, 09:07 »
É simples.  Como ele não consegue a chave de autenticação do repositório do Skype, ele o desativa por padrão!  Então não vai aparecer o pacote do skype pra você!

Então tem que remover este repositório do Skype que você ou  alguém colocou aí!  Não sei que versão do Ubuntu ou família você usa aí!  Mas use o Synaptic ou outro gerenciador de pacotes para alterar a sua sources.list!

Também recomendo usar os repositórios "do servidor principal" ! 

Outra coisa, não precisa de repositórios externos para ter o Skype no Ubuntu! Ele está presente no repositórios de "parceiros da Canonical", é só ativar!


Rapaz, olha só... fiz as alterações, marquei o que tinha de Skype no Synaptic etc. e eis que quando fui atualizar o sistema, lá está o ...

Baixados 109 kB em 2s (36,7 kB/s)                         
Lendo listas de pacotes... Pronto
W: Erro GPG: https://repo.skype.com/deb stable InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 1F3045A5DF7587C3
W: The repository 'https://repo.skype.com/deb stable InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  linux-headers-4.4.0-75 linux-headers-4.4.0-75-generic linux-image-4.4.0-75-generic linux-image-extra-4.4.0-75-generic
Utilize 'sudo apt autoremove' para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
jdt@jdt:~$

No Synaptic como pesquiso por ele? Achei que o que apareceu lá eu removi. Agora o que aparece e que vou tentar remover na verdade é pra instalar. Ou seja, como ele ainda está dando esse erro de chave não encontrada? Até o ícone do Skype no Dash saiu.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.385
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #4 Online: 16 de Maio de 2017, 19:38 »
Vamos lá então:

Synaptic > Configurações > Repositórios > Outros Programas (aba)

Desmarque o bendito repositório do Skype! 

Marque o repositório "Parceiros da Canonical"!

Clique em fechar! 

Ele vai querer atualizar a sua lista de repositórios, faça isso!

Verifique se o erro persiste!

* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.216
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #5 Online: 18 de Maio de 2017, 09:31 »
Vamos lá então:

Synaptic > Configurações > Repositórios > Outros Programas (aba)

Desmarque o bendito repositório do Skype! 

Marque o repositório "Parceiros da Canonical"!

Clique em fechar! 

Ele vai querer atualizar a sua lista de repositórios, faça isso!

Verifique se o erro persiste!

Continua dando erro... Algo tipo:

 W: Erro GPG: https://repo.skype.com/deb stable InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 1F3045A5DF7587C3

Isso no próprio Synaptic.  Pense num negócio chato...   >:( >:( >:(

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.937
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #6 Online: 18 de Maio de 2017, 09:50 »
Ja tentou com o lauchpad-getkeys???


http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/pool/main/l/launchpad-getkeys/launchpad-getkeys_0.3.3-1~webupd8~2_all.deb

instale e depois rode no terminal;

sudo launchpad-getkeys




Please wait... launchpad-getkeys is running an update so
it can detect the missing GPG keys

There are no missing GPG keys!
 

Se for so problema com chaves deve resolver!
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.385
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #7 Online: 18 de Maio de 2017, 15:52 »
Eu não entendo!

Se o repositório foi removido, qual o motivo do erro persistir?

De qualquer  maneira...

O buraco é mais embaixo platão!

Vejam: https://repo.skype.com

tem que instalar o pacote apt-transport-https  e depois adicionar a chave de segurança!
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.581
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #8 Online: 18 de Maio de 2017, 16:12 »
Eu não entendo!

Se o repositório foi removido, qual o motivo do erro persistir?

De qualquer  maneira...

O buraco é mais embaixo platão!

Vejam: https://repo.skype.com

tem que instalar o pacote apt-transport-https  e depois adicionar a chave de segurança!

De repente ele não salvou as alterações... ou o repositório aparecia mais de uma vez na lista.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.385
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #9 Online: 18 de Maio de 2017, 19:40 »
Eu não entendo!

Se o repositório foi removido, qual o motivo do erro persistir?

De qualquer  maneira...

O buraco é mais embaixo platão!

Vejam: https://repo.skype.com

tem que instalar o pacote apt-transport-https  e depois adicionar a chave de segurança!

De repente ele não salvou as alterações... ou o repositório aparecia mais de uma vez na lista.

Santa ingenuidade Batman!

Você tem razão zekkerj! Pode ser isso!
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.216
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #10 Online: 19 de Maio de 2017, 09:02 »
Ja tentou com o lauchpad-getkeys???


http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/pool/main/l/launchpad-getkeys/launchpad-getkeys_0.3.3-1~webupd8~2_all.deb

instale e depois rode no terminal;

sudo launchpad-getkeys




Please wait... launchpad-getkeys is running an update so
it can detect the missing GPG keys

There are no missing GPG keys!
 

Se for so problema com chaves deve resolver!

Platão, olha só, após instalado o pp.deb e rodar o  sudo launchpad-getkeys via terminal, só resultou:

jdt@jdt:~$ sudo launchpad-getkeys
sudo: launchpad-getkeys: comando não encontrado
jdt@jdt:~$

________________________

Já sobre o apt-transport-https... fui verificar no Synaptic e... o pacote estava lá INSTALADO..!!!  rsrs...
« Última modificação: 19 de Maio de 2017, 09:06 por JoaoDamasceno.ufc »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.385
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #11 Online: 19 de Maio de 2017, 11:23 »
JoaoDamasceno.ufc, vamos fazer o seguinte, copie saída do seguinte comando aqui pra gente ver:

cat /etc/apt/sources.list

No aguardo!
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.216
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #12 Online: 19 de Maio de 2017, 12:50 »
jdt@jdt:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 16.04.1 LTS _Xenial Xerus_ - Release amd64 (20160719)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu xenial main restricted
# deb-src http://br.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted
# deb-src http://br.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu xenial universe
# deb-src http://br.archive.ubuntu.com/ubuntu/ xenial universe
deb http://archive.ubuntu.com/ubuntu xenial-updates universe
# deb-src http://br.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu xenial multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://archive.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://archive.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://archive.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
deb http://repository.mein-neues-blog.de:9000/ /
jdt@jdt:~$

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.385
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #13 Online: 19 de Maio de 2017, 14:31 »
Beleza. Agora por favor colar a saída do comando:

ls /etc/apt/sources.list.d/
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.216
    • Ver perfil
Re:O que está dando errado aqui?
« Resposta #14 Online: 19 de Maio de 2017, 14:42 »
jdt@jdt:~$ ls /etc/apt/sources.list.d/
audio-recorder-ubuntu-ppa-xenial.list                       paul-climbing-ubuntu-ppa-xenial.list
audio-recorder-ubuntu-ppa-xenial.list.save                  paul-climbing-ubuntu-ppa-xenial.list.save
costales-ubuntu-unity-webapps-telegram-xenial.list          ravefinity-project-ubuntu-ppa-xenial.list
costales-ubuntu-unity-webapps-telegram-xenial.list.save     ravefinity-project-ubuntu-ppa-xenial.list.save
getdeb.list                                                 rebuntu16-ubuntu-avidemux_unofficial-xenial.list
getdeb.list.save                                            rebuntu16-ubuntu-avidemux_unofficial-xenial.list.save
google-chrome.list                                          skype-stable.list
google-chrome.list.save                                     skype-stable.list.save
kdenlive-ubuntu-kdenlive-stable-xenial.list                 thomas-schiex-ubuntu-blender-xenial.list
kdenlive-ubuntu-kdenlive-stable-xenial.list.save            thomas-schiex-ubuntu-blender-xenial.list.save
maarten-baert-ubuntu-simplescreenrecorder-xenial.list       webupd8team-ubuntu-atom-xenial.list
maarten-baert-ubuntu-simplescreenrecorder-xenial.list.save  webupd8team-ubuntu-atom-xenial.list.save
numix-ubuntu-ppa-xenial.list                                webupd8team-ubuntu-sublime-text-3-xenial.list
numix-ubuntu-ppa-xenial.list.save                           webupd8team-ubuntu-sublime-text-3-xenial.list.save
osmoma-ubuntu-audio-recorder-xenial.list                    whatsie.list
osmoma-ubuntu-audio-recorder-xenial.list.save               whatsie.list.save
jdt@jdt:~$