Autor Tópico: Devo reinstalar uma versão inferior??  (Lida 458 vezes)

Offline fofaog

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Devo reinstalar uma versão inferior??
« Online: 06 de Maio de 2017, 23:57 »
Boa Noite
Não sei se estou no topico correto mas espero que alguem possa me ajudar
Instalei o ubuntu 15.10 a 2 dias atras e confesso que me surpreendi pelo fato de nao conseguir rodar o netflix.

resolvi atualizar pro 16.4 na esperança mas tbm nao consegui.
tentei instalar o netflix desktop pelo ppa "sudo apt-get install netflix-desktop"
mas ja li em algum topico do forum que nao e possivel na versao 16.4

Alguem acha viavel instalar a versao 64bits num pc de 2gb de ram?
Alguem tem outra saida??

No aguardo

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.526
    • Ver perfil
Re:Devo reinstalar uma versão inferior??
« Resposta #1 Online: 07 de Maio de 2017, 17:43 »
fofaog, talvez esteja havendo um equivoco.  O Netflix funciona pelo navegador.  Não é um problema do sistema. Então ou você usa o Google Chrome ou o Firefox para assistir ao Netflix.

O Firefox vesão 53 funciona nativamente.  Só precisa ativar a reprodução DRM na sessão Conteúdo das preferências do navegador.

Seu sistema é 32bits? É isso? 

Não existe mais Google Chrome para 32 bits no Linunx faz tempo.  E o Chromium não funciona com o NetFlix.  Você pode procurar tutoriais que vão te mostrar como instalar programas de terceiros ou outras extensões para funcionar o Netflix.


Sistema 64bits só com 2GB de RAM só se você for fazer pouca coisa por vez.  Só o navegador aberto com uma aba e um soptify da vida já podem consumir quase todos esses 2GB de RAM.
OpenSuse  42.3 64bits / Windows 10 64bits - PC * CentOS 7 64bits Servidor Samba/DNS * MacOS High Sierra * Kbuntu 17.10 64bits - Note1 * Ubuntu 17.10 64bits - Note 2