Enquete

Failed to start MUNGE authe.
0 (0%)
problema  no  Failed to start MUNGE authe
0 (0%)

Votos Totais: 0

enquete encerrada: 08 de Maio de 2017, 13:43

Autor Tópico: Problemas no Aquivo Failed to start MUNGE authe  (Lida 258 vezes)

Offline José Klinger

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Problemas no Aquivo Failed to start MUNGE authe
« Online: 01 de Maio de 2017, 13:43 »

Boa  tarde !

José klinger
                 
                 Sou  novo   aqui  no  Fórum. Estou   tendo  problemas  para  adicionar / remover  programas  via  terminal Linux


        O seguinte erro  é :
 
   Active: failed (Result: exit-code) since Seg 2017-05-01 12:44:19 BRT; 29ms ago
     Docs: man:munged(8)
  Process: 6239 ExecStart=/usr/sbin/munged (code=exited, status=1/FAILURE)

Mai 01 12:44:18 phillips-Aspire-5733 systemd[1]: Starting MUNGE authenticati....
Mai 01 12:44:19 phillips-Aspire-5733 systemd[1]: munge.service: Control proc...1
Mai 01 12:44:19 phillips-Aspire-5733 systemd[1]: Failed to start MUNGE authe....
Mai 01 12:44:19 phillips-Aspire-5733 systemd[1]: munge.service: Unit entered....
Mai 01 12:44:19 phillips-Aspire-5733 systemd[1]: munge.service: Failed with ....
Hint: Some lines were ellipsized, use -l to show in full.
dpkg: erro ao processar o pacote munge (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 1
Erros foram encontrados durante o processamento de:
 munge
                  S.O     Ubuntu Mate   16.04 LT 

                                 Notbook  Acer  Core i3  6gb

                                                  Fico  grato  á todo que poderem ajuda.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.216
    • Ver perfil
Re:Problemas no Aquivo Failed to start MUNGE authe
« Resposta #1 Online: 01 de Maio de 2017, 18:53 »
Colega, que programa é esse que você está tentando instalar / remover?
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline José Klinger

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re:Problemas no Aquivo Failed to start MUNGE authe
« Resposta #2 Online: 02 de Maio de 2017, 07:56 »


Bom Dia !   Amigo ,  Tentei  remover , o  youtube-dl  via terminal ,   como tentei reinstalar,  mas  sempre voltava pra  a mesma  mensagem
sobre  o arquivo  MUNGE.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.216
    • Ver perfil
Re:Problemas no Aquivo Failed to start MUNGE authe
« Resposta #3 Online: 02 de Maio de 2017, 15:08 »
Tem algo errado aí. Ou você ainda não conseguiu explicou direito ou o problema não é do youtube-dl.

Isso porque o erro Failed to start MUNGE authe não se refere ao youtube-dl! 

Aparentemente é um erro de permissão do MUNGE por conta da troca para o systemd!

Veja se a resposta do usário "dun" te ajuda a resolver: https://github.com/dun/munge/issues/35

Boa sorte!



* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline José Klinger

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re:Problemas no Aquivo Failed to start MUNGE authe
« Resposta #4 Online: 03 de Maio de 2017, 23:38 »

Boa  Noite !

Muito  obrigado  pela   tua  ajuda.    O  link   que    você   me  enviou   me  ajudou  muito.


   Valeu !!!  Mesmo

Offline José Klinger

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re:Problemas no Aquivo Failed to start MUNGE authe
« Resposta #5 Online: 03 de Maio de 2017, 23:40 »
O brigado  mesmo   Valeu !!!