Autor Tópico: Módulo de assinatura digital do Banco do Brasil  (Lida 1439 vezes)

Offline apavorado

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Módulo de assinatura digital do Banco do Brasil
« Online: 19 de Março de 2017, 12:44 »
Instalei o módulo de assinatura digital do Banco do Brasil, mas o Firefox não suporta mais Java. Como resolvo isso?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.496
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Módulo de assinatura digital do Banco do Brasil
« Resposta #1 Online: 19 de Março de 2017, 12:46 »
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline apavorado

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Módulo de assinatura digital do Banco do Brasil
« Resposta #2 Online: 19 de Março de 2017, 13:13 »
Já, esse tópico trata da instalação do módulo de segurança. Aliás, só consegui instalá-lo depois de pesquisar na internet, pois o instalador disponível no site do banco não funciona.

Agora, preciso instalar o módulo de assinatura digital. E, pelo que entendi até agora, o problema é o Firefox 52, que não suporta mais Java.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.496
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Módulo de assinatura digital do Banco do Brasil
« Resposta #3 Online: 19 de Março de 2017, 14:44 »
Há um controle no FF que permite continuar usando plugins NPAPI (caso do Java).
http://www.omgubuntu.co.uk/2017/03/force-enable-firefox-52-npapi-support

Vai resolver até a próxima versão do Firefox, quando os plugins NPAPI serão definitivamente desabilitados.
Enquanto isso, recomendo preparar uma máquina virtual com outro browser, fixo, pra consultar o BB.
Enquanto isso², entre em contato com o suporte técnico do BB e abra um ticket, pedindo a correção disso. Não mencione que você usa Ubuntu, diga apenas que todos os navegadores de sua máquina deixaram de suportar Java (isso é verdade, o Chrome não suporta Java há um tempão, o IE e o Edge, no Windows, também deixaram de suportar).
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D