Autor Tópico: Ubuntu 16.04 com inumeros bugs  (Lida 335 vezes)

Offline MrGonva

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Ubuntu 16.04 com inumeros bugs
« Online: 12 de Março de 2017, 14:44 »
Boa tarde foristas,

migrei do Windows 10 para o Ubuntu 16.04 e venho enfrentando inúmeros problemas para ajustar alguns problemas que não existiam antes. Primeiramente o touchpad não funciona, como se não fosse reconhecido pelo SO. Varias paginas web travam quando um pluggin javascript e requerido. As teclas especiais (Fn) nativas do notebook não funcionam. Sempre que o SO e desligado a maquina congela na tela de turnoff. Ja tentei algumas ideias que encontrei em vários fórum mas sem sucesso algum, sendo assim, poderiam dar uma mão aqui por favor? Quais teste posso fazer para ter mais informações desses erros?

Informações do sistema: Acer aspire es1-111m-p2yu - pentium n3540 2,16gh 64 bit; 8gb DDR3; Ubuntu 16.04 LTS instalação limpa sem Win10

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.232
    • Ver perfil
Re:Ubuntu 16.04 com inumeros bugs
« Resposta #1 Online: 12 de Março de 2017, 15:26 »
[...] Sempre que o SO e desligado a maquina congela na tela de turnoff. [...]

Como premissa fundamental de qualquer análise, vamos sempre supor que esse sistema esteja devidamente atualizado.

Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt upgrade
Devem terminar sem quaisquer erros os comandos acima.

Não é necessário trazer ao tópico a execução dos comandos acima, não auxilia em nada na questão sob comento, a menos que existam erros que não saiba resolver.

Isso posto,

1) Traga mais algumas informações sobre a máquina ao tópico.
Instale o pacote inxi.

Código: [Selecionar]
sudo apt install inxi
depois traga ao tópico o resultado para:

Código: [Selecionar]
inxi -FxZ
2) Informa ainda:

Código: [Selecionar]
sudo fdisk -lu /dev/sd?
Código: [Selecionar]
sudo parted -l

3) Há um relato quanto a esse travamento ao desligar nessa específica máquina dizendo que o setup estava em Legacy e quando retornou para UEFI o problema desapareceu.
Como está configurado o setup dessa máquina quanto a essa aspecto?

Traga ainda ao tópico:

Código: [Selecionar]
[ -d /sys/firmware/efi ] && echo "EFI boot on HDD" || echo "Legacy boot on HDD"
Na execução de tais comandos, especialmente esse último que é mais longo e mais complexo, é melhor não digitar e sim usar o mouse para copiar e colar na janela do terminal, em seguida dando um <enter> para execução.

« Última modificação: 12 de Março de 2017, 15:42 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.