Autor Tópico: Imagem não aparece após bootar pelo pendrive  (Lida 462 vezes)

Offline niitsu

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Imagem não aparece após bootar pelo pendrive
« Online: 09 de Março de 2017, 19:14 »
Boa noite pessoal! Estou com uma dificuldade para efetuar a instalação do Ubuntu em um novo hardware.
Eu comprei uma placa de vídeo GTX 1060, a qual não tem entrada VGA nativa, e meu monitor é um Samsung que só tem entrada VGA. Comprei então um adaptador no Mercado Livre, que converte o sinal Display Port para VGA, porém, após bootar pelo pendrive e clicar em "Testar o Ubuntu sem instalar", eu não consigo ver a imagem da área de trabalho. Fica uma tela preta, com uma mensagem no monitor dizendo que a "Resolução não é otimizada, alterar a resolução para 1920x1080 60hz".
Já tentei bootar em modo de compatibilidade, tentei outras distribuições, outras versões e o problema persiste. Também tentei ligar o cabo hdmi direto na minha tv, e a imagem não aparece.
Alguém tem alguma ideia?

Obrigado!

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.526
    • Ver perfil
Re:Imagem não aparece após bootar pelo pendrive
« Resposta #1 Online: 09 de Março de 2017, 19:45 »
Suba o sistema utilizando a opção nomodeset na linha de boot do live-iso (pendrive ou cdrom), possivelmente bastará usar a tecla F6 para acrescentar o parâmetro que irá se abrir um menu de opções.

Como se trata de uma nvidia GTX 1060, talvez o driver normal da distribuição não dê suporte adequado e então precise instalar um edge via ppa.

Mas suba o sistema primeiro que se der certo conversamos depois sobre isso.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline niitsu

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re:Imagem não aparece após bootar pelo pendrive
« Resposta #2 Online: 09 de Março de 2017, 21:22 »
Boa noite amigo druidaobelix! Cara, consegui resolver graças a sua ajuda.
Eu achava que o problema estava mais relacionado ao Displayport ou ao conversor que eu estou usando, mas na verdade pesquisando melhor, eu vi que o Nouveau que é o driver padrão do Ubuntu ainda não estava oferecendo suporte a essa placa de vídeo, nas versões atuais.
Consegui resolver instalando a versão Beta do Ubuntu 17.04.

Muito obrigado!
Um abraço!