Autor Tópico: Problemas na instalação - Placa Mãe Gigabyte 970A-UD3P  (Lida 261 vezes)

Offline fabioseg

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Problemas na instalação - Placa Mãe Gigabyte 970A-UD3P
« Online: 07 de Março de 2017, 10:15 »
Gostaria de uma ajuda se possível... Tenho um micro com placa mãe Gigabyte 970A-UD3P + Processador AMD Phenon II X6 1090T + 16GB de RAM + Placa de Vídeo nVidia GT 730....
Tenho tentado instalar Ubuntu nesse micro há semanas... Vi alguns comentários em fóruns internacionais e tudo onde poderia conseguir alguma solução, como atualizar BIOS da placa mãe, alterações de configuração na BIOS e por aí vai....
O que acontece é que com LiveCD o Ubuntu funciona redondinho, mas na instalação (depois de ativa a opção IOMMU na BIOS conforme orientação em vários fóruns), depois de iniciada, eu seleciono o idioma e avanço, depois seleciono (ou não) a opção de instalação de drivers adicionais e a instalação para por aí.... Simplesmente não trava, apenas para, não avança não volta, mas consigo conectar na rede Wifi e acessar os botões no canto superior direito da tela, reiniciando ou desligando o micro.
Tentei instalar outras versões como o Fedora 25 que inclusive funciona mesmo com a opção IOMMU desabilitada na BIOS. Também instalei o Solus e o OpenSUSE, normalmente.
Já com o Debian a instalação inicia e logo após a seleção de idioma ele informa que não consegue acessar a mídia de instalação... (bem parecido com o erro na instalação do Ubuntu, sendo que o Ubuntu não apresenta erros)....
Com o Mint a instalação também para no mesmo ponto que no Ubuntu..
Já estou extremamente familiarizado com o Ubuntu, adoro o sistema e gostaria de manter o uso com ele, além de me aprofundar e estudar mais...
Já tentei efetuar a instalação tanto por pendrive quanto por mídia de DVD, além de tentar efetuar a instalação depois do carregamento do LiveCD. Em todas as situações acontece o mesmo erro.
Já viram algo parecido?
Teria algo que poderiam me ajudar na configuração ou processo para instalação do Ubuntu neste mesmo micro?

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.443
    • Ver perfil
Re:Problemas na instalação - Placa Mãe Gigabyte 970A-UD3P
« Resposta #1 Online: 07 de Março de 2017, 14:06 »
Como você próprio observou e pesquisou, já existe muito material postado sobre essa placamãe Gigabyte 970A-UD3P, em princípio não creio que haja algo substancialmente diferente do que já foi postado por aí, entretanto, a julgar pelo seu relato, parece que o problema no seu sistema está relacionado a fazer funcionar a gpu nvidia GeForce GT 730 (=placa de vídeo) e não ao restante.

A questão tradicional com essa motherboard eram as entradas usb que não funcionavam, mas não parece ser esse o problema que você está relatando.

Em linhas gerais existem três modos de tratar a questão gpu, é ir explorando um a um na sequência correta.

Se for essa mesma a questão (você é que precisa dizer se é) e como seu sistema está funcionando até antes de tentar configurar a gpu, então comece fornecendo dados objetivos sobre o hardware existente.

1) Questões quanto ao funcionamento das entradas usb

a) Existem problemas com as entradas usb 2.0 e 3.0 ou nesse aspecto está tudo funcionando normalmente?

b) existe o opção iommu no setup da máquina?
Se sim, ele está habilitado ou desabilitado?

c) forneça ainda o resultado para:

Código: [Selecionar]
cat /proc/cmdline

2) Forneça informações sobre o cenário geral existente.

Para tanto instale o pacote inxi;

Código: [Selecionar]
sudo apt install inxi
Uma vez instalado, traga ao tópico o resultado para:

Código: [Selecionar]
inxi -FxZ
3) Informações sobre o subsistema de vídeo

Código: [Selecionar]
ubuntu-drivers list
Código: [Selecionar]
apt-cache search "NVIDIA binary driver"
4) Verificação de ppa's instaladas:

Código: [Selecionar]
find /etc/apt/sources.list.d -type f -name "*.list" -print0 | \
    while read -d $'\0' file; do awk -F/ '/deb / && /ppa\.launchpad\.net/ {print "sudo ppa-purge ppa:"$4"/"$5}' "$file"; done

Obviamente não tente digitar esses comandos, evite erros de retranscrição, copie com o mouse, cole no terminal e <enter> nele.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline fabioseg

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Problemas na instalação - Placa Mãe Gigabyte 970A-UD3P
« Resposta #2 Online: 07 de Março de 2017, 15:41 »
Druidaobelix, primeiramente agradeço pelo retorno e irei efetuar os testes para retorno de cada passo.

Talvez não tenho deixado tão claro no relato, mas o problema ocorre durante a instalação (conforme tela abaixo), impedindo o progresso da instalação, ou seja, não consegui instalar o Ubuntu devido ao erro.



Quanto as primeiras questões:

1) Sim as entradas USB estão funcionam normalmente, tanto que consigo levantar o sistema para teste com o pendrive.

2) Idem anterior

3) Sim, a BIOS possui essa opção e está "habilitada", quando esta opção está desabilitada as portas USB não funcionam corretamente.

Para o restante das questões creio eu que deveria estar com o Ubuntu instalado, principalmente quanto aos ppa's correto?

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.443
    • Ver perfil
Re:Problemas na instalação - Placa Mãe Gigabyte 970A-UD3P
« Resposta #3 Online: 07 de Março de 2017, 16:40 »
Talvez não tenho deixado tão claro no relato, mas o problema ocorre durante a instalação (conforme tela abaixo), impedindo o progresso da instalação, ou seja, não consegui instalar o Ubuntu devido ao erro.

Pois, havia entendido que já estava instalado e dava pau quando ira configurar a gpu, mas então não é isso, sequer conseguiu instalar, o que muda o foco do problema.

Suba o sistema utilizando a opção nomodeset na linha de boot do live-iso (pendrive ou cdrom), possivelmente bastará usar a tecla F6 para acrescentar o parâmetro que irá se abrir um menu de opções.


www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.