Autor Tópico: Avidemux - erros nas dependências  (Lida 552 vezes)

Offline Mauricio Lara

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Avidemux - erros nas dependências
« Online: 28 de Fevereiro de 2017, 15:52 »
Boa tarde
Preciso de ajuda para resolver o seguinte problema quando vou instalar o Avidemux

libavidemux2.6-unstable-qt5-dev : Conflita: libavidemux2.6-qt5-dev
                                                                   Conflita: libavidemux2.6-qt5-dev:i386
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.


Obrigado

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Avidemux - erros nas dependências
« Resposta #1 Online: 28 de Fevereiro de 2017, 20:31 »
Como fez para instalar, está usando a ppa?

Vejo lá que ele atualizou a ppa para o avidemus 2.6 há apenas 10 dias, bem recente.

https://launchpad.net/~rebuntu16/+archive/ubuntu/avidemux+unofficial

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Avidemux - erros nas dependências
« Resposta #2 Online: 28 de Fevereiro de 2017, 21:11 »
Em tempo: se o caso, seria bom também saber, pelo menos, a versão do Ubuntu que está usando e o kernel.

Código: [Selecionar]
lsb_relase -rd
Código: [Selecionar]
uname -srvm
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Avidemux - erros nas dependências
« Resposta #3 Online: 28 de Fevereiro de 2017, 22:38 »
Só agora prestei atenção no ele diz ao habilitar o repositório, o que já é um boa pista:  :(

The GTK+ packages are not supported any more since the interface does not work. Users should install the Qt4/Qt5 one instead.

NOTE: libavidemux2.6(-unstable)-dev package is still not multi-arch. Using pkg-config files should solve this problem.


www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Avidemux - erros nas dependências
« Resposta #4 Online: 28 de Fevereiro de 2017, 23:13 »
Curioso, instalei aqui para testar usando um live-iso do Ubuntu 16.04.2 padrão (=Unity), o que significa kernel 4.8 e Xorg correspondente, previamente adicionando a ppa, a instalação foi de primeira, sem enroscar em nada e aparentemente está funcionando sem problemas, embora evidentemente não tenha testado exaustivamente, apenas chamei o programa e ele abriu normalmente, como se vê abaixo.


Código: [Selecionar]
sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial
Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt install avidemux2.6-qt5
Note que precisa instalar a qt5 como mesmo o alerta anterior surgere ao se adicionar o repositório.



www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.