Autor Tópico: lib32bz2-1.0  (Lida 141 vezes)

Offline aredejrf

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
lib32bz2-1.0
« Online: 22 de Dezembro de 2016, 00:03 »
Estou instalando o Android Studio e ele exige a Library lib32bz2-1.0, entre outras, mas apenas essa o apt-get não consegue encontrar.... alguém passou por esse problema.
Grato.

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.000
    • Ver perfil
    • Alexsandro Felix
Re:lib32bz2-1.0
« Resposta #1 Online: 22 de Dezembro de 2016, 15:34 »
Tente instalar manualmente digitando:

Código: [Selecionar]
sudo apt-get update
sudo apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0 lib32stdc++6

Se você remover lib32bz2-1.0, ele será instalado com êxito.

Código: [Selecionar]
sudo apt-get install lib32z1 lib32ncurses5 lib32stdc++6

De outra forma:

Código: [Selecionar]
sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0 libstdc++6:i386 libfontconfig1:i386 libxext6:i386 libxrender1:i386 libgstreamer-plugins-base0.10-0:i386

fonte: http://askubuntu.com/questions/637113/unable-to-locate-package-lib32bz2-1-0 (traduzido bem porcamente pelo google translator, já que estou matando serviço em horário de expediente) ;)