Autor Tópico: [RESOLVIDO] Fontes/Tema/Ícones desconfigurados ao iniciar sessão  (Lida 1799 vezes)

Offline erico_kl

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
Re:Fontes/Tema/Ícones desconfigurados ao iniciar sessão
« Resposta #15 Online: 11 de Dezembro de 2016, 19:17 »
Estou exatamente com o mesmo problema. Desde que troquei o meu HD por um SSD o Ubuntu apresenta este bug esquisito. Realmente, caso espere um pouco ou encerre a sessão, tudo volta a ser como deveria. Andei lendo em uns foruns gringos e parece que esse é um problema ainda sem solução. Você também usa SSD?

Bah cara, tenho sim.. também fiz a troca (originalmente era um HD).. Qualquer avanço que você tenha neste problema poste aqui que eu vou fazer o mesmo.. realmente não sabia que o SSD podia influenciar nisso, mas faz sentido sim

Offline erico_kl

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
Re:Fontes/Tema/Ícones desconfigurados ao iniciar sessão
« Resposta #16 Online: 24 de Fevereiro de 2017, 20:28 »
Algum avanço? Já se passaram várias atualizações do SO e nada..

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.440
    • Ver perfil
Re:Fontes/Tema/Ícones desconfigurados ao iniciar sessão
« Resposta #17 Online: 25 de Fevereiro de 2017, 14:07 »
Algum avanço? Já se passaram várias atualizações do SO e nada..

Há um bug que descreve uma situação idêntica a este tópico:

Thin font, nautilus doesn't integrate with Unity

https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/1506704

Não havia novidades no andamento do bug, até que  no último post (#32), recente, agora de 20/01/2017, alguém diz que partindo de um instalação "limpa" do Ubuntu 16.04.1, resolveu instalando:

Código: [Selecionar]
sudo apt-get install linux-generic-hwe-16.04-edge
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline erico_kl

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
[RESOLVIDO] Re:Fontes/Tema/Ícones desconfigurados ao iniciar sessão
« Resposta #18 Online: 18 de Março de 2017, 18:57 »
Algum avanço? Já se passaram várias atualizações do SO e nada..

Há um bug que descreve uma situação idêntica a este tópico:

Thin font, nautilus doesn't integrate with Unity

https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/1506704

Não havia novidades no andamento do bug, até que  no último post (#32), recente, agora de 20/01/2017, alguém diz que partindo de um instalação "limpa" do Ubuntu 16.04.1, resolveu instalando:

Código: [Selecionar]
sudo apt-get install linux-generic-hwe-16.04-edge

Cara, aparentemente resolveu aqui.. Já testei umas quantas vezes..

Qualquer coisa volto a postar, mas acredito que o problema está resolvido.

Muito obrgiado!