Autor Tópico: Erro no processo de atualização?  (Lida 2387 vezes)

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.277
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #15 Online: 15 de Agosto de 2016, 22:02 »
Experimente ser mais radical com o vlc

Código: [Selecionar]
sudo apt get install --reinstall vlc
[duplo hífen (--) antes do reinstall acima]

Evidentemente antes neutralizando e removendo qualquer ppa relativa ao vlc

Use o ppa-purge para remover, se o caso.

Como?
Ainda hoje fiz um post sobre como usar o ppa-purge, talvez possa ajudar (e para não ter que repetir aqui tudo de novo)

http://ubuntuforum-br.org/index.php/topic,120583.msg661965.html#msg661965
« Última modificação: 15 de Agosto de 2016, 22:12 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.277
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #16 Online: 15 de Agosto de 2016, 22:41 »
Melhorando a explicação: acontece que esse sistema está usando a ppa do videolan, que é um vlc experimental, conforme consta na sua source.list.

Daquela fonte se obtém:

This PPA contains daily builds from the latest VLC maintenance branch.
This PPA is used for test building new and upcoming point releases of VLC that can get into Ubuntu through stable release updates (SRU) or security updates. You don't find major version updates in this PPA (e.g. no update from 2.1.x to 2.2.x).


https://launchpad.net/~videolan/+archive/ubuntu/stable-daily

Então, elimine essa ppa do videolan, da forma como mencionado no post anterior (ppa-purge) e instale o vlc do repositório, conforme o comando passado.
« Última modificação: 15 de Agosto de 2016, 22:44 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.494
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #17 Online: 15 de Agosto de 2016, 22:55 »
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install vlc=2.2.2-5 vlc-nox=2.2.2-5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
vlc is already the newest version (2.2.2-5).
vlc-nox is already the newest version (2.2.2-5).
vlc-nox configurado para instalar manualmente.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não atualizados.
┌─[jdt]@[JDT]:~
└──> $

sudo apt-get --dry-run dist-upgrade

O que acontece?
« Última modificação: 15 de Agosto de 2016, 22:58 por zekkerj »
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.210
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #18 Online: 17 de Agosto de 2016, 21:07 »
O que acontece se usar o comando: sudo apt-get --dry-run dist-upgrade


┌─[jdt]@[JDT]:~
└──> $ sudo apt-get --dry-run dist-upgrade
[sudo] senha para jdt:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão atualizados:
  apparmor compiz compiz-core compiz-gnome compiz-plugins-default compizconfig-settings-manager fontconfig fontconfig-config
  libapparmor-perl libapparmor1 libcompizconfig0 libdecoration0 libfontconfig1 libframe6 libunity-core-6.0-9
  python-compizconfig python3-distupgrade snapd ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk unity unity-schemas
  unity-services
23 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
Inst libfontconfig1 [2.11.94-0ubuntu1] (2.11.94-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst fontconfig-config [2.11.94-0ubuntu1] (2.11.94-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [all])
Inst fontconfig [2.11.94-0ubuntu1] (2.11.94-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst libapparmor1 [2.10.95-0ubuntu2] (2.10.95-0ubuntu2.2 Ubuntu:16.04/xenial-updates [amd64])
Conf libapparmor1 (2.10.95-0ubuntu2.2 Ubuntu:16.04/xenial-updates [amd64])
Inst libapparmor-perl [2.10.95-0ubuntu2] (2.10.95-0ubuntu2.2 Ubuntu:16.04/xenial-updates [amd64])
Inst apparmor [2.10.95-0ubuntu2] (2.10.95-0ubuntu2.2 Ubuntu:16.04/xenial-updates [amd64])
Inst ubuntu-release-upgrader-gtk [1:16.04.15] (1:16.04.16 Ubuntu:16.04/xenial-updates [all]) []
Inst ubuntu-release-upgrader-core [1:16.04.15] (1:16.04.16 Ubuntu:16.04/xenial-updates [all]) []
Inst python3-distupgrade [1:16.04.15] (1:16.04.16 Ubuntu:16.04/xenial-updates [all])
Inst libcompizconfig0 [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst compiz-gnome [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst compiz-plugins-default [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libdecoration0 [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst compiz-core [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Inst compiz [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [all])
Inst libframe6 [2.5.0daily13.06.05-0ubuntu1] (2.5.0daily13.06.05+16.04.20160809-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Inst unity [7.4.0+16.04.20160715-0ubuntu1] (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libunity-core-6.0-9 [7.4.0+16.04.20160715-0ubuntu1] (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst unity-schemas [7.4.0+16.04.20160715-0ubuntu1] (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [all]) []
Inst unity-services [7.4.0+16.04.20160715-0ubuntu1] (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Inst snapd [2.11+0.16.04] (2.12+0.16.04 Ubuntu:16.04/xenial-updates [amd64])
Inst python-compizconfig [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Inst compizconfig-settings-manager [1:0.9.12.2+16.04.20160714-0ubuntu1] (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [all])
Conf fontconfig-config (2.11.94-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [all])
Conf libfontconfig1 (2.11.94-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf fontconfig (2.11.94-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libapparmor-perl (2.10.95-0ubuntu2.2 Ubuntu:16.04/xenial-updates [amd64])
Conf apparmor (2.10.95-0ubuntu2.2 Ubuntu:16.04/xenial-updates [amd64])
Conf python3-distupgrade (1:16.04.16 Ubuntu:16.04/xenial-updates [all])
Conf ubuntu-release-upgrader-core (1:16.04.16 Ubuntu:16.04/xenial-updates [all])
Conf ubuntu-release-upgrader-gtk (1:16.04.16 Ubuntu:16.04/xenial-updates [all])
Conf compiz-core (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf libcompizconfig0 (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf libdecoration0 (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf compiz-plugins-default (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf compiz-gnome (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf compiz (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [all])
Conf libframe6 (2.5.0daily13.06.05+16.04.20160809-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf unity-services (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf unity-schemas (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [all])
Conf libunity-core-6.0-9 (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf unity (7.4.0+16.04.20160801.2-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf snapd (2.12+0.16.04 Ubuntu:16.04/xenial-updates [amd64])
Conf python-compizconfig (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [amd64])
Conf compizconfig-settings-manager (1:0.9.12.2+16.04.20160801.3-0ubuntu1 Ubuntu:16.04/xenial-updates [all])
┌─[jdt]@[JDT]:~
└──> $

eis o que acontece...  ::)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.494
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #19 Online: 17 de Agosto de 2016, 21:20 »
Aparentemente sem erro... acho que é seguro repetir o comando, dessa vez à vera (sem o "--dry-run").
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.210
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #20 Online: 18 de Agosto de 2016, 21:40 »
Aparentemente sem erro... acho que é seguro repetir o comando, dessa vez à vera (sem o "--dry-run").

┌─[jdt]@[JDT]:~
└──> $ sudo apt-get dist-upgrade
[sudo] senha para jdt:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão atualizados:
  apparmor compiz compiz-core compiz-gnome compiz-plugins-default compizconfig-settings-manager fontconfig fontconfig-config
  gnupg gpgv libapparmor-perl libapparmor1 libcompizconfig0 libdecoration0 libfontconfig1 libframe6 libgcrypt20
  libunity-core-6.0-9 python-compizconfig python3-distupgrade python3-software-properties snapd software-properties-common
  software-properties-gtk ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk unity unity-schemas unity-services
29 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso baixar 11,1 MB de arquivos.
Depois desta operação, 487 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
Obter:1 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libfontconfig1 amd64 2.11.94-0ubuntu1.1 [131 kB]
Obter:2 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 fontconfig-config all 2.11.94-0ubuntu1.1 [49,9 kB]
Obter:3 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 fontconfig amd64 2.11.94-0ubuntu1.1 [178 kB]
Obter:4 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libapparmor1 amd64 2.10.95-0ubuntu2.2 [31,8 kB]
Obter:5 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcrypt20 amd64 1.6.5-2ubuntu0.2 [336 kB]
Obter:6 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gpgv amd64 1.4.20-1ubuntu3.1 [165 kB]
Obter:7 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gnupg amd64 1.4.20-1ubuntu3.1 [626 kB]
Obter:8 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libapparmor-perl amd64 2.10.95-0ubuntu2.2 [31,6 kB]       
Obter:9 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 apparmor amd64 2.10.95-0ubuntu2.2 [446 kB]               
Obter:10 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-release-upgrader-gtk all 1:16.04.16 [9.320 B]     
Obter:11 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-release-upgrader-core all 1:16.04.16 [29,2 kB]   
Obter:12 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3-distupgrade all 1:16.04.16 [104 kB]             
Obter:13 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcompizconfig0 amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [118 kB]
Obter:14 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-gnome amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [126 kB]
Obter:15 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-plugins-default amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [816 kB]
Obter:16 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdecoration0 amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [52,0 kB]
Obter:17 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-core amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [312 kB]
Obter:18 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz all 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [3.872 B]
Obter:19 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libframe6 amd64 2.5.0daily13.06.05+16.04.20160809-0ubuntu1 [39,2 kB]
Obter:20 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity amd64 7.4.0+16.04.20160801.2-0ubuntu1 [1.608 kB]   
Obter:21 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libunity-core-6.0-9 amd64 7.4.0+16.04.20160801.2-0ubuntu1 [434 kB]
Obter:22 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity-schemas all 7.4.0+16.04.20160801.2-0ubuntu1 [11,5 kB]
Obter:23 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity-services amd64 7.4.0+16.04.20160801.2-0ubuntu1 [31,5 kB]
Obter:24 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 software-properties-common all 0.96.20.4 [9.416 B]       
Obter:25 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 software-properties-gtk all 0.96.20.4 [47,1 kB]         
Obter:26 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3-software-properties all 0.96.20.4 [20,0 kB]     
Obter:27 http://br.archive.ubuntu.com/ubuntu xenial-updates/main amd64 snapd amd64 2.12+0.16.04 [4.670 kB]                     
Obter:28 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-compizconfig amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [38,2 kB]
Obter:29 http://br.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 compizconfig-settings-manager all 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [576 kB]
Baixados 11,1 MB em 54s (205 kB/s)                                                                                             
Pré-configurando pacotes ...
(Lendo banco de dados ... 321074 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libfontconfig1_2.11.94-0ubuntu1.1_amd64.deb ...
A descompactar libfontconfig1:amd64 (2.11.94-0ubuntu1.1) sobre (2.11.94-0ubuntu1) ...
A preparar para desempacotar .../fontconfig-config_2.11.94-0ubuntu1.1_all.deb ...
A descompactar fontconfig-config (2.11.94-0ubuntu1.1) sobre (2.11.94-0ubuntu1) ...
A preparar para desempacotar .../fontconfig_2.11.94-0ubuntu1.1_amd64.deb ...
A descompactar fontconfig (2.11.94-0ubuntu1.1) sobre (2.11.94-0ubuntu1) ...
A preparar para desempacotar .../libapparmor1_2.10.95-0ubuntu2.2_amd64.deb ...
A descompactar libapparmor1:amd64 (2.10.95-0ubuntu2.2) sobre (2.10.95-0ubuntu2) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
A processar 'triggers' para man-db (2.7.5-1) ...
A processar 'triggers' para doc-base (0.10.7) ...
Processando 1 alterou arquivo doc-base
Configurando libapparmor1:amd64 (2.10.95-0ubuntu2.2) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
(Lendo banco de dados ... 321074 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libgcrypt20_1.6.5-2ubuntu0.2_amd64.deb ...
A descompactar libgcrypt20:amd64 (1.6.5-2ubuntu0.2) sobre (1.6.5-2) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
Configurando libgcrypt20:amd64 (1.6.5-2ubuntu0.2) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
(Lendo banco de dados ... 321074 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../gpgv_1.4.20-1ubuntu3.1_amd64.deb ...
A descompactar gpgv (1.4.20-1ubuntu3.1) sobre (1.4.20-1ubuntu3) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Configurando gpgv (1.4.20-1ubuntu3.1) ...
(Lendo banco de dados ... 321074 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../gnupg_1.4.20-1ubuntu3.1_amd64.deb ...
A descompactar gnupg (1.4.20-1ubuntu3.1) sobre (1.4.20-1ubuntu3) ...
A processar 'triggers' para install-info (6.1.0.dfsg.1-5) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Configurando gnupg (1.4.20-1ubuntu3.1) ...
(Lendo banco de dados ... 321074 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libapparmor-perl_2.10.95-0ubuntu2.2_amd64.deb ...
A descompactar libapparmor-perl (2.10.95-0ubuntu2.2) sobre (2.10.95-0ubuntu2) ...
A preparar para desempacotar .../apparmor_2.10.95-0ubuntu2.2_amd64.deb ...
A descompactar apparmor (2.10.95-0ubuntu2.2) sobre (2.10.95-0ubuntu2) ...
A preparar para desempacotar .../ubuntu-release-upgrader-gtk_1%3a16.04.16_all.deb ...
A descompactar ubuntu-release-upgrader-gtk (1:16.04.16) sobre (1:16.04.15) ...
A preparar para desempacotar .../ubuntu-release-upgrader-core_1%3a16.04.16_all.deb ...
A descompactar ubuntu-release-upgrader-core (1:16.04.16) sobre (1:16.04.15) ...
A preparar para desempacotar .../python3-distupgrade_1%3a16.04.16_all.deb ...
A descompactar python3-distupgrade (1:16.04.16) sobre (1:16.04.15) ...
A preparar para desempacotar .../libcompizconfig0_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
A descompactar libcompizconfig0:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A preparar para desempacotar .../compiz-gnome_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
A descompactar compiz-gnome (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A preparar para desempacotar .../compiz-plugins-default_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
A descompactar compiz-plugins-default:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A preparar para desempacotar .../libdecoration0_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
A descompactar libdecoration0:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A preparar para desempacotar .../compiz-core_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
A descompactar compiz-core (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A preparar para desempacotar .../compiz_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_all.deb ...
A descompactar compiz (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A preparar para desempacotar .../libframe6_2.5.0daily13.06.05+16.04.20160809-0ubuntu1_amd64.deb ...
A descompactar libframe6:amd64 (2.5.0daily13.06.05+16.04.20160809-0ubuntu1) sobre (2.5.0daily13.06.05-0ubuntu1) ...
A preparar para desempacotar .../unity_7.4.0+16.04.20160801.2-0ubuntu1_amd64.deb ...
A descompactar unity (7.4.0+16.04.20160801.2-0ubuntu1) sobre (7.4.0+16.04.20160715-0ubuntu1) ...
A preparar para desempacotar .../libunity-core-6.0-9_7.4.0+16.04.20160801.2-0ubuntu1_amd64.deb ...
A descompactar libunity-core-6.0-9:amd64 (7.4.0+16.04.20160801.2-0ubuntu1) sobre (7.4.0+16.04.20160715-0ubuntu1) ...
A preparar para desempacotar .../unity-schemas_7.4.0+16.04.20160801.2-0ubuntu1_all.deb ...
A descompactar unity-schemas (7.4.0+16.04.20160801.2-0ubuntu1) sobre (7.4.0+16.04.20160715-0ubuntu1) ...
A preparar para desempacotar .../unity-services_7.4.0+16.04.20160801.2-0ubuntu1_amd64.deb ...
A descompactar unity-services (7.4.0+16.04.20160801.2-0ubuntu1) sobre (7.4.0+16.04.20160715-0ubuntu1) ...
A preparar para desempacotar .../software-properties-common_0.96.20.4_all.deb ...
A descompactar software-properties-common (0.96.20.4) sobre (0.96.20.3) ...
A preparar para desempacotar .../software-properties-gtk_0.96.20.4_all.deb ...
A descompactar software-properties-gtk (0.96.20.4) sobre (0.96.20.3) ...
A preparar para desempacotar .../python3-software-properties_0.96.20.4_all.deb ...
A descompactar python3-software-properties (0.96.20.4) sobre (0.96.20.3) ...
A preparar para desempacotar .../snapd_2.12+0.16.04_amd64.deb ...
Warning: Stopping snapd.service, but it can still be activated by:
  snapd.socket
A descompactar snapd (2.12+0.16.04) sobre (2.11+0.16.04) ...
A preparar para desempacotar .../python-compizconfig_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
A descompactar python-compizconfig:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A preparar para desempacotar .../compizconfig-settings-manager_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_all.deb ...
A descompactar compizconfig-settings-manager (1:0.9.12.2+16.04.20160801.3-0ubuntu1) sobre (1:0.9.12.2+16.04.20160714-0ubuntu1) ...
A processar 'triggers' para systemd (229-4ubuntu7) ...
A processar 'triggers' para ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
A processar 'triggers' para man-db (2.7.5-1) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
A processar 'triggers' para libglib2.0-0:amd64 (2.48.1-1~ubuntu16.04.1) ...
A processar 'triggers' para bamfdaemon (0.5.3~bzr0+16.04.20160701-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
A processar 'triggers' para gnome-menus (3.13.3-6ubuntu3.1) ...
A processar 'triggers' para desktop-file-utils (0.22-1ubuntu5) ...
A processar 'triggers' para mime-support (3.59ubuntu1) ...
A processar 'triggers' para dbus (1.10.6-1ubuntu3) ...
A processar 'triggers' para shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
A processar 'triggers' para hicolor-icon-theme (0.15-0ubuntu1) ...
Configurando fontconfig-config (2.11.94-0ubuntu1.1) ...
Configurando libfontconfig1:amd64 (2.11.94-0ubuntu1.1) ...
Configurando fontconfig (2.11.94-0ubuntu1.1) ...
Regenerating fonts cache... done.
Configurando libapparmor-perl (2.10.95-0ubuntu2.2) ...
Configurando apparmor (2.10.95-0ubuntu2.2) ...
Instalando nova versão do arquivo de configuração /etc/apparmor.d/abstractions/dbus-session-strict ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
Os arquivos /var/lib/dpkg/info/apparmor.md5sums e /var/lib/apparmor/profiles/.apparmor.md5sums são diferentes
Configurando python3-distupgrade (1:16.04.16) ...
Configurando ubuntu-release-upgrader-core (1:16.04.16) ...
Configurando ubuntu-release-upgrader-gtk (1:16.04.16) ...
Configurando compiz-core (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Configurando libcompizconfig0:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Configurando libdecoration0:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Configurando compiz-plugins-default:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Configurando compiz-gnome (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Configurando compiz (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Configurando libframe6:amd64 (2.5.0daily13.06.05+16.04.20160809-0ubuntu1) ...
Configurando unity-services (7.4.0+16.04.20160801.2-0ubuntu1) ...
Configurando unity-schemas (7.4.0+16.04.20160801.2-0ubuntu1) ...
Configurando libunity-core-6.0-9:amd64 (7.4.0+16.04.20160801.2-0ubuntu1) ...
Configurando unity (7.4.0+16.04.20160801.2-0ubuntu1) ...
Configurando python3-software-properties (0.96.20.4) ...
Configurando software-properties-common (0.96.20.4) ...
Configurando software-properties-gtk (0.96.20.4) ...
Configurando snapd (2.12+0.16.04) ...
Configurando python-compizconfig:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Configurando compizconfig-settings-manager (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
┌─[jdt]@[JDT]:~
└──> $

Coisa pra caramba....    ???

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.210
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #21 Online: 18 de Agosto de 2016, 21:47 »
Porém, eis que em seguida...

┌─[jdt]@[JDT]:~
└──> $ sudo apt-get update && sudo apt-get upgrade
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease                                                                 
Atingido:2 http://security.ubuntu.com/ubuntu xenial-security InRelease                                               
Atingido:3 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease                                           
Atingido:4 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu xenial InRelease                                     
Atingido:5 http://www.deb-multimedia.org jessie InRelease                             
Atingido:6 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease             
Atingido:7 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease
Atingido:8 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu xenial InRelease
Atingido:9 http://ppa.launchpad.net/noobslab/icons/ubuntu xenial InRelease
Atingido:10 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease
Atingido:11 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease
Atingido:12 http://ppa.launchpad.net/saiarcot895/chromium-beta/ubuntu xenial InRelease
Atingido:13 http://ppa.launchpad.net/shutter/ppa/ubuntu xenial InRelease
Atingido:14 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu xenial InRelease
Atingido:15 http://ppa.launchpad.net/videolan/stable-daily/ubuntu xenial InRelease
Lendo listas de pacotes... Pronto
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais: ?
  librtmp1 vlc vlc-nox
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
┌─[jdt]@[JDT]:~
└──> $

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.494
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #22 Online: 18 de Agosto de 2016, 21:56 »
Pois é, o "upgrade" não vai instalar um pacote se ele mudar a interface, já vimos isso. E vc ainda está com o PPA da VideoLAN ativo, então ele ainda vai tentar instalar a versão de lá.

Vc precisa usar "dist-upgrade", em vez de "upgrade", senão a instalação não termina.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.210
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #23 Online: 18 de Agosto de 2016, 22:02 »
Pois é, o "upgrade" não vai instalar um pacote se ele mudar a interface, já vimos isso. E vc ainda está com o PPA da VideoLAN ativo, então ele ainda vai tentar instalar a versão de lá.

Vc precisa usar "dist-upgrade", em vez de "upgrade", senão a instalação não termina.

Mas não foi o que eu fiz no item #20?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.494
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #24 Online: 18 de Agosto de 2016, 22:12 »
Foi, mas depois disso vc atualizou os pacotes ("apt-get update"). Pode ter entrado uma atualização nova, por isso os 3 pacotes novos. Como há mudança de interface, eles sõ vão entrar com um "apt-get dist-upgrade".
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.210
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #25 Online: 18 de Agosto de 2016, 22:37 »
Rapaz, creio que deu certo... !!!

Agora me diz o seguinte (até pra eu verificar de fato se deu certo): Como faço pra proceder corretamente com os processos de atualização do sistema? Qual a melhor ferramenta (linha) já que há uma vida uso o sudo apt-get update && sudo apt-get upgrade
« Última modificação: 18 de Agosto de 2016, 22:42 por JoaoDamasceno.ufc »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.494
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #26 Online: 19 de Agosto de 2016, 06:55 »
Mais uma vez... o "upgrade" não instala um pacote se houver mudança de interface. Use "dist-upgrade" pra garantir que os pacotes sejam atualizados mesmo nesse caso.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.210
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #27 Online: 19 de Agosto de 2016, 21:44 »
Mais uma vez... o "upgrade" não instala um pacote se houver mudança de interface. Use "dist-upgrade" pra garantir que os pacotes sejam atualizados mesmo nesse caso.

Pois é... então uso o formato: sudo apt-get update && sudo apt-get dist-upgrade é isso que você se refere?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.494
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #28 Online: 19 de Agosto de 2016, 21:47 »
Exato.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.210
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #29 Online: 19 de Agosto de 2016, 21:57 »
Olha só: Sobre o sudo apt-get update && sudo apt-get dist-upgrade está redondinho... está 100%... Mas uma coisa que não tô entendendo é que tantos programas via sudo apt-get install está dando erro direeeeeto... Não sei se ainda tem relação com o processo de atualização... Eis aí abaixo um exemplo, o Winff...

┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install winff
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 winff : Depende: winff-gtk2 mas não será instalado ou
                  winff-qt mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install libav-tools
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 libav-tools : Depende: ffmpeg (= 10:2.6.9-dmo1)
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
┌─[jdt]@[JDT]:~
└──> $

 ???