Autor Tópico: Erro no processo de atualização?  (Lida 3631 vezes)

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Erro no processo de atualização?
« Online: 13 de Agosto de 2016, 18:52 »
─[jdt]@[JDT]:~
└──> $ sudo apt-get update && sudo apt-get upgrade
[sudo] senha para jdt:
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:2 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu xenial InRelease                                                 
Atingido:3 http://dl.google.com/linux/chrome/deb stable Release                                                                 
Obter:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]                                                   
Atingido:5 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease                                 
Atingido:6 http://www.deb-multimedia.org jessie InRelease                                                                       
Atingido:7 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu xenial InRelease                                         
Atingido:9 http://ppa.launchpad.net/noobslab/icons/ubuntu xenial InRelease                                                     
Atingido:10 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease           
Atingido:11 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease                 
Atingido:12 http://ppa.launchpad.net/saiarcot895/chromium-beta/ubuntu xenial InRelease         
Atingido:13 http://ppa.launchpad.net/shutter/ppa/ubuntu xenial InRelease                       
Atingido:14 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu xenial InRelease             
Atingido:15 http://br.archive.ubuntu.com/ubuntu xenial InRelease   
Atingido:16 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease
Atingido:17 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease
Baixados 94,5 kB em 5s (16,8 kB/s)
Lendo listas de pacotes... Pronto
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/chrome/deb stable InRelease' doesn't support architecture 'i386'
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/google-chrome.list:3 and /etc/apt/sources.list.d/google.list:1

Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais:
  librtmp1 libvlccore8 ubuntu-core-launcher vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-samba
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 8 não atualizados.
┌─[jdt]@[JDT]:~
└──> $

Vocês saberiam me dizer o que e como resolver esse problema que sempre tem aparecido no meu processo de atualização do Ubuntu?

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #1 Online: 13 de Agosto de 2016, 22:08 »
Complementando o resultado que recebo ao tentar instalar algo, devido o erro postado anteriormente:

┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install winff
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 winff : Depende: winff-gtk2 mas não será instalado ou
                  winff-qt mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
┌─[jdt]@[JDT]:~
└──> $

Offline gutosoni

  • Usuário Ubuntu
  • *
  • Mensagens: 42
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #2 Online: 14 de Agosto de 2016, 00:00 »
Eu acho que esse erro pode ser devido ao repositório do Chromium beta que você instalou, mas posso está enganado.

Dê um:
sudo apt-get autoremove
sudo apt-get clean

Veja se muda alguma coisa depois disso.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #3 Online: 14 de Agosto de 2016, 08:10 »
Você tem razão... Ao desmarcar o link do Chrome no Atualizador de Programas já houve uma redução daquelas linhas de erro. Agora sobre o VLC não consigo desmarcar porque não há uma entrada dele no Atualizador para que eu possa demarcar.

┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install vlc
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação: ?

Os pacotes a seguir têm dependências desencontradas:
 vlc : Depende: vlc-nox (= 1:2.2.1-dmo3+deb8u1) mas 2.2.2-5 está para ser instalado
       Depende: libavcodec56 (>= 10:2.6.8 ) mas não será instalado
       Depende: libvncclient0 (>= 0.9.9) mas não é instalável
       Recomenda: vlc-plugin-notify (= 1:2.2.1-dmo3+deb8u1) mas não será instalado
       Recomenda: vlc-plugin-pulse (= 1:2.2.1-dmo3+deb8u1) mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
┌─[jdt]@[JDT]:~
└──> $

Ele até sugere como resolver o problema, mas sinceramente não faço a menor ideia de como interpretar essa "dica" que ele deu...  ???

Offline gutosoni

  • Usuário Ubuntu
  • *
  • Mensagens: 42
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #4 Online: 14 de Agosto de 2016, 20:08 »
Você ja tentou esses comandos?
sudo apt-get autoremove
sudo apt-get clean

Se não adiantar tente instalar as dependências que ele recomenda:
sudo apt-get install vlc-plugin-notify
sudo apt-get install vlc-plugin-pulse

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #5 Online: 14 de Agosto de 2016, 21:05 »
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install vlc-plugin-notify
[sudo] senha para jdt:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 vlc-plugin-notify : Depende: vlc-nox (= 1:2.2.1-dmo3+deb8u1) mas 2.2.2-5 está para ser instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install vlc-nox
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 vlc-nox : Depende: libavcodec56 (>= 10:2.6.8 ) mas não será instalado
           Depende: libavformat56 (>= 10:2.6.8 ) mas não será instalado
           Depende: libebml4 (>= 1.3.1) mas não será instalado
           Depende: libgnutls-deb0-28 (>= 3.3.0) mas não é instalável
           Depende: libjpeg62-turbo (>= 1.3.1) mas não é instalável
           Depende: libmatroska6 (>= 1.4.2) mas não será instalado
           Depende: libsidplay2 mas não é instalável
           Depende: libtag1c2a (>= 1.9.1) mas não é instalável
           Depende: libvpx1 (>= 1.3.0) mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
┌─[jdt]@[JDT]:~
└──> $

Ou seja, está tipo "algo que depende de algo, que depende de algo, que depende de algo..."
E sobre sua dica, a utilizei sim. (mas infelizmente não deu certo não).

Offline jkmsjq

  • Usuário Ubuntu
  • *
  • Mensagens: 3.323
  • Ubuntu Member
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #6 Online: 15 de Agosto de 2016, 07:45 »
Execute no terminal os seguintes comandos, um de cada vez:

Código: [Selecionar]
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get clean
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get -f remove
sudo apt-get update
sudo apt-get upgrade

E veja se resolve o problema.
« Última modificação: 15 de Agosto de 2016, 07:47 por jkmsjq »
LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #7 Online: 15 de Agosto de 2016, 08:56 »
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get update && sudo apt-get upgrade
[sudo] senha para jdt:
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease
Atingido:2 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease                                                         
Atingido:3 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease                                                       
Atingido:4 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu xenial InRelease                                                 
Atingido:5 http://security.ubuntu.com/ubuntu xenial-security InRelease                                                         
Atingido:6 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease                 
Atingido:7 http://www.deb-multimedia.org jessie InRelease                             
Atingido:8 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu xenial InRelease
Atingido:9 http://ppa.launchpad.net/noobslab/icons/ubuntu xenial InRelease
Atingido:10 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease
Atingido:11 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease
Atingido:12 http://ppa.launchpad.net/saiarcot895/chromium-beta/ubuntu xenial InRelease
Atingido:13 http://ppa.launchpad.net/shutter/ppa/ubuntu xenial InRelease
Atingido:14 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu xenial InRelease
Atingido:15 http://ppa.launchpad.net/videolan/stable-daily/ubuntu xenial InRelease
Lendo listas de pacotes... Pronto
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais:
  librtmp1 vlc vlc-nox
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get autoremove
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get autoclean
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
─[jdt]@[JDT]:~
└──> $ sudo apt-get clean
┌─[jdt]@[JDT]:~
└──> $ sudo dpkg --configure -a
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get -f remove
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get update
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease
Atingido:2 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease                                                         
Atingido:3 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease                                                       
Atingido:4 http://security.ubuntu.com/ubuntu xenial-security InRelease                                                         
Atingido:5 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu xenial InRelease                                     
Atingido:6 http://www.deb-multimedia.org jessie InRelease                             
Atingido:7 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease
Atingido:8 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu xenial InRelease
Atingido:9 http://ppa.launchpad.net/noobslab/icons/ubuntu xenial InRelease
Atingido:10 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease
Atingido:11 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease
Atingido:12 http://ppa.launchpad.net/saiarcot895/chromium-beta/ubuntu xenial InRelease
Atingido:13 http://ppa.launchpad.net/shutter/ppa/ubuntu xenial InRelease
Atingido:14 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu xenial InRelease
Atingido:15 http://ppa.launchpad.net/videolan/stable-daily/ubuntu xenial InRelease
Lendo listas de pacotes... Pronto
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais:
  librtmp1 vlc vlc-nox
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
┌─[jdt]@[JDT]:~
└──> $

Nada feito... devido a esse problema, a característica é que o ClipGrab não funciona, não baixa nada do YouTube e o VLC sempre aparece com alguma dependência a ser satisfeita bem como não condigo instalar o Winff.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.987
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #8 Online: 15 de Agosto de 2016, 09:54 »
Não tem nada errado no que postou.

Os 3 arquivos mantidos podem ser atualizados com dist-upgrade.

$ sudo apt-get dist-upgrade

Isto, se librtmp1 vlc vlc-nox forem os pacotes dos repositórios. Se forem de algum ppa será necessário ver lá no ppa se tem atualização disponível.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.594
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #9 Online: 15 de Agosto de 2016, 19:40 »
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get update && sudo apt-get upgrade
[sudo] senha para jdt:
(...)
Lendo listas de pacotes... Pronto
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais:
  librtmp1 vlc vlc-nox
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.

Isso é esperado. O "apt-get upgrade" apenas atualiza, estritamente, seus pacotes instalados. Isso significa que se para atualizar algum pacote for preciso adicionar ou remover algum pacote, por conta de mudança em suas dependencias, ele não será atualizado. Como o Tota já disse, pra que isso não aconteça, você pode usar o comando "apt-get dist-upgrade".
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #10 Online: 15 de Agosto de 2016, 21:25 »
Bem, ok... os programas VLC e ClipGrab (que estão dando erro) foram obtidos via PPA. Fiz o sudo apt-get dist-upgrade mas o erro continua...

Como faço pra lhes enviar minha lista de PPA's para caso de demais programas que estão apresentando algum defeito? Ou mesmo se for remover e buscá-los via Central de Programas?




_______________
P.S. Então fica como lição a ideia de instalar programas é mesmo pela Central de Programas??

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.594
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #11 Online: 15 de Agosto de 2016, 21:36 »
Bem, ok... os programas VLC e ClipGrab (que estão dando erro) foram obtidos via PPA. Fiz o sudo apt-get dist-upgrade mas o erro continua...

Como faço pra lhes enviar minha lista de PPA's para caso de demais programas que estão apresentando algum defeito? Ou mesmo se for remover e buscá-los via Central de Programas?
Vc já mostrou numa de suas últimas mensagens...

Citar
(...)
Atingido:7 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease
Atingido:8 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu xenial InRelease
Atingido:9 http://ppa.launchpad.net/noobslab/icons/ubuntu xenial InRelease
Atingido:10 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease
Atingido:11 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease
Atingido:12 http://ppa.launchpad.net/saiarcot895/chromium-beta/ubuntu xenial InRelease
Atingido:13 http://ppa.launchpad.net/shutter/ppa/ubuntu xenial InRelease
Atingido:14 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu xenial InRelease
Atingido:15 http://ppa.launchpad.net/videolan/stable-daily/ubuntu xenial InRelease
(...)

Citar
Então fica como lição a ideia de instalar programas é mesmo pela Central de Programas??
Nem tanto... a Central de Programas só vai te dar uma interface bacana pro apt, mas seus PPAs vão continuar sendo instalados, mesmo na Central.
O lance com os PPAs é ter sempre muito critério, ao incluí-los.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #12 Online: 15 de Agosto de 2016, 21:38 »
sudo apt-get update && sudo apt-get upgrade
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease
Atingido:2 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease                                                         
Atingido:3 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease                                                       
Atingido:4 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu xenial InRelease                                                 
Atingido:5 http://security.ubuntu.com/ubuntu xenial-security InRelease                                             
Atingido:6 http://www.deb-multimedia.org jessie InRelease                             
Atingido:7 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease
Atingido:8 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu xenial InRelease
Atingido:9 http://ppa.launchpad.net/noobslab/icons/ubuntu xenial InRelease
Atingido:10 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease
Atingido:11 http://ppa.launchpad.net/paul-climbing/ppa/ubuntu xenial InRelease
Atingido:12 http://ppa.launchpad.net/saiarcot895/chromium-beta/ubuntu xenial InRelease
Atingido:13 http://ppa.launchpad.net/shutter/ppa/ubuntu xenial InRelease
Atingido:14 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu xenial InRelease
Atingido:15 http://ppa.launchpad.net/videolan/stable-daily/ubuntu xenial InRelease

Eis aí os tais PPA's que normalmente instalo quando parto para uma nova instalação Ubuntu (que foi o caso de mais uma máquina com Ubuntu em detrimento do Windows... rsrsrsrs...  8).

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.594
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #13 Online: 15 de Agosto de 2016, 21:39 »
Minha sugestão pra vc resolver o problema por enquanto: force a instalação do VLC dos repositórios.

sudo apt-get install vlc=2.2.2-5 vlc-nox=2.2.2-5
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.218
    • Ver perfil
Re:Erro no processo de atualização?
« Resposta #14 Online: 15 de Agosto de 2016, 21:48 »
┌─[jdt]@[JDT]:~
└──> $ sudo apt-get install vlc=2.2.2-5 vlc-nox=2.2.2-5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
vlc is already the newest version (2.2.2-5).
vlc-nox is already the newest version (2.2.2-5).
vlc-nox configurado para instalar manualmente.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não atualizados.
┌─[jdt]@[JDT]:~
└──> $