Autor Tópico: Gigabyte GA­-B85M­-D3PH, Intel Dual Core Haswell 1150 sem som no Mate 16.04  (Lida 1679 vezes)

Offline LeandroCGMS

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Depois de colocar o conector das minhas caixinhas de som, zero bala desde 2011, sem uso algum, no segundo conector, cor azul, consegui o mesmo funcionamento da minha antiga placa-mãe. Até mesmo usar os fones de ouvido, no painel frontal.

Boa noite a todos.

Como fazer funcionar o som, na placa principal, GA-­B85M­-D3PH funcionar? Nos win 8.1 e 10 funcionam normalmente. Em preferências de som, automaticamente, o Mate apresenta como padrão opções para som HDMI, porém mesmo depois de trocar para saída linha ou fones de ouvidos e desmarcar e marcar todas opções disponíveis, o som permanece inexistente.

Obrigado.
« Última modificação: 07 de Maio de 2016, 18:22 por LeandroCGMS »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.208
    • Ver perfil
Re:Gigabyte GA­-B85M­-D3PH, Intel Dual Core Haswell 1150 sem som no Mate 16.04
« Resposta #1 Online: 25 de Abril de 2016, 01:46 »
Essa placa usa o Realtek ALC887 no áudio. Velha conhecida de problemas no Debian/Ubuntu. Encontrei duas soluções. Uma para o Debian, acho que não se aplica, mas de qualquer maneira, aqui vai:  remover e reinstalar o pulse audio do sistema!

A outra solução para o Ubuntu vai fazer você usar um PPA para os drivers de áudio mais novos. Então se escolher esta solução você estará por sua conta e risco! O PPA não é oficial!

Tópico com a solução: http://askubuntu.com/questions/672187/no-audio-output-devices-detected-in-new-computer-build-with-skylake-z170-mothe

Leia todo o tópico antes de mexer em qualquer coisa! Eles explicam direitinho o que fazer!

PPA: https://launchpad.net/~ubuntu-audio-dev/+archive/ubuntu/alsa-daily

Veja que já existe pacote para o 16.04!
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline LeandroCGMS

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Re:Gigabyte GA­-B85M­-D3PH, Intel Dual Core Haswell 1150 sem som no Mate 16.04
« Resposta #2 Online: 25 de Abril de 2016, 11:35 »
Então, mesmo quando adicionei esse repositório e digitei a linha de instalação, não encontra o pacote, se digito o nome do pacote para a minha versão, mesmo da forma como está registrada na página de informações do Launchpad, também não encontra. Vou entrar no terminal e capturar umas telas.

Modificada...
https://drive.google.com/open?id=0B0dDs7WJd8lURy1ZQm05dW1rNkk

https://drive.google.com/open?id=0B0dDs7WJd8lUSXlsa3BGc2FzZEU

https://drive.google.com/open?id=0B0dDs7WJd8lUNHp1MXFXcl90T2M
« Última modificação: 25 de Abril de 2016, 11:44 por LeandroCGMS »

Offline LeandroCGMS

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Re:Gigabyte GA­-B85M­-D3PH, Intel Dual Core Haswell 1150 sem som no Mate 16.04
« Resposta #3 Online: 27 de Abril de 2016, 09:33 »
Consegui ter o som do próprio monitor, nos 2 sistemas testados, mas o da caixa fica sem, tanto no Mate, quanto no Win10. Consegui isso, apenas trocando o conector do monitor, de uma entrada para outra na placa-mãe.

2ª modificação:
a caixa fica ligada, sem som e com chiado forte.
« Última modificação: 27 de Abril de 2016, 11:54 por LeandroCGMS »