Fórum Ubuntu Linux - PT
28 de Novembro de 2014, 17:14 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Formatar um HD com o ubuntu instalado.......  (Lida 27660 vezes)
mRider
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2



Ver Perfil
« em: 15 de Outubro de 2006, 19:34 »

Olá pessoal,

Sou um maçarico nisto, e por isso desisto do linux, pois ninguém me conseguiu ajudar...
instalei o ubuntu dapper 6.06.1, e tudo joia ( instalou direitinho ), mas o grub nunca arranca.....

dá erro 17

Já tentei com 2 HD, um com o XP e o outro com o Ubuntu, mas o problema persiste.( erro 17 )
Já tentei instalar os dois S.O., no mesmo disco e na mesma ( erro 17 )
Através do LiveCD já tentei ir ao menu.lst e não consigo aceder.....

assim , porra, porra pró linux e pra mim que tive azar....
desisto.....

pedia a alguem que pudesse dizer-me
como faço para formatar um HD com o ubuntu instalado.......
e esperar para que o linux se torne num S.O. mais estável...

desculpem o desabafo e obrigado.. Embaraçado
Registrado
boi
Visitante
« Responder #1 em: 15 de Outubro de 2006, 20:01 »

como faço para formatar um HD com o ubuntu instalado.......
e esperar para que o linux se torne num S.O. mais estável...
Cara, você andou cheirando a meia? Sabe o que significa estável?
Quanto à formatação, é só excluir as partições pelo fdisk do DOS/Windows, as do Linux devem aparecer como partições não-DOS ou algo parecido, criar uma nova partição primária, e formatar normalmente.
Registrado
mRider
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2



Ver Perfil
« Responder #2 em: 16 de Outubro de 2006, 10:01 »

Olá boi,

pelo nome se calhar diz tudo......

mas essa da meia, tá muito boa, sou mais de xeirar a rata....pra vocês é xoxota.....
mas n é assim que se resolve os problemas, se não precisasse não punha o post, o fdisk, formata, apago a partição, crio nova partição mas o mbr, fica lá não percebo como, instalo o XP tudo bem detecta a nova partição, preinstala o windows, mas ao fazer o reboot para instalar o dito cujo, não acede ao HD.

percebeu seu boi.....
podias ter escolhido um nome mais bonito, tipo veado...... tbm os tem

desculpa lá.

mas eu só pedi ajuda.....
Registrado
High-Dude
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 23



Ver Perfil
« Responder #3 em: 16 de Outubro de 2006, 13:31 »

mRider

Seguinte brother...

Acho que o boi foi um pouco que infeliz sobre o que ele escreveu...  Chocado

Mais vc tem que entender que não pode por a culpa no Sistema Operacional antes de validar e analisar bem o problema que vc esta tendo... Isso é coisa de Usuário de Desktop, que quando da qualquer tipo de erro ja vai botando a culpa no Departamento de TI.  Indeciso

E também assim, ninguém vai vir lhe ajudar tento este tipo de abordagem, pois todos dão duro aqui para fazer o linux (Ubuntu) se torna um Sistema sem bug's e fácil uso para desktop. Pois cara eu sou muito lamer em Linux, mais eu acredito que a maior e melhor coisa que tem, são as pessoas que vc conhece e também ajudar a solucionar qualquer tipo de erro e assim doar um pouco para a comunidade Linux Ubuntu, de sua ajuda para o crescimento do linux a todos!  Contente

Não quero que vc me entenda mau... Mais só para deixar claro que conversando com calma tudo se resolve ok!?  Legal

Seguinte... Não sou fera de linux brother tenho 6 meses somente, mais talvez posso te ajudar!  Piscada

1º Qual a configuração exata do seu pc!?

Tipo tem solução para este problema seu... E pode estar no seu boot ou o Grup estar mal instalado inacessível...

Achei este link na net http://www.techzonept.com/archive/index.php/t-88382.html talvez pode lhe ajudar...

Qualquer coisa da um toque!

Abraço...
Registrado

u-BUN-tu / f0rEvEr
agente100gelo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.960


@Ceará


Ver Perfil
« Responder #4 em: 16 de Outubro de 2006, 15:32 »

Tópico bloqueado.

Se não sabe se comunicar com educação, não é bem-vindo.

Regras do Fórum:
http://ubuntuforum-pt.org/index.php?topic=11620.0

Citar
8:1: Não serão aceitas também mensagens com ofensa pessoal, insinuação maldosa, calúnia, difamação ou qualquer outro ataque pessoal a usuários deste ou de outro fórum. A infração será punida conforme item 14.

O seu problema tem a ver com a bios da placa-mãe.... mas deixa pra lá.
« Última modificação: 16 de Outubro de 2006, 17:05 por agente100gelo » Registrado

Advogado e analista de sistema cearense.
Twitter: @glaydson
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!