Autor Tópico: problemas com acentuação no Office  (Lida 18316 vezes)

Offline fometeo

  • Usuário Ubuntu
  • *
  • Mensagens: 1
  • descubra o seu coração antes de procurar o mundo
    • Ver perfil
    • Velas moeda
Re:problemas com acentuação no Office
« Resposta #15 Online: 03 de Novembro de 2015, 14:16 »
tive um caso onde a acentuação funcionava bem como em "acentuação" contudo tão logo o documento era guardado ou gravado automaticamente, deixava de conseguir escrever o "ã" ficando "acentuaçao", e no entanto em *todas* as outras aplicações e até no terminal, conseguia escrever.

por estranho que pareça resolveu indo no próprio LibreOffice ao menu de Tools > Options > secção Load / Save > HTML Compatibiliy > Character set = Wester Europe (ISO-8859-1)

de nada adiantou editar o /etc/default/locale ou o /etc/default/keyboard ou até mesmo criar um ficheiro /etc/X11/xorg.conf.d/90-keyboard-layout.conf o fenómeno sucedia sempre, fosse qual fosse o reboot, ou alteração nas definições do sistema.

Offline diegudias

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:problemas com acentuação no Office
« Resposta #16 Online: 24 de Março de 2016, 17:40 »
Senhores, eu tenho instalado o Elementary OS e tive o mesmo problema, porém, apesar de ter feito tudo como indicado não deu certo.

Mas consegui arrumar no Office 2010 da seguinte maneira.
Fiz o comando: sudo apt-get remove ibus
E depois atualizei  o ttf-mscorefonts no link: https://packages.debian.org/jessie/all/ttf-mscorefonts-installer/download

Espero que ajude a todos.  ;D
« Última modificação: 12 de Abril de 2016, 13:48 por diegudias »

Offline jhonny_rohr

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:problemas com acentuação no Office
« Resposta #17 Online: 13 de Abril de 2016, 12:05 »
1) Press the "super" button;
2) Type "language support" on the dash;
3) At the bottom there is a option called "Keyboard input method system". I changed for the "none" option.
4) After that I logged out and logged in and the accents have worked well.

1) Pressione o botão "super" ;
2) Digite " suporte a idioma " abra;
3) Na parte inferior , há uma opção chamada "Sistema de método de entrada do teclado" . Mudei para a opção "nenhum" .
4) Depois de logar os acentos têm funcionado bem .

Espero ter ajudado

Offline diegudias

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:problemas com acentuação no Office
« Resposta #18 Online: 29 de Maio de 2016, 23:34 »
Achei outra forma de resolver sem desligar o ibus:

Funciona do Ubuntu Gnome 16.04:
Após a instalação do office pelo PlayOnLinux:
- entrar no terminal e digitar: sudo gedit
- abrir o link do word na pasta: ~/.local/share/applications (estará com uma extensão .desktop);
- alterar a linha Exec para: Exec=env XMODIFIERS='' /usr/share/playonlinux/playonlinux --run "Microsoft Excel 2010" %F

Pronto. agora funciona.

Offline m4rc5

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re:problemas com acentuação no Office
« Resposta #19 Online: 27 de Dezembro de 2016, 14:33 »
Achei outra forma de resolver sem desligar o ibus:

Funciona do Ubuntu Gnome 16.04:
Após a instalação do office pelo PlayOnLinux:
- entrar no terminal e digitar: sudo gedit
- abrir o link do word na pasta: ~/.local/share/applications (estará com uma extensão .desktop);
- alterar a linha Exec para: Exec=env XMODIFIERS='' /usr/share/playonlinux/playonlinux --run "Microsoft Excel 2010" %F

Pronto. agora funciona.



Amigo, explica melhor esse método, eu até consegui resolvi retirando ibus, mas em compensação no navegador não funcionava o C acedilhado. Gostaria de tentar esse último recurso que postou

Offline danielrsg3

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: problemas com acentuação no Office
« Resposta #20 Online: 14 de Março de 2017, 23:41 »
Pra mim não funcionou, mas fuçando aqui, abriu uma janelinha que dizia que havia atualizações faltando para o IBUS. Fiz estes updates e aí tudo funcionou, mas com o IBUS selecionado!
Eu tive o mesmo problema mas eu consegui resolve-lo,  basta clicar em fechar quando abrir essa  janela e quando chegar nessa opção de alteração, é só mudar de IBUS para XIM e funciona perfeitamente o teclado.

Offline danielrsg3

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:problemas com acentuação no Office
« Resposta #21 Online: 14 de Março de 2017, 23:43 »
Para mim funcionou, basta alterar de IBUS para XIM, caso abra uma janela antes pedindo atualizações, basta ignora-las e tudo funcionara normalmente. De qualquer forma é isso, espero ter ajudado.  Abraços!