Autor Tópico: Intel lança instalador para Driver de placas de vídeo para Linux  (Lida 10411 vezes)

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.100
  • O negócio não tem alma
    • Ver perfil
Intel lança instalador para Driver de placas de vídeo para Linux
« Online: 11 de Março de 2013, 15:19 »
Essa ferramenta da Intel permite ao usuário instalar e manter atualizados os drivers gráficos mais recentes.

fonte
Citar
http://www.webupd8.org/2013/03/intel-releases-linux-graphics-drivers.html

Para baixar
Citar
https://01.org/linuxgraphics/downloads/intel-graphics-update-tool-linux-os-v2.0.2

editado 08/11/2016:
link para download atualizado (agradecimentos ao Creto)
« Última modificação: 08 de Novembro de 2016, 10:21 por nomade »
Rodando Ubuntu Gnome 16.04.2 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB de Ram/ Radeon R7 260X 2GB GDDR5 128bit

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #1 Online: 11 de Março de 2013, 16:24 »
ola

caro colega nomade incrivel este programa realmente e muito util para usuarios da nvidia e amd.
ubuntu 12.04

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.100
  • O negócio não tem alma
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #2 Online: 11 de Março de 2013, 16:36 »
ola

caro colega nomade incrivel este programa realmente e muito util para usuarios da nvidia e amd.

Como ele é útil para usuários nVidia e AMD?
Rodando Ubuntu Gnome 16.04.2 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB de Ram/ Radeon R7 260X 2GB GDDR5 128bit

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #3 Online: 11 de Março de 2013, 16:39 »
ola

caro colega nomade incrivel este programa realmente e muito util para usuarios da nvidia e amd.

Como ele é útil para usuários nVidia e AMD?
ola

digamos que a pessoa usa o fedora e sabe que para fazer o driver funcionar so compilando o mesmo no kernel

no caso este programinha instalaria este driver diretamente no kernel

certo ???
ubuntu 12.04

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.100
  • O negócio não tem alma
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #4 Online: 11 de Março de 2013, 21:11 »
Esse instalador é só para drivers intel... ele não instala vga nVidia e AMD.
« Última modificação: 12 de Março de 2013, 09:59 por nomade »
Rodando Ubuntu Gnome 16.04.2 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB de Ram/ Radeon R7 260X 2GB GDDR5 128bit

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.926
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #5 Online: 11 de Março de 2013, 21:16 »
Otima dica nomade, o pessoal diz no tutorial ai em cima que esta com problema para instalar no ubuntu 64 bits estou no 12.04 com uma intel 965 e instalou beleza.

\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.100
  • O negócio não tem alma
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #6 Online: 12 de Março de 2013, 09:57 »
Valeu platao!

No Ubuntu 12.10, se correr a instalação pela "central de programas" aparece uma mensagem dizendo que o software não é confiável, porém podem instalar sem medo, que não dá erro nem prejudica o PC.
Rodando Ubuntu Gnome 16.04.2 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB de Ram/ Radeon R7 260X 2GB GDDR5 128bit

Offline marcosalvesps

  • Usuário Ubuntu
  • *
  • Mensagens: 360
  • Seja Livre, seja feliz, use Ubuntu!
    • Ver perfil
    • Teoria Nerd
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #7 Online: 12 de Março de 2013, 11:21 »
Grande dica nomade! Vou instalar a noite no meu note! Valeu!
Marcos Silva - Usuário dependente e viciado em Linux! Não quero reabilitação!
http://www.teorianerd.com.br
Ubuntu 14.04 LTS - 64 bits no Notebook e Mint 17 Mate 32 bits no Netbook

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.900
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #8 Online: 02 de Abril de 2013, 11:09 »
Acabei de instalar esse instalador, e deixei ele atualizar os drivers da Intel. Resultado: perdi o movimento do meu touchpad, sem movimentação do ponteiro e sem rolagem.

Edit: Instalei o pacote xserver-xorg-input-synaptics, encerrei a sessão e o movimento do touchpad voltou. Não entendi o q esse instalador fez, ele desinstalou o synaptics aqui do Ubuntu? Porque esse negócio vem junto com o sistema, para que os touchpads baseado no synaptics funcionem.

Edit2: Bom, parece que não está dando problemas, e meu sistema aqui é 64 bits. Conforme está escrito no site, acho que dá problema para quem tem 64 bits e tem arquitetura multi-arch, ou seja, tem uns pacotes de 32 bits instalado no sistema de 64 bits.
« Última modificação: 02 de Abril de 2013, 11:27 por Sergio Benjamim »
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.900
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #9 Online: 02 de Abril de 2013, 11:49 »
Alguém sabe um jogo bom de graça para testar essa atualização?
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #10 Online: 02 de Abril de 2013, 12:20 »
Alguém sabe um jogo bom de graça para testar essa atualização?
ola

creio que o team fortress 2 resolva tua duvida.
ubuntu 12.04

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.900
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #11 Online: 02 de Abril de 2013, 14:39 »
Alguém sabe um jogo bom de graça para testar essa atualização?
ola

creio que o team fortress 2 resolva tua duvida.

Blz.

Fui tentar instalar o Steam aqui, e tá dando erro, tá pedindo para instalar bibliotecas de 32 bits, na hora da instalação delas dá o erro. E o Steam só abre se tiver elas instaladas. Acho que é esse o problema que no site da Intel é reportado.

Código: [Selecionar]
Steam needs to install these additional packages:
libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386
[sudo] password for sergio:
...
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
libc6:i386 já é a versão mais nova.
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  libhyphen0 libexttextcat0 libpython3.2 libwps-0.2-2 libexttextcat-data libxrandr-ltsq2
  linux-headers-3.5.0-23-generic linux-headers-3.5.0-23 libcmis-0.2-0 xfonts-mathml libmythes-1.2-0
Use 'apt-get autoremove' para removê-los.
Os pacotes extra a seguir serão instalados:
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libglapi-mesa:i386 libllvm3.1:i386
Pacotes sugeridos:
  libglide3:i386
Os NOVOS pacotes a seguir serão instalados:
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
  libglapi-mesa:i386 libllvm3.1:i386
0 pacotes atualizados, 8 pacotes novos instalados, 0 a serem removidos e 8 não atualizados.
21 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/11,8 MB de arquivos.
Depois desta operação, 55,7 MB adicionais de espaço em disco serão usados.
Você quer continuar [S/n]? s
(Lendo banco de dados ... 217461 ficheiros e directórios actualmente instalados.)
Desempacotando libdrm2:i386 (de .../libdrm2_2.4.39-0ubuntu1~precise26.2_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libdrm2_2.4.39-0ubuntu1~precise26.2_i386.deb (--unpack):
 './usr/share/doc/libdrm2/changelog.Debian.gz' is different from the same file on the system
Desempacotando libdrm-intel1:i386 (de .../libdrm-intel1_2.4.39-0ubuntu1~precise26.2_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libdrm-intel1_2.4.39-0ubuntu1~precise26.2_i386.deb (--unpack):
 './usr/share/doc/libdrm-intel1/changelog.Debian.gz' is different from the same file on the system
Desempacotando libdrm-nouveau2:i386 (de .../libdrm-nouveau2_2.4.39-0ubuntu1~precise26.2_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libdrm-nouveau2_2.4.39-0ubuntu1~precise26.2_i386.deb (--unpack):
 './usr/share/doc/libdrm-nouveau2/changelog.Debian.gz' is different from the same file on the system
Desempacotando libdrm-radeon1:i386 (de .../libdrm-radeon1_2.4.39-0ubuntu1~precise26.2_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libdrm-radeon1_2.4.39-0ubuntu1~precise26.2_i386.deb (--unpack):
 './usr/share/doc/libdrm-radeon1/changelog.Debian.gz' is different from the same file on the system
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                               Desempacotando libllvm3.1:i386 (de .../libllvm3.1_3.1-2ubuntu1~precise6.2_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libllvm3.1_3.1-2ubuntu1~precise6.2_i386.deb (--unpack):
 './usr/share/doc/libllvm3.1/changelog.Debian.gz' is different from the same file on the system
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                               dpkg-deb: erro: subprocesso colar foi finalizado pelo sinal (Pipe quebrado)
Desempacotando libgl1-mesa-dri:i386 (de .../libgl1-mesa-dri_9.0.1-0ubuntu1~precise7.3_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libgl1-mesa-dri_9.0.1-0ubuntu1~precise7.3_i386.deb (--unpack):
 './usr/share/doc/libgl1-mesa-dri/changelog.Debian.gz' is different from the same file on the system
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                               dpkg-deb (sub-processo): subprocesso dados foi finalizado pelo sinal (Pipe quebrado)
dpkg-deb: erro: sub-processo <descompressão> retornou estado de saída de erro 2
Desempacotando libglapi-mesa:i386 (de .../libglapi-mesa_9.0.1-0ubuntu1~precise7.3_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libglapi-mesa_9.0.1-0ubuntu1~precise7.3_i386.deb (--unpack):
 './usr/share/doc/libglapi-mesa/changelog.Debian.gz' is different from the same file on the system
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                               dpkg-deb (sub-processo): subprocesso dados foi finalizado pelo sinal (Pipe quebrado)
dpkg-deb: erro: sub-processo <descompressão> retornou estado de saída de erro 2
Desempacotando libgl1-mesa-glx:i386 (de .../libgl1-mesa-glx_9.0.1-0ubuntu1~precise7.3_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/libgl1-mesa-glx_9.0.1-0ubuntu1~precise7.3_i386.deb (--unpack):
 './usr/share/doc/libgl1-mesa-glx/changelog.Debian.gz' is different from the same file on the system
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                               dpkg-deb (sub-processo): subprocesso dados foi finalizado pelo sinal (Pipe quebrado)
dpkg-deb: erro: sub-processo <descompressão> retornou estado de saída de erro 2
Erros foram encontrados durante o processamento de:
 /var/cache/apt/archives/libdrm2_2.4.39-0ubuntu1~precise26.2_i386.deb
 /var/cache/apt/archives/libdrm-intel1_2.4.39-0ubuntu1~precise26.2_i386.deb
 /var/cache/apt/archives/libdrm-nouveau2_2.4.39-0ubuntu1~precise26.2_i386.deb
 /var/cache/apt/archives/libdrm-radeon1_2.4.39-0ubuntu1~precise26.2_i386.deb
 /var/cache/apt/archives/libllvm3.1_3.1-2ubuntu1~precise6.2_i386.deb
 /var/cache/apt/archives/libgl1-mesa-dri_9.0.1-0ubuntu1~precise7.3_i386.deb
 /var/cache/apt/archives/libglapi-mesa_9.0.1-0ubuntu1~precise7.3_i386.deb
 /var/cache/apt/archives/libgl1-mesa-glx_9.0.1-0ubuntu1~precise7.3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Press return to continue:

Depois vem uma janela dizendo:

Código: [Selecionar]
You are missing the following 32-bit libraries, and Steam may not run:
libGL.so.1

Bom, quem tem o Ubuntu 64 bits e for testar esse instalador gráfico da Intel, fique de sobreaviso já, não tem compatibilidade por enquanto com o Steam e qualquer programa que dependa de bibliotecas de 32 bits.
« Última modificação: 02 de Abril de 2013, 14:44 por Sergio Benjamim »
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline kalix

  • Usuário Ubuntu
  • *
  • Mensagens: 343
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #12 Online: 02 de Abril de 2013, 16:17 »
pra quem não joga esse drivers melhoram  signficamente o desempenho do PC de modo geral? OU só  faz  alguma diferença somente para quem for usar o PC para jogar?

Offline cabruca

  • Usuário Ubuntu
  • *
  • Mensagens: 88
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #13 Online: 02 de Abril de 2013, 23:44 »
Galera, pra mim não funcionou...

Tá dando o seguinte erro, depois da senha:

Citar
Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies: libdrm-nouveau1a:

Quando mando fechar, aparece isso:

Citar
The following packages have unmet dependencies:libdrm-nouveau1a:

Alguma sugestão?

Valeu!

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.100
  • O negócio não tem alma
    • Ver perfil
Re: Intel lança instalador para Driver de placas de vídeo para Linux
« Resposta #14 Online: 05 de Abril de 2013, 02:46 »
Galera, pra mim não funcionou...

Tá dando o seguinte erro, depois da senha:

Citar
Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies: libdrm-nouveau1a:

Quando mando fechar, aparece isso:

Citar
The following packages have unmet dependencies:libdrm-nouveau1a:

Alguma sugestão?

Valeu!
Mostra seu arquivo /etc/apt/sources.list
você está tendo problemas com dependências
Rodando Ubuntu Gnome 16.04.2 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB de Ram/ Radeon R7 260X 2GB GDDR5 128bit