Autor Tópico: Página que fica abrindo sozinha  (Lida 1619 vezes)

Offline eduardoh_tecnico

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Página que fica abrindo sozinha
« Online: 23 de Fevereiro de 2013, 19:19 »
Pessoal, recentemente eu instalei o Ubuntu no meu notebook, depois de alguns meses fiquei tão satisfeito com as funcionalidades que formatei o meu computador pessoal e instalei o Ubuntu também, e no meu trabalho fiz um dual boot, por que infelizmente eu ainda não tenho como fazer intervenção técnica e programar minhas impressoras fiscais se não for pelos aplicativos dos dos fabricantes e todos para windows;
Sou técnico em Eletrônica, e de informática entendo muito pouco.
Estou com um problema que esta me incomodando muito, e confesso nunca imaginar que acontece-se no muito Linux. É o seguinte: Tem uma página que fica abrindo no meu navegador toda hora, eu mato processo, mais passa um pouquinho, la vem a página de novo. Pode ser no Firefox, Chromium, Opera, já reinstalei todos, e essa situação me deixa preocupado, por que uso o Ubuntu para tudo, inclusive acessar bancos, e não sei se isso é vírus ou outra coisa, então estou pedindo a ajuda de vocês.
A página que abre é: www.facebook.com/login/ um monte de caractere entre letras e números (o endereço que aparace no navegador), e na tele fica apenas a mensagem “sucess”.
Como faço para corrigir isso?
Obrigado

Offline haereticus

  • Usuário Ubuntu
  • *
  • Mensagens: 976
  • Xubuntu 12.04.2 x64
    • Ver perfil
Re: Página que fica abrindo sozinha
« Resposta #1 Online: 23 de Fevereiro de 2013, 19:29 »
Notebook: Samsung 305E4A-BD1 - AMD A6-3420M (Quad Core) @2.4GHz - Radeon™ 6520G 512MB - 8GB - HD 500GB - 14” LED HD - HDMI - Bluetooth - Webcam 1.3 HD - Base CoolerMaster Notepal Ergostand - Mouse X7 Oscar 750bk 3200dpi.

Sony Xperia L - Android 4.1.2

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 17.005
  • Sua imensa torcida é bem feliz...
    • Ver perfil
Re: Página que fica abrindo sozinha
« Resposta #2 Online: 23 de Fevereiro de 2013, 19:29 »
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline haereticus

  • Usuário Ubuntu
  • *
  • Mensagens: 976
  • Xubuntu 12.04.2 x64
    • Ver perfil
Re: Página que fica abrindo sozinha
« Resposta #3 Online: 23 de Fevereiro de 2013, 19:31 »
Tem alguma coisa a ver com isto?
http://ubuntuforum-br.org/index.php/topic,103736.0.html

É um bug escroto, via script se não me engano.

Por isso que não uso o lixo do facebook, só me lembra o orkut.
« Última modificação: 23 de Fevereiro de 2013, 19:34 por haereticus »
Notebook: Samsung 305E4A-BD1 - AMD A6-3420M (Quad Core) @2.4GHz - Radeon™ 6520G 512MB - 8GB - HD 500GB - 14” LED HD - HDMI - Bluetooth - Webcam 1.3 HD - Base CoolerMaster Notepal Ergostand - Mouse X7 Oscar 750bk 3200dpi.

Sony Xperia L - Android 4.1.2

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 17.005
  • Sua imensa torcida é bem feliz...
    • Ver perfil
Re: Página que fica abrindo sozinha
« Resposta #4 Online: 23 de Fevereiro de 2013, 19:37 »
Eu nem chego perto disso [fb]. Se virem algum zekkerj em QUALQUER rede social, podem bloquear que é fake.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline eduardoh_tecnico

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Página que fica abrindo sozinha
« Resposta #5 Online: 23 de Fevereiro de 2013, 20:38 »
A página que abre é essa: https://www.facebook.com/connect/login_success.html#access_token=BAAESuURw3rMBAJxFz5UUb3Gsic8OKB9sIgB5ZCqi4xV4cZCuZBi6ng5ssKJUznSwOrQmfBnUvRLeGjfLB3IwFPWnMOmwQYEAqE4thThyKZBJOZAYgQQfG&expires_in=5158776

Pelo que estou lendo no site que o amigo "haereticus" passou, tem pelo visto um bug no Gwibber, desinstalar ele e ver se some o erro.
Obrigado