Recent Posts

Páginas: 1 [2] 3 4 ... 10
11


Citar
Eu sou iniciante e tentei obter resposta para esse meu problema na seção de iniciantes, mas como a conversa já estava rolando aqui, decidi continuar das dicas que você estava dando para a patysgrj.
Você chegou a abrir tópico por lá?
Sim, mas não obtive resposta e estou um tanto preocupada, pois tenho vários trabalhos a fazer no computador e por isso perguntei logo aqui também.


Citar
Hmmmm. Você ainda tem acesso ao "sudo"? Se tiver, vamos tentar criar um novo usuário, com os comandos abaixo.

sudo -s
adduser tata


Depois, feche sua sessão e tente entrar com o novo usuário. Veja se o problema se repete com o novo usuário. Se se repetir, o problema está fora da sua pasta. Do contrário, está dentro.

Criei um novo usuário como você falou e nele consigo fazer downloads e salvar documentos do libre office normalmente, o que já quebra um galho,obrigada!
Mas sabes o que posso fazer agora sabendo que o problema é dentro da pasta, para tentar resolver?
12
Obrigada pela resposta, zekkerj.
Não, ela não dá nenhuma mensagem de qualquer tipo quando inicia.
O que seria o sistema de arquivos subir em modo RO?
RO significa "Read-Only", ou seja, somente leitura. Algumas situações podem forçar isso, apesar de que não tenho certeza de que seu sistema subiria assim. Aliás... não é nem que eu não tenha certeza de que subiria, pelo contrário, eu tenho é quase certeza de que se isso acontecesse ele nem subiria.

Citar
Eu sou iniciante e tentei obter resposta para esse meu problema na seção de iniciantes, mas como a conversa já estava rolando aqui, decidi continuar das dicas que você estava dando para a patysgrj.
Você chegou a abrir tópico por lá?

Citar
Quando tentei executar # find /home/$USER/.* -type d -exec chmod 755 '{}' \; para o caso de ter alterado alguma permissão sem saber (mas não sei se é o caso, pois nunca fiz chmod 777), o terminal deu a mensagem de que não foi possível acessar a pasta/arquivo ou diretório não encontrado várias e várias vezes, como se fosse uma mensagem para cada arquivo da pasta pessoal (eu não conseguia ler, porque passava muito rápido e não parava).
Hmmmm. Você ainda tem acesso ao "sudo"? Se tiver, vamos tentar criar um novo usuário, com os comandos abaixo.

sudo -s
adduser tata


Depois, feche sua sessão e tente entrar com o novo usuário. Veja se o problema se repete com o novo usuário. Se se repetir, o problema está fora da sua pasta. Do contrário, está dentro.
13
Obrigada pela resposta, zekkerj.
Não, ela não dá nenhuma mensagem de qualquer tipo quando inicia.
O que seria o sistema de arquivos subir em modo RO?
Eu sou iniciante e tentei obter resposta para esse meu problema na seção de iniciantes, mas como a conversa já estava rolando aqui, decidi continuar das dicas que você estava dando para a patysgrj.
Quando tentei executar # find /home/$USER/.* -type d -exec chmod 755 '{}' \; para o caso de ter alterado alguma permissão sem saber (mas não sei se é o caso, pois nunca fiz chmod 777), o terminal deu a mensagem de que não foi possível acessar a pasta/arquivo ou diretório não encontrado várias e várias vezes, como se fosse uma mensagem para cada arquivo da pasta pessoal (eu não conseguia ler, porque passava muito rápido e não parava).
14
Talvez seu sistema de arquivos esteja subindo em modo RO, por alguma falha.

Por acaso, quando a máquina inicia, ela dá mensagem de que está verificando as partições?
15
Olá, Sampayu

Dando prosseguimento para mudança do Kernel, seguindo o passo a passo existente, o mesmo retornou com a seguinte configuração:

luciene@Inspiron-1545:~$ uname -r
4.13.0-26-generic
luciene@Inspiron-1545:~$


ou seja, passou do 10 para o 13???
16
Prezado Sampayu, na resposta 59 eu menciono qual é o Kernel ( 4.10.0-28 - generic )

Lembro que após o processo anterior que realizamos, não consegui mais acessar o banco do brasil pelo Firefox, muito menos pelo Chromo, apesar de tentar reinstalar o warsan diversas vezes e tendo limpado o que era possível.

Obs.: Já tentamos instalar a versão que vc menciona e não conseguimos, posso tentar novamente....
17
Estou com o mesmo problema e não consigo resolver.  Não consigo sequer encontrar os programas da Dell para restaurar as configurações do pc, pois os programas do computador estão inacessíveis para mim.

Após instalar o módulo de segurança do Banco do Brasil, não consigo mais salvar arquivos do libre office ou fazer downloads do firefox, ou sequer atualizar meus arquivos, pois "não tenho permissão" para tal. Não consigo sequer abrir programas como a câmera do computador. Quando pesquiso pelos programas, eles não aparecem. Aparecem apenas arquivos que tenham o nome pesquisado incluído no título. Uso o ubuntu 14.04 LTS

A mensagem que recebo quando tento fazer download da internet é:

"não pôde ser salvo porque você não pode alterar o conteúdo da pasta.

Tente salvar em outro local ou modifique as propriedades da pasta e tente de novo."

Quando o firefox tenta atualizar, recebo a seguinte mensagem:

"Está disponível uma atualização de segurança e estabilidade, mas você não tem as autorizações necessárias para a instalar. Contate o administrador do sistema ou tente novamente a partir de uma conta que tenha permissões de instalação neste computador."

Quando executo namei -om $HOME no terminal, aparece o seguinte:
talita@talita-Inspiron-5458:~$ namei -om $HOME
f: /home/talita
 drwxr-xr-x root   root   /
 drwxr-xr-x talita talita home
 drwxrwxrwx talita talita talita


Quando tento ls -la o terminal simplesmente fecha na hora (já tentei várias vezes).
Quando tento alterar as permissões para a pasta home recebo a mensagem "não foi possível acessar; arquivo ou diretório não encontrado" e o terminal fecha imediatamente, bem rápido.
Não tenho mais ideia do que fazer :(
Agradeço se alguém puder dar uma luz, por gentileza :)
18
:'( Olá Sampayu, lamento informar de que não funcionou, ou seja, a tela do youtube para transmissões ao vivo continua com o problema.

Minha curiosidade é por que no ubuntu 17.10 funcionava?

Desde já obrigado por toda a atenção, acho que + lá para frente deverá haver uma solução.

abs

Você está usando kernel versão 4.7.10? No kernel 4.7.10 o driver gráfico open-source da AMD funciona normalmente e o Flash carrega normalmente. Acabei de acessar o YouTube e assistir um vídeo ao vivo nos três navegadores (Firefox, Opera e Chrome) sem problema nenhum. Você já experimentou assistir outros vídeos ao vivo e nenhum deles funcionou? Qual é o navegador que está (ou quais navegadores que estão) dando problema?

Você está tentando assistir vídeo ao vivo ou transmitir vídeo ao vivo?
19
 :'( Olá Sampayu, lamento informar de que não funcionou, ou seja, a tela do youtube para transmissões ao vivo continua com o problema.

Minha curiosidade é por que no ubuntu 17.10 funcionava?

Desde já obrigado por toda a atenção, acho que + lá para frente deverá haver uma solução.

abs
20
Iniciantes / Re:Instalação equivocada
« Última Mensagem: por Chamdpital Online Ontem às 16:53 »
Você também pode olhar a pasta /var/logo e ver se não há arquivos grandes lá, como "syslog", error.log, etc.
Esses arquivos podem acumular e esgotar o espaço da partição.


Enviado do meu smartphone

Como faço isto? Mais precisamente por favor.
Páginas: 1 [2] 3 4 ... 10