Fórum Ubuntu Linux - PT
21 de Dezembro de 2014, 07:15 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 ... 81 82 [83] 84 85 ... 92   Ir para o fundo
  Imprimir  
Autor Tópico: Tutorial para HSP56 MR driver Smartlink  (Lida 474670 vezes)
kbal
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #1230 em: 18 de Abril de 2010, 16:57 »

alguem me passa o link de um tutorial pra instalar o drive desse modem..
agere systems lucent v.92 data/fax modem
e também tenhu problemas pra instalar wvdial e gnome-ppp
vlw..
Registrado
dtomadon
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 591


Fatec SCS,Segurança da Informação, BackTrack5


Ver Perfil WWW
« Responder #1231 em: 18 de Abril de 2010, 17:08 »

Caro colega de fóum, vc já abriu um post específico sobre seu modem, este não é o lugar correto, seu modem é lucent, mas vai um pedido, abre um terminal e dê o comando lspci e lspci -n, retona no seu post original, valeu.
Registrado

BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!
Felipe Lima ®
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1



Ver Perfil WWW
« Responder #1232 em: 27 de Abril de 2010, 01:24 »

Ubuntu 8.04

kernel 2.6.24-27-generic

02:02.0 Modem: Motorola SM56 Data Fax Modem (rev 04)
02:02.0 0703: 1057:3052 (rev 04)

usando pacote "modem-arquivos-v24.tar.gz"

funcionando be, conexao estavel, sem problemas.

att+
Registrado

Felipe ®
[]'2010
Rodrigo-live
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 161


faz o que tu queres , pois é tudo da lei


Ver Perfil WWW
« Responder #1233 em: 02 de Maio de 2010, 11:49 »

alguém pode me ajudar como configurar modem smartlink no ubuntu 10.04???
perdi o meu cd do 9.04 , baixei o 10.04 na lanhouse , e preciso desses drivers.
desde já obrigado !
« Última modificação: 02 de Maio de 2010, 11:51 por Rodrigo-live » Registrado

"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"
alarcon
Visitante
« Responder #1234 em: 02 de Maio de 2010, 13:34 »

Novo pacote para ativação de modem no Ubuntu 10.04 Lucid Lynx 32bits


O procedimento de instalação é igual ao outros pacotes que já fiz e para saber isso, para quem ainda não conhece basta fazer o download pelo outro sistema operacional, depois levar para o Ubuntu e colocar na sua pasta de usuário dentro da pasta home, depois basta descompactar o pacote clicando nele com o botão direito do mouse e escolhendo a opção extrair aqui, será criada uma pasta chamada de modem-arquivos-v32 dentro da sua pasta de usuário na pasta home, entre nela e leia os arquivos Leia-me.txt (resumido) e o guia_instalação.pdf (completo com ilustrações).

O link do pacote modem-arquivos-v32.tar.gz é esse:

http://www.4shared.com/archive/y9oeQaq4/modem-arquivos-v32tar.html


PS: Somente aqueles que tentaram o pacote v32 no Ubuntu 10.04 32bits  e não obtiveram sucesso, acabei de elaborar o v33 com o driver smartlink mais recente (datado de 18/07/2010), porém ainda não testado sua efetividade ao contrário do v32 que funciona segundo alguns usuários daqui. Quem quiser testar o link é esse:

http://ubuntuforum-br.org/index.php/topic,4204.msg390387.html#msg390387
« Última modificação: 09 de Março de 2012, 22:06 por alarcon » Registrado
Rodrigo-live
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 161


faz o que tu queres , pois é tudo da lei


Ver Perfil WWW
« Responder #1235 em: 02 de Maio de 2010, 14:10 »

olá alarcon, ouve um problema na hora da execução do script
segue o print que eu tirei´, para que você entenda melhor ,
http://lh3.ggpht.com/_5ij-IvEahN4/S92xVxkSREI/AAAAAAAAADw/MpCKmx6HyHk/s640/Captura_de_tela.png
detalhe , que estou usando o ubuntu 10.04 mas ele insiste em dizer que não .
espero respostas , desde já obrigado pelo suporte que voce tem nos dado todo esse tempo !
Registrado

"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"
alarcon
Visitante
« Responder #1236 em: 02 de Maio de 2010, 14:13 »

olá alarcon, ouve um problema na hora da execução do script
segue o print que eu tirei´, para que você entenda melhor ,
http://lh3.ggpht.com/_5ij-IvEahN4/S92xVxkSREI/AAAAAAAAADw/MpCKmx6HyHk/s640/Captura_de_tela.png
detalhe , que estou usando o ubuntu 10.04 mas ele insiste em dizer que não .
espero respostas , desde já obrigado pelo suporte que voce tem nos dado todo esse tempo !


você pode me dizer qual é o conteúdo do arquivo lsb-release que fica em /etc



===Editado===
Descobri o erro já editei e já coloquei o pacote outra vez, portanto baixe novamente aí ok.
« Última modificação: 02 de Maio de 2010, 14:21 por alarcon » Registrado
Rodrigo-live
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 161


faz o que tu queres , pois é tudo da lei


Ver Perfil WWW
« Responder #1237 em: 02 de Maio de 2010, 14:20 »

desculpe mas sou meio leigo , pode me dizer qual o procedimento pra fazer isso ?
basta só procurar dentro do arquivo mode-arquivos-v32?
Registrado

"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"
alarcon
Visitante
« Responder #1238 em: 02 de Maio de 2010, 14:22 »

desculpe mas sou meio leigo , pode me dizer qual o procedimento pra fazer isso ?
basta só procurar dentro do arquivo mode-arquivos-v32?

baixa outra vez o pacote modem-arquivos-v32.tar.gz que eu corrigi o erro no script sobre a verificação da versão. Já fiz o upload novamente sem o erro de versão.

É que da forma que estava ele estava procurando pela informação Ubuntu 10.04, mas o correto seria Ubuntu 10.04 LTS, portanto um pequeno detalhe que faz a diferença.

Só a título de informação no seu sistema Ubuntu instalado aí tem um arquivo na pasta /etc chamado de lsb-release que traz informação sobre a versão do Ubuntu usada.

Fui obrigado a colocar uma trava no meu script por que muito embora no título de cada pacote eu diga qual é a versão do Ubuntu para ser usada, ainda tinham muitos que insistiam em usar em outra versão do Ubuntu e dava errado.
« Última modificação: 02 de Maio de 2010, 14:29 por alarcon » Registrado
Rodrigo-live
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 161


faz o que tu queres , pois é tudo da lei


Ver Perfil WWW
« Responder #1239 em: 02 de Maio de 2010, 15:49 »

olá alarcon , todo o processo funcionou perfeitamente , estou fazendo essa postagem pelo meu ubuntu
uma coisa que eu gostaria de resaltar ,
Citar
é que no ubuntu 10.04 diferente do 9.04 não é preciso colocar o comando
sudo /etc/init.d/sl-modem-daemon restart
todas as vezes que reinicia o pc ou quando feixa e reabre o gnomeppp
pois o modem fica sendo reconhecido permanente.
abraços !
Registrado

"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"
alarcon
Visitante
« Responder #1240 em: 02 de Maio de 2010, 15:55 »

olá alarcon , todo o processo funcionou perfeitamente , estou fazendo essa postagem pelo meu ubuntu
uma coisa que eu gostaria de resaltar ,
Citar
é que no ubuntu 10.04 diferente do 9.04 não é preciso colocar o comando
sudo /etc/init.d/sl-modem-daemon restart
todas as vezes que reinicia o pc ou quando feixa e reabre o gnomeppp
pois o modem fica sendo reconhecido permanente.
abraços !

Que bom!

Vou tirar o experimental, já que você testou e aprovou.

Abraços. Piscada
Registrado
Eduardo André Viana
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 53


Ver Perfil
« Responder #1241 em: 09 de Maio de 2010, 22:18 »

olá alarcon , todo o processo funcionou perfeitamente , estou fazendo essa postagem pelo meu ubuntu
uma coisa que eu gostaria de resaltar ,
Citar
é que no ubuntu 10.04 diferente do 9.04 não é preciso colocar o comando
sudo /etc/init.d/sl-modem-daemon restart
todas as vezes que reinicia o pc ou quando feixa e reabre o gnomeppp
pois o modem fica sendo reconhecido permanente.
abraços !

Desculpem pela pergunta meio off topic, mas eu dou suporte a um sobrinho que só pode usar internet discada, por enquanto, e ele tem um modem conexant (Communication controller: Conexant Systems, Inc. Conexant SoftK56 Data/Fax Modem (rev 01)). Instalei o modem e estava funcionando legal, porém, agora o modem não está mais sendo detectado pelo Gnomeppp (configurações>detectar modem) e não responde quando se clica em conectar. Você sabe como se faz para reativar os módulos que parecem não estar mais respondendo? Neste blog, o Alarcom ensina como fazer isso com modens smartlink, mas como faço isso no conexant? OBS. o problema ocorreu com a versão 9.10
Registrado
alarcon
Visitante
« Responder #1242 em: 14 de Maio de 2010, 20:37 »


Desculpem pela pergunta meio off topic, mas eu dou suporte a um sobrinho que só pode usar internet discada, por enquanto, e ele tem um modem conexant (Communication controller: Conexant Systems, Inc. Conexant SoftK56 Data/Fax Modem (rev 01)). Instalei o modem e estava funcionando legal, porém, agora o modem não está mais sendo detectado pelo Gnomeppp (configurações>detectar modem) e não responde quando se clica em conectar. Você sabe como se faz para reativar os módulos que parecem não estar mais respondendo? Neste blog, o Alarcom ensina como fazer isso com modens smartlink, mas como faço isso no conexant? OBS. o problema ocorreu com a versão 9.10

Está parecendo que você atualizou o kernel e usou um driver ainda para ser compilado para ativar o seu modem, então toda vez que mudar de kernel terá que recompilar o driver para que ele gere módulos que se encaixem exatamente neste novo kernel, portanto se foi realmente isso, ou seja, deixou de funcionar depois de atualizar o kernel, apenas faça o procedimento que vc fez para ativar o modem só que agora com o Ubuntu aberto com o novo kernel.
Registrado
Gryphon
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4



Ver Perfil
« Responder #1243 em: 17 de Maio de 2010, 03:07 »

processor   : 0, 1
vendor_id   : GenuineIntel
cpu family   : 6
model      : 23
model name   : Intel(R) Core(TM)2 Duo CPU     T6600  @ 2.20GHz
stepping   : 10
cpu MHz      : 1200.000
cache size   : 2048 KB
physical id   : 0
siblings   : 2
core id      : 0
cpu cores   : 2
apicid      : 0
initial apicid   : 0
fpu      : yes
fpu_exception   : yes
cpuid level   : 13
wp      : yes
flags      : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm
bogomips   : 4398.53
clflush size   : 64
cache_alignment   : 64
address sizes   : 36 bits physical, 48 bits virtual
power management:


Ubuntu 10.04 LTS 64Bits, 4Gb de Ram 667Mhz, Intel Core 2 Duo 2.2Ghz, 320Gb, Wireless, leitor de cartão reconhecido, webcam, mic, Video Sis 672, DVD-RW,  Positivo Premium R430P
Registrado
alarcon
Visitante
« Responder #1244 em: 18 de Maio de 2010, 16:59 »

processor   : 0, 1
vendor_id   : GenuineIntel
cpu family   : 6
model      : 23
model name   : Intel(R) Core(TM)2 Duo CPU     T6600  @ 2.20GHz
stepping   : 10
cpu MHz      : 1200.000
cache size   : 2048 KB
physical id   : 0
siblings   : 2
core id      : 0
cpu cores   : 2
apicid      : 0
initial apicid   : 0
fpu      : yes
fpu_exception   : yes
cpuid level   : 13
wp      : yes
flags      : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm
bogomips   : 4398.53
clflush size   : 64
cache_alignment   : 64
address sizes   : 36 bits physical, 48 bits virtual
power management:


Ubuntu 10.04 LTS 64Bits, 4Gb de Ram 667Mhz, Intel Core 2 Duo 2.2Ghz, 320Gb, Wireless, leitor de cartão reconhecido, webcam, mic, Video Sis 672, DVD-RW,  Positivo Premium R430P



 Hein? Hein? Hein? Hein? Hein? Hein? Hein? Hein? Hein? Hein? Hein? Hein? Hein? Hein?
Registrado
Páginas: 1 ... 81 82 [83] 84 85 ... 92   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!