Fórum Ubuntu Linux - PT
22 de Outubro de 2014, 05:57 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Como criar placas de circuito impresso? - Resolvido!  (Lida 5405 vezes)
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« em: 06 de Abril de 2007, 22:52 »

Pessoal,

Boa-noite a todos!... Estou precisando instalar algum programa capaz de trabalhar com placas de circuito impresso para circuitos eletrônicos - não precisa ser nenhuma maravilha, só ser capaz de gerar um layout de placa decente - e quis tentar o KiCad, mas ele não está disponível nos repositórios e mesmo os pacotes .DEB que encontrei  não instalam na minha máquina ( Ubuntu 6.10): sempre falta o 'kicad-common'. Pelo que pesquisei por aí, parece que está disponível para o Ubuntu 7.04...

Alguém pode me dar alguma pista, ou indicar um similar que rode no Edgy? obrigado desde já!

VB5
« Última modificação: 07 de Abril de 2007, 17:37 por VB5 » Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
paozinho
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 432



Ver Perfil
« Responder #1 em: 06 de Abril de 2007, 23:18 »

Pessoal,

Boa-noite a todos!... Estou precisando instalar algum programa capaz de trabalhar com placas de circuito impresso para circuitos eletrônicos - não precisa ser nenhuma maravilha, só ser capaz de gerar um layout de placa decente - e quis tentar o KiCad, mas ele não está disponível nos repositórios e mesmo os pacotes .DEB que encontrei  não instalam na minha máquina ( Ubuntu 6.10): sempre falta o 'kicad-common'. Pelo que pesquisei por aí, parece que está disponível para o Ubuntu 7.04...

Alguém pode me dar alguma pista, ou indicar um similar que rode no Edgy? obrigado desde já!

VB5

Olá amigo, vá ao synaptic (Aplicações >> Sistema >> Administração >> Gerenciador de Pacotes Synaptic).

Agora procure pelo "kicad-common"...obviamente ele não vai estar lá...então você deve habilitar os repositórios MULTIVERSE e UNIVERSE.

Fácil e simples ; )

Primeiro clica em "Configurações >> Repositórios"



Depois habilita todos




Ai clica em "Recarregar" No synaptic...espera ele carregar tudo...e fecha....ai tenta instalar o pacote .deb

OBS: é normal aparecer uns "Falhou" quando clicar no recarregar do synaptic
Registrado

VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #2 em: 06 de Abril de 2007, 23:51 »

paozinho,

Obrigado pela pronta e caprichada resposta!...  Sorridente  Infelizmente, não é esse o problema: eu já tinha todos os repositórios habilitados - aliás, tentei pelo Automatix também, e nada. Não aparece nenhum pacote referente ao Kicad... mas valeu!...

( ),

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
paozinho
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 432



Ver Perfil
« Responder #3 em: 07 de Abril de 2007, 02:35 »

Opa, então peço mil desculpas....vou efetuar uma busca e ver se consigo achar o kicad-common... ; )
Registrado

k7br
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 770


Ubuntu 9.04


Ver Perfil
« Responder #4 em: 07 de Abril de 2007, 08:10 »

Salve!
Ou procure no SynapticSeçõesEletrônicos (multiverse) e Eletrônicos (universe) 
Talvez você encontre algum programa similar.

Boa sorte! Piscada
Registrado

VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #5 em: 07 de Abril de 2007, 17:37 »

paozinho, nem se preocupe... até sei de onde baixar o 'kicad-common', o problema é onde pôr depois: quando tento abrir o pacote .DEB já dá o erro de "Dependência irresolúvel" com o 'common'. Vou ter que olhar melhor isso.

k7br, obrigado pela idéia!... encontrei um similar, o Eagle, do qual até já tinha ouvido falar, e o instalei. Claro que agora tenho que adaptar-me a ele, mas parece mais que suficiente por enquanto.

Portanto, muito obrigado a ambos - problema resolvido!  Contente Contente

( ),

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
brunovegan
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 120


Powered by Debian


Ver Perfil WWW
« Responder #6 em: 07 de Abril de 2007, 18:11 »

Só para deixar como DICA

tem um programa de circuitos que vem no Kurumin que se chama OREGANO !


sudo apt-get oregano
Registrado

O Mundo é dos Debs !
VB5
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3.567


Liga dos Dinos


Ver Perfil
« Responder #7 em: 07 de Abril de 2007, 18:34 »

Ôpa, mais um!... ótimo, assim dá pra escolher!  Sem Graça PResumo que rode bem no Edgy, mas já descubro isso...

Valeu, Bruno!

VB5
Registrado

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!